
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://vtskiandride.com/xmlrpc.php" />
<title>The Pool is Open... For Pond Skimming &ndash; VT SKI + RIDE</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://vtskiandride.com/pool-open-pond-skimming/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who&#039;s Making a Splash?" />
<meta property="og:description" content="The silly season is going off. See who&#039;s sending it where as pond skimming goes full swing this weekend and next." />
<meta property="og:url" content="http://vtskiandride.com/pool-open-pond-skimming/" />
<meta property="og:site_name" content="VT SKI + RIDE" />
<meta property="article:publisher" content="https://www.facebook.com/vtskiandride/" />
<meta property="article:tag" content="pond skimming" />
<meta property="article:section" content="Featured+" />
<meta property="article:published_time" content="2018-03-30T16:26:53-04:00" />
<meta property="article:modified_time" content="2018-04-01T15:27:41-04:00" />
<meta property="og:updated_time" content="2018-04-01T15:27:41-04:00" />
<meta property="og:image" content="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313.jpg" />
<meta property="og:image:width" content="2592" />
<meta property="og:image:height" content="1728" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ski season is far from over. But swimming, pond skimming and polar plunging is in full swing. At Sugarbush, owner" />
<meta name="twitter:title" content="The Pool is Open... For Pond Skimming &ndash; VT SKI + RIDE" />
<meta name="twitter:site" content="@vtskiandride" />
<meta name="twitter:image" content="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313.jpg" />
<meta name="twitter:creator" content="@vtskiandride" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/vtskiandride.com\/","name":"VT SKI + RIDE","alternateName":"Vermont SKI + RIDE","potentialAction":{"@type":"SearchAction","target":"http:\/\/vtskiandride.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/vtskiandride.com\/pool-open-pond-skimming\/","sameAs":["https:\/\/www.facebook.com\/vtskiandride\/","https:\/\/www.instagram.com\/vtskiandride\/","https:\/\/www.linkedin.com\/company\/vermont-ski-ride-magazine","http:\/\/www.youtube.com\/channel\/UCP_sEZ-7i2DGFArYdfPpsnQ","https:\/\/www.pinterest.com\/vtskiandride\/","https:\/\/twitter.com\/vtskiandride"],"@id":"#organization","name":"VT Ski + Ride","logo":"http:\/\/vtskiandride.com\/wp-content\/uploads\/2018\/03\/VTSR0915-C-jpg.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Feed" href="http://vtskiandride.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Comments Feed" href="http://vtskiandride.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VT SKI + RIDE &raquo; iCal Feed" href="http://vtskiandride.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; The Pool is Open&#8230; For Pond Skimming Comments Feed" href="http://vtskiandride.com/pool-open-pond-skimming/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-67688602-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67688602-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vtskiandride.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//vtskiandride.com/wp-content/plugins/all-in-one-event-calendar/cache/57dfaa09_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='uuc-styles-css'  href='http://vtskiandride.com/wp-content/plugins/ultimate-under-construction/includes/css/plugin_styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://vtskiandride.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://vtskiandride.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://vtskiandride.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-slider-css'  href='http://vtskiandride.com/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-default-abf3e628296a-css'  href='http://vtskiandride.com/wp-content/uploads/siteorigin-widgets/sow-slider-default-abf3e628296a.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://vtskiandride.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='amarkal-shortcode-css'  href='http://vtskiandride.com/wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='http://vtskiandride.com/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://vtskiandride.com/wp-content/themes/colormag-pro/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Smokum%7CAmaranth%7COpen+Sans%7COpen+Sans%3A400%2C600&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://vtskiandride.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://vtskiandride.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://vtskiandride.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/vtskiandride.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.3'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/vtskiandride.com\/wp-admin\/admin-ajax.php","nonce":"ded3575f5f","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' async defer src='https://apis.google.com/js/platform.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://vtskiandride.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vtskiandride.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vtskiandride.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p4hus4-2dk' />
<link rel="alternate" type="application/json+oembed" href="http://vtskiandride.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtskiandride.com%2Fpool-open-pond-skimming%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://vtskiandride.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtskiandride.com%2Fpool-open-pond-skimming%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e299d7a552de85c78dbb48441f262f5bed52c5176dcde1257d60975a3d7532eb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//vtskiandride.com/?wordfence_lh=1&hid=69818F063DF815487EF9ABCF667650FB');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://vtskiandride.com"><link rel="https://theeventscalendar.com/" href="http://vtskiandride.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="shortcut icon" href="http://vermontskiandride.com/wp-content/uploads/2015/08/VTSKIRIDE-Logo-Vertical-1-e1440542674450.jpg" type="image/x-icon" /><!-- VT SKI + RIDE Internal Styles --><style type="text/css">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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd3333; }
</style>
<link rel="icon" href="http://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-150x150.png" sizes="32x32" />
<link rel="icon" href="http://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" />
<meta name="msapplication-TileImage" content="http://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#ericnextbutton {
	font-size: 15px;
	color: black;
	-webkit-transition: transform .2s ease-in, color .5s, font-size .8s;
	-moz-transition: transform .2s ease-in, color .5s, font-size .8s;
}

#ericnextbutton:hover {
	-webkit-transform: scale(1.01,1.01);
	-moz-transform: scale(1.01,1.01);
	color: #DB3604;
}

#ericnextbuttonfontawesome {
	-webkit-transition: color .5s;
	-moz-transition: color .5s;
}

#ericnextbutton:hover #ericnextbuttonfontawesome {
	color: black;
}			</style>
		
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3825634/VSR_BottomBanner', [728, 90], 'div-gpt-ad-1447087899925-0').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VSR_RightSidebarBottomBox', [300, 250], 'div-gpt-ad-1447087899925-1').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VSR_RightSidebarTopBox', [300, 250], 'div-gpt-ad-1447087899925-2').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VSR_TopBanner', [728, 90], 'div-gpt-ad-1447087899925-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>

<body class="post-template-default single single-post postid-8514 single-format-standard custom-background tribe-no-js  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="http://vtskiandride.com/pool-open-pond-skimming/" title="The Pool is Open&#8230; For Pond Skimming">The Pool is Open&#8230; For Pond Skimming</a>
         </li>
               <li>
            <a href="http://vtskiandride.com/easter-sunrises-and-egg-hunts/" title="Hop To Easter With Sunrise Services and Egg Hunts">Hop To Easter With Sunrise Services and Egg Hunts</a>
         </li>
               <li>
            <a href="http://vtskiandride.com/killington-3/" title="Killington Delivers New 365-Day Pass">Killington Delivers New 365-Day Pass</a>
         </li>
               <li>
            <a href="http://vtskiandride.com/weekend-get-taste-vermont/" title="This Weekend, Get A Taste Of Vermont">This Weekend, Get A Taste Of Vermont</a>
         </li>
               <li>
            <a href="http://vtskiandride.com/lost-skiers-avalanches-wild-wild-east/" title="Lost Overnight, Avalanches and the Wild, Wild East">Lost Overnight, Avalanches and the Wild, Wild East</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/vtskiandride" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vtskiandride" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+VtskiandrideMag/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/vtskiandride/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/vtskiandride/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ" target="_blank"><i class="fa fa-youtube"></i></a></li>      <li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="http://vtskiandride.com/" title="VT SKI + RIDE" rel="home"><img src="http://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDEwebV2red1.png" alt="VT SKI + RIDE"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="media_image-2" class="widget widget_media_image clearfix"><a href="https://www.sugarbush.com/plan/lift-tickets/?utm_source=vtsr&#038;utm_medium=webad&#038;utm_content=advance-tickets-120117&#038;utm_campaign=etickets"><img width="728" height="90" src="http://vtskiandride.com/wp-content/uploads/2018/02/Advance-Tickets-728x90-1.jpg" class="image wp-image-8349  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://vtskiandride.com/wp-content/uploads/2018/02/Advance-Tickets-728x90-1.jpg 728w, http://vtskiandride.com/wp-content/uploads/2018/02/Advance-Tickets-728x90-1-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="8349" data-permalink="http://vtskiandride.com/advance-tickets-728x90-1/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2018/02/Advance-Tickets-728x90-1.jpg" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Advance-Tickets-728&#215;90 (1)" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2018/02/Advance-Tickets-728x90-1-300x37.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2018/02/Advance-Tickets-728x90-1.jpg" /></a></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://vtskiandride.com/" title="VT SKI + RIDE"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://vtskiandride.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4716"><a href="http://vtskiandride.com/category/news/contest/">Enter to Win&#8230;</a></li>
	<li id="menu-item-3684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3684"><a href="http://vtskiandride.com/category/news/competition/">Competition</a></li>
	<li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2032"><a href="http://vtskiandride.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://vtskiandride.com/category/news/music/">Music</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://vtskiandride.com/category/news/movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="http://vtskiandride.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-5476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5476"><a href="http://vtskiandride.com/vt-ski-ride-gear-swap-2/">VT SKI + RIDE Gear Swap</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://vtskiandride.com/category/gear/skis-snowboards/">Skis + Snowboards</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://vtskiandride.com/category/gear/boots-accessories/">Boots + Accessories</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://vtskiandride.com/category/gear/gadgets-gifts/">Gadgets + Gifts</a>
	<ul class="sub-menu">
		<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://vtskiandride.com/vermont-gift-guide/">8 Great Made-in-Vermont Gifts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://vtskiandride.com/category/adventures/">Adventures</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="http://vtskiandride.com/category/travel-life/">Travel + Life</a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://vtskiandride.com/category/travel-life/dining/">Dining</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="http://vtskiandride.com/category/travel-life/vt-booze-bars/">VT Booze + Bars</a>
	<ul class="sub-menu">
		<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="http://vtskiandride.com/drink-vermont/">Drink Vermont Guide</a></li>
	</ul>
</li>
	<li id="menu-item-1844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1844"><a href="http://vtskiandride.com/category/travel-life/local-heros/">Local Heros</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="http://vtskiandride.com/category/travel-life/travel-lodging/">Travel + Lodging</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://vtskiandride.com/category/travel-life/dream-homes/">Dream Homes</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://vtskiandride.com/category/travel-life/resorts/">Resorts</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://vtskiandride.com/category/travel-life/retro-vt/">Retro VT</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="http://vtskiandride.com/category/pro-tips/">Pro Tips</a>
<ul class="sub-menu">
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://vtskiandride.com/category/pro-tips/fitness-health/">Fitness + Health</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://vtskiandride.com/category/pro-tips/coach/">Coach</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://vtskiandride.com/category/pro-tips/nutrition/">Nutrition</a></li>
</ul>
</li>
<li id="menu-item-3890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3890"><a href="http://vtskiandride.com/about-us/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-3387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3387"><a href="http://vtskiandride.com/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="http://vtskiandride.com/magazine/past-issues/">Past Issues</a></li>
	<li id="menu-item-1796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1796"><a href="http://vtskiandride.com/advertise/">Advertise</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a target="_blank" href="http://vtsports.com">VT Sports Mag</a></li>
</ul>
</li>
<li id="menu-item-2827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2827"><a href="http://vtskiandride.com/">More</a>
<ul class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://vtskiandride.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>                                    <div class="random-post">
               <a href="http://vtskiandride.com/bolton-nordic-trail-improvements-underway/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                 				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-8514" class="post-8514 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 tag-pond-skimming">
	
   
         <div class="featured-image">
               <a href="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313.jpg" class="image-popup"><img width="800" height="445" src="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="6834" data-permalink="http://vtskiandride.com/the-rites-of-spring/opener-sugarbush-spring-img_0313/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313.jpg" data-orig-size="2592,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;John Atkinson&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427560238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OPENER Sugarbush Spring IMG_0313" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-300x200.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-1024x683.jpg" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://vtskiandride.com/category/featured-2/" style="background:#dd9933" rel="category tag">Featured+</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			The Pool is Open&#8230; For Pond Skimming   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://vtskiandride.com/pool-open-pond-skimming/" title="4:26 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-30T16:26:53+00:00">March 30, 2018</time><time class="updated" datetime="2018-04-01T15:27:41+00:00">April 1, 2018</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">149 Views</span></span>
               <span class="comments"><a href="http://vtskiandride.com/pool-open-pond-skimming/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://vtskiandride.com/tag/pond-skimming/" rel="tag">pond skimming</a></span></div>
   	<div class="entry-content clearfix">
   		<p>Ski season is far from over. But swimming, pond skimming and polar plunging is in full swing. At Sugarbush, owner Win Smith dons a Hawaiian shirt and gets in on the action. Around the state, there&#8217;s a competition to see who can go a little farther, get a little crazier, and make the biggets splash. Here&#8217;s where to take in the aciton.</p>
<p><strong>31 | Spring Fling and Annual Pond Skim, Stratton Mountain Resort</strong>Goggle tans, t-shirts and any wacky accessories of choice are welcome as Stratton enjoy  the soft snow in their annual spring party. <em>stratton.com</em></p>
<p><strong> </strong></p>
<p><strong>31 | March-di Gras, Stratton Mountain Resort </strong>The resort village celebrates Mardi Gras in a style all its own with a block party, live music, Creole cuisine and an ice bar. <em>stratton.com</em></p>
<p><strong>31 | Special Olympics Vermont Penguin Plunge, Stratton Mountain Resort </strong>Take an icy dip to support of athletes with intellectual disabilities. The Penguin Plunge is open to anyone brave enough to take the Plunge. <em>stratton.com</em></p>
<p><strong> </strong><strong>31 | Hops on Snow at Okemo </strong>This beer festival is paired with live music in the Jackson Gore base area. <em>okemo.com</em></p>
<p><strong> </strong></p>
<p><strong>APRIL</strong></p>
<p><strong> </strong></p>
<p><strong>7 | Slush Cup &amp; Splash for Cash, Okemo Mountain Resort </strong>Costume-clad competitors attempt to skim across an 80-foot long pond without falling in. Prizes will be awarded based on style, costume and craziest run, with additional prizes for best wipe out. <em>okemo.com</em></p>
<p><strong>7 | Pond Skimming, Sugarbush Resort </strong>Skim across 120 feet of pond at the base of Lincoln Peak. Prizes are given for costume, style and splash. <em>sugarbush.com</em></p>
<p><strong>21 | Pond Skimming, Jay Peak </strong>Bring your Hawaiian shirt and get ready to get soaked. <em>jaypeakresort.com</em></p>
<p><strong>21 | Dazed and Defrosted at Killington </strong>As the spring heats up, keep on skiing with live music, equipment demos and beverages at the Umbrella bar. <em>killington.com</em></p>
<p>And if you are still feeling competitive, there&#8217;s all this coming down the pike:</p>
<p>&nbsp;</p>
<p><strong>1 | Bud Light Glade-iator, Mount Snow</strong></p>
<p>A glade challenge not to be missed, as competitors take on the double black diamond Ripcord in hero snow. <em>mountsnow.com</em></p>
<p><strong> </strong></p>
<p><strong>7 | Dos Equis Bear Mountain Mogul Challenge, Killington Resort</strong></p>
<p>Killington’s famous end-of-season bumps contest and party. Come see some of the best bump skiers go head to head and stick around for the best party of the year. <em>killington.com</em></p>
<p><strong> </strong></p>
<p><strong>21 | Stein’s Challenge, Sugarbush Resort</strong></p>
<p>Competitors have four hours to compete as many laps on Stein’s Run as they can. <em>sugarbush.com</em></p>
<p>&nbsp;</p>
<p><strong>28 | Killington Triathlon, Killington Resort</strong></p>
<p>The kind of triathlon Killington knows best: ski, bike and run all over the mountain in this spring event. <em>killington.com</em></p>
<p>&nbsp;</p>
<p>Photo Jennifer Langille/Stowe</p>
<p><strong> </strong></p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://vtskiandride.com/easter-sunrises-and-egg-hunts/" rel="prev"><span class="meta-nav">&larr;</span> Hop To Easter With Sunrise Services and Egg Hunts</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='http://0.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Lisa Lynn</h4>
               <p class="author-description">Editor of VT SKI + RIDE and Vermont Sports. Loves skiing, riding, cycling and anything that can keep her outdoors, 356 days a year.</p>
                        </div>

      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtskiandride.com/endless-winter-a-tribute-to-2016-pow/" title="Endless Winter: A Tribute To Last Season&#8217;s Pow">
               <img width="390" height="205" src="http://vtskiandride.com/wp-content/uploads/2017/11/2017-02-17-JA-pow-darian-HG-009-2-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="7676" data-permalink="http://vtskiandride.com/endless-winter-a-tribute-to-2016-pow/2017-02-17-ja-pow-darian-hg-009-2/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2017/11/2017-02-17-JA-pow-darian-HG-009-2.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487344508&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017-02-17&#8211;JA-pow-darian-HG-009 (2)" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2017/11/2017-02-17-JA-pow-darian-HG-009-2-300x200.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2017/11/2017-02-17-JA-pow-darian-HG-009-2-1024x682.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtskiandride.com/endless-winter-a-tribute-to-2016-pow/" rel="bookmark" title="Endless Winter: A Tribute To Last Season&#8217;s Pow">Endless Winter: A Tribute To Last Season&#8217;s Pow</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtskiandride.com/endless-winter-a-tribute-to-2016-pow/" title="11:55 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-15T11:55:23+00:00">November 15, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Endless Winter: A Tribute To Last Season&#8217;s Pow</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtskiandride.com/expo2017/" title="VT SKI + RIDE EXPO GOES DOWNTOWN">
               <img width="390" height="205" src="http://vtskiandride.com/wp-content/uploads/2017/08/expo-social-test-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="7424" data-permalink="http://vtskiandride.com/expo2017/expo-social-test-4/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2017/08/expo-social-test.jpg" data-orig-size="577,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473856823&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="expo social test" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2017/08/expo-social-test-300x187.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2017/08/expo-social-test.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtskiandride.com/expo2017/" rel="bookmark" title="VT SKI + RIDE EXPO GOES DOWNTOWN">VT SKI + RIDE EXPO GOES DOWNTOWN</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtskiandride.com/expo2017/" title="12:13 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-08-01T12:13:49+00:00">August 1, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtskiandride.com/expo2017/#comments">1</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtskiandride.com/whos-still-open/" title="Who&#8217;s Still Open?">
               <img width="390" height="205" src="http://vtskiandride.com/wp-content/uploads/2015/12/chandler-burgess-1659-1024x682-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="3795" data-permalink="http://vtskiandride.com/killington-resort-announces-2014-norbeaster-unlimited-pass-and-events-line-up/chandler-burgess-1659-1024x682/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2015/12/chandler-burgess-1659-1024x682.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1332316345&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chandler-burgess-1659-1024&#215;682" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2015/12/chandler-burgess-1659-1024x682-300x200.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2015/12/chandler-burgess-1659-1024x682.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtskiandride.com/whos-still-open/" rel="bookmark" title="Who&#8217;s Still Open?">Who&#8217;s Still Open?</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtskiandride.com/whos-still-open/" title="1:22 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-18T13:22:55+00:00">April 18, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/emma-cotton/" title="Emma Cotton">Emma Cotton</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtskiandride.com/whos-still-open/#comments">3</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/pool-open-pond-skimming/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&#038;postid=8514&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=604549299de4c056154d04de3f1dba8f2d347e45#parent=http%3A%2F%2Fvtskiandride.com%2Fpool-open-pond-skimming%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-3" class="widget widget_search clearfix"><form action="http://vtskiandride.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="adrotate_widgets-10" class="widget adrotate_widgets clearfix"><div class="a-single a-4"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3825634/VSR_RightSidebarTopBox', [300, 250], 'div-gpt-ad-1514393218449-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<!-- /3825634/VSR_RightSidebarTopBox -->
<div id='div-gpt-ad-1514393218449-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514393218449-0'); });
</script>
</div></div></aside><aside id="text-5" class="widget widget_text clearfix"><h3 class="widget-title"><span>Subscribe for Free.</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:11px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vtskiandride.us11.list-manage.com/subscribe/post?u=db19aa5faa5354f9a30341312&amp;id=16398c18b8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get the news first. For our latest issues, special deals, contests and more, sign up for our free e-newsletter.</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_db19aa5faa5354f9a30341312_16398c18b8" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets clearfix"><div class="a-single a-5"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3825634/VSR_TopBanner', [728, 90], 'div-gpt-ad-1514389547438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /3825634/VSR_RightSidebarBottomBox -->
<div id='div-gpt-ad-1447087899925-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447087899925-1'); });
</script>
</div></div></aside><aside id="text-4" class="widget widget_text clearfix"><h3 class="widget-title"><span>Read the Current Issue</span></h3>			<div class="textwidget"><p>Click below to read the current issue</p>

<a href="http://vtskiandride.com/winter-issue-2018/"><img class="alignleft wp-image-16390 size-medium" src="http://vtskiandride.com/wp-content/uploads/2018/02/C1VTSR_Winter-.jpg" width="290" height="350" /></a>
<p>_</p></div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><h3 class="widget-title"><span>Follow us on Twitter</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="643484458423844864">My Tweets</a></aside><aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Check the Weather</span></h3><div class="textwidget"></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget clearfix"><div id="awesome-weather-waitsfield-vt" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-800 awe-desc-clear-sky" style=" color: #ffffff;  background-color: #E83904; "><div class="awesome-weather-header">Sugarbush</div><div class="awesome-weather-current-temp"><strong>25<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 73%</div><div class="awe_wind">wind: 3mph SSW</div><div class="awe_highlow">H 28 &bull; L 25</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">48<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">56<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">33<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">35<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></aside><aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p style="text-align: center;">Want more detailed weather info?</br>Click on a resort below</br><a href="http://www.wunderground.com/weather-forecast/zmw:05859.3.99999" target="_blank">Jay Peak</a> | <a href="http://www.wunderground.com/weather-forecast/zmw:05662.1.99999" target="_blank">Stowe</a> | <a href="http://www.wunderground.com/q/zmw:05674.2.99999" target="_blank">Sugarbush</a> | <a href="http://www.wunderground.com/weather-forecast/zmw:05751.1.99999" target="_blank">Killington</a> | <a href="http://www.wunderground.com/q/zmw:05149.1.99999" target="_blank">Okemo</a> | <a href="http://www.wunderground.com/q/zmw:05155.2.99999" target="_blank">Stratton</a> | <a href="http://www.wunderground.com/q/zmw:05356.2.99999" target="_blank">Mount Snow</a></p>
</div></aside><aside id="colormag_breaking_news_widget-3" class="widget widget_breaking_news_colormag widget_featured_posts clearfix">            <h3 class="widget-title"><span>Breaking News</span></h3>         <div class="breaking_news_widget_inner_wrap">
            <i class="fa fa-arrow-up" id="breaking-news-widget-prev"></i>
            <ul id="breaking-news-widget">
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="http://vtskiandride.com/pool-open-pond-skimming/" title="The Pool is Open&#8230; For Pond Skimming"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Pool is Open&#8230; For Pond Skimming" title="The Pool is Open&#8230; For Pond Skimming" srcset="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-130x90.jpg 130w, http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="6834" data-permalink="http://vtskiandride.com/the-rites-of-spring/opener-sugarbush-spring-img_0313/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313.jpg" data-orig-size="2592,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;John Atkinson&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427560238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OPENER Sugarbush Spring IMG_0313" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-300x200.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-1024x683.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="http://vtskiandride.com/pool-open-pond-skimming/" title="The Pool is Open&#8230; For Pond Skimming">The Pool is Open&#8230; For Pond Skimming</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://vtskiandride.com/pool-open-pond-skimming/" title="4:26 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-30T16:26:53+00:00">March 30, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://vtskiandride.com/pool-open-pond-skimming/#respond">No Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="http://vtskiandride.com/easter-sunrises-and-egg-hunts/" title="Hop To Easter With Sunrise Services and Egg Hunts"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2017/04/Easter-Eggs-In-The-Snow-Wallpaper-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hop To Easter With Sunrise Services and Egg Hunts" title="Hop To Easter With Sunrise Services and Egg Hunts" srcset="http://vtskiandride.com/wp-content/uploads/2017/04/Easter-Eggs-In-The-Snow-Wallpaper-130x90.jpg 130w, http://vtskiandride.com/wp-content/uploads/2017/04/Easter-Eggs-In-The-Snow-Wallpaper-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="7002" data-permalink="http://vtskiandride.com/easter-eggs-in-the-snow-wallpaper/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2017/04/Easter-Eggs-In-The-Snow-Wallpaper.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Easter-Eggs-In-The-Snow-Wallpaper" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2017/04/Easter-Eggs-In-The-Snow-Wallpaper-300x169.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2017/04/Easter-Eggs-In-The-Snow-Wallpaper-1024x576.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="http://vtskiandride.com/easter-sunrises-and-egg-hunts/" title="Hop To Easter With Sunrise Services and Egg Hunts">Hop To Easter With Sunrise Services and Egg Hunts</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://vtskiandride.com/easter-sunrises-and-egg-hunts/" title="4:34 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-24T16:34:02+00:00">March 24, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/akibbee/" title="Alyssa Kibbee">Alyssa Kibbee</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://vtskiandride.com/easter-sunrises-and-egg-hunts/#comments">1 Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="http://vtskiandride.com/killington-3/" title="Killington Delivers New 365-Day Pass"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2018/03/unnamed-2-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Killington Delivers New 365-Day Pass" title="Killington Delivers New 365-Day Pass" srcset="http://vtskiandride.com/wp-content/uploads/2018/03/unnamed-2-130x90.png 130w, http://vtskiandride.com/wp-content/uploads/2018/03/unnamed-2-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8504" data-permalink="http://vtskiandride.com/killington-3/unnamed-2-2/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2018/03/unnamed-2.png" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (2)" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2018/03/unnamed-2-300x150.png" data-large-file="http://vtskiandride.com/wp-content/uploads/2018/03/unnamed-2.png" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="http://vtskiandride.com/killington-3/" title="Killington Delivers New 365-Day Pass">Killington Delivers New 365-Day Pass</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://vtskiandride.com/killington-3/" title="2:10 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-22T14:10:29+00:00">March 22, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://vtskiandride.com/killington-3/#respond">No Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="http://vtskiandride.com/weekend-get-taste-vermont/" title="This Weekend, Get A Taste Of Vermont"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="This Weekend, Get A Taste Of Vermont" title="This Weekend, Get A Taste Of Vermont" srcset="http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse-130x90.jpg 130w, http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse-300x205.jpg 300w, http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse-768x524.jpg 768w, http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse-392x272.jpg 392w, http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse.jpg 800w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8497" data-permalink="http://vtskiandride.com/weekend-get-taste-vermont/sugarhouse/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse.jpg" data-orig-size="800,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sugarhouse" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse-300x205.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="http://vtskiandride.com/weekend-get-taste-vermont/" title="This Weekend, Get A Taste Of Vermont">This Weekend, Get A Taste Of Vermont</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://vtskiandride.com/weekend-get-taste-vermont/" title="3:18 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-21T15:18:34+00:00">March 21, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/vt-ski-and-ride-magazine/" title="VT Ski and Ride Magazine">VT Ski and Ride Magazine</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://vtskiandride.com/weekend-get-taste-vermont/#respond">No Comment</a></span>
                     </div>
                  </div>
               </li>
                     </ul>
         <i class="fa fa-arrow-down" id="breaking-news-widget-next"></i>
      </div>
      </aside><aside id="colormag_tabbed_widget-5" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
      <div class="tabbed-widget">
         <ul class="widget-tabs">
            <li class="tabs popular-tabs"><a href="#popular"><i class="fa fa-star"></i>Popular</a></li>
            <li class="tabs recent-tabs"><a href="#recent"><i class="fa fa-history"></i>Recent</a></li>
            <li class="tabs comment-tabs"><a href="#comment"><i class="fa fa-comment"></i>Comment</a></li>
         </ul>

      <div class="tabbed-widget-popular" id="popular">
                                 <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="http://vtskiandride.com/stone-hut-carpenters-pledge/" title="The Carpenters Pledge to Rebuild the Stone Hut"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Carpenters Pledge to Rebuild the Stone Hut" title="The Carpenters Pledge to Rebuild the Stone Hut" srcset="http://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-130x90.jpg 130w, http://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4612" data-permalink="http://vtskiandride.com/stone-hut-carpenters-pledge/jake-social/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2016/02/Jake-social.jpg" data-orig-size="1280,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Ben Sarle&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Burton Snowboards owners, Jake Burton Carpenter and his wife Donna Carpenter, on a late November hike around Stowe Mountain Resort on Vermont&#039;s Mt. Mansfield with their energetic dog, Lily. (BEN SARLE, for The Wall Street Journal)&quot;,&quot;created_timestamp&quot;:&quot;1416569977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jake social" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-300x200.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-1024x682.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="http://vtskiandride.com/stone-hut-carpenters-pledge/" title="The Carpenters Pledge to Rebuild the Stone Hut">The Carpenters Pledge to Rebuild the Stone Hut</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://vtskiandride.com/stone-hut-carpenters-pledge/" title="11:40 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-02-20T11:40:02+00:00">February 20, 2016</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://vtskiandride.com/stone-hut-carpenters-pledge/#comments">20 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="http://vtskiandride.com/vail-buys-stowe/" title="Vail Buys Stowe!"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Vail Buys Stowe!" title="Vail Buys Stowe!" srcset="http://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-130x90.jpg 130w, http://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3974" data-permalink="http://vtskiandride.com/whats-new-in-stowe/stowe-sunrise-webrender/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender.jpg" data-orig-size="800,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1418733938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stowe sunrise webrender" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-300x175.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="http://vtskiandride.com/vail-buys-stowe/" title="Vail Buys Stowe!">Vail Buys Stowe!</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://vtskiandride.com/vail-buys-stowe/" title="8:23 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-21T08:23:43+00:00">February 21, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://vtskiandride.com/vail-buys-stowe/#comments">15 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="http://vtskiandride.com/6-organizations-get-skiers-back-action/" title="6 Organizations That Get Skiers Back In Action"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="6 Organizations That Get Skiers Back In Action" title="6 Organizations That Get Skiers Back In Action" srcset="http://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-130x90.jpg 130w, http://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="7719" data-permalink="http://vtskiandride.com/6-organizations-get-skiers-back-action/img_0636-1/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1.jpg" data-orig-size="1280,855" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456103175&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0636 (1)" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-300x200.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-1024x684.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="http://vtskiandride.com/6-organizations-get-skiers-back-action/" title="6 Organizations That Get Skiers Back In Action">6 Organizations That Get Skiers Back In Action</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://vtskiandride.com/6-organizations-get-skiers-back-action/" title="3:27 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-20T15:27:05+00:00">November 20, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/emma-cotton/" title="Emma Cotton">Emma Cotton</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://vtskiandride.com/6-organizations-get-skiers-back-action/#comments">6 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="http://vtskiandride.com/10-xc-skiers-vt-headed-olympics/" title="12 XC Skiers Trained in VT, Are Headed to the Olympics"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2016/01/small-caldwell-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="12 XC Skiers Trained in VT, Are Headed to the Olympics" title="12 XC Skiers Trained in VT, Are Headed to the Olympics" srcset="http://vtskiandride.com/wp-content/uploads/2016/01/small-caldwell-2-130x90.jpg 130w, http://vtskiandride.com/wp-content/uploads/2016/01/small-caldwell-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4041" data-permalink="http://vtskiandride.com/another-world-cup-win-for-the-xc-women/small-caldwell-3/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2016/01/small-caldwell-2.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361686449&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="small caldwell" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2016/01/small-caldwell-2-300x200.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2016/01/small-caldwell-2-1024x683.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="http://vtskiandride.com/10-xc-skiers-vt-headed-olympics/" title="12 XC Skiers Trained in VT, Are Headed to the Olympics">12 XC Skiers Trained in VT, Are Headed to the Olympics</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://vtskiandride.com/10-xc-skiers-vt-headed-olympics/" title="1:05 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-26T13:05:22+00:00">January 26, 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://vtskiandride.com/10-xc-skiers-vt-headed-olympics/#comments">5 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="http://vtskiandride.com/chill-foundation/" title="How You Can Help The Chill Foundation"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2017/11/Chill-Foundation--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How You Can Help The Chill Foundation" title="How You Can Help The Chill Foundation" srcset="http://vtskiandride.com/wp-content/uploads/2017/11/Chill-Foundation--130x90.jpg 130w, http://vtskiandride.com/wp-content/uploads/2017/11/Chill-Foundation--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="7720" data-permalink="http://vtskiandride.com/6-organizations-get-skiers-back-action/chill-foundation/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2017/11/Chill-Foundation-.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1425665054&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chill Foundation" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2017/11/Chill-Foundation--300x200.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2017/11/Chill-Foundation--1024x682.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="http://vtskiandride.com/chill-foundation/" title="How You Can Help The Chill Foundation">How You Can Help The Chill Foundation</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://vtskiandride.com/chill-foundation/" title="3:34 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-20T15:34:46+00:00">November 20, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/emma-cotton/" title="Emma Cotton">Emma Cotton</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://vtskiandride.com/chill-foundation/#comments">4 Comments</a></span>
                  </div>
               </div>

            </div>
                  </div>

         <div class="tabbed-widget-recent" id="recent">
                                             <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="http://vtskiandride.com/pool-open-pond-skimming/" title="The Pool is Open&#8230; For Pond Skimming"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Pool is Open&#8230; For Pond Skimming" title="The Pool is Open&#8230; For Pond Skimming" srcset="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-130x90.jpg 130w, http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="6834" data-permalink="http://vtskiandride.com/the-rites-of-spring/opener-sugarbush-spring-img_0313/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313.jpg" data-orig-size="2592,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;John Atkinson&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427560238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OPENER Sugarbush Spring IMG_0313" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-300x200.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2017/03/OPENER-Sugarbush-Spring-IMG_0313-1024x683.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="http://vtskiandride.com/pool-open-pond-skimming/" title="The Pool is Open&#8230; For Pond Skimming">The Pool is Open&#8230; For Pond Skimming</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://vtskiandride.com/pool-open-pond-skimming/" title="4:26 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-30T16:26:53+00:00">March 30, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="http://vtskiandride.com/easter-sunrises-and-egg-hunts/" title="Hop To Easter With Sunrise Services and Egg Hunts"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2017/04/Easter-Eggs-In-The-Snow-Wallpaper-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hop To Easter With Sunrise Services and Egg Hunts" title="Hop To Easter With Sunrise Services and Egg Hunts" srcset="http://vtskiandride.com/wp-content/uploads/2017/04/Easter-Eggs-In-The-Snow-Wallpaper-130x90.jpg 130w, http://vtskiandride.com/wp-content/uploads/2017/04/Easter-Eggs-In-The-Snow-Wallpaper-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="7002" data-permalink="http://vtskiandride.com/easter-eggs-in-the-snow-wallpaper/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2017/04/Easter-Eggs-In-The-Snow-Wallpaper.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Easter-Eggs-In-The-Snow-Wallpaper" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2017/04/Easter-Eggs-In-The-Snow-Wallpaper-300x169.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2017/04/Easter-Eggs-In-The-Snow-Wallpaper-1024x576.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="http://vtskiandride.com/easter-sunrises-and-egg-hunts/" title="Hop To Easter With Sunrise Services and Egg Hunts">Hop To Easter With Sunrise Services and Egg Hunts</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://vtskiandride.com/easter-sunrises-and-egg-hunts/" title="4:34 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-24T16:34:02+00:00">March 24, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/akibbee/" title="Alyssa Kibbee">Alyssa Kibbee</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="http://vtskiandride.com/killington-3/" title="Killington Delivers New 365-Day Pass"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2018/03/unnamed-2-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Killington Delivers New 365-Day Pass" title="Killington Delivers New 365-Day Pass" srcset="http://vtskiandride.com/wp-content/uploads/2018/03/unnamed-2-130x90.png 130w, http://vtskiandride.com/wp-content/uploads/2018/03/unnamed-2-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8504" data-permalink="http://vtskiandride.com/killington-3/unnamed-2-2/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2018/03/unnamed-2.png" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (2)" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2018/03/unnamed-2-300x150.png" data-large-file="http://vtskiandride.com/wp-content/uploads/2018/03/unnamed-2.png" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="http://vtskiandride.com/killington-3/" title="Killington Delivers New 365-Day Pass">Killington Delivers New 365-Day Pass</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://vtskiandride.com/killington-3/" title="2:10 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-22T14:10:29+00:00">March 22, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="http://vtskiandride.com/weekend-get-taste-vermont/" title="This Weekend, Get A Taste Of Vermont"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="This Weekend, Get A Taste Of Vermont" title="This Weekend, Get A Taste Of Vermont" srcset="http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse-130x90.jpg 130w, http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse-300x205.jpg 300w, http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse-768x524.jpg 768w, http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse-392x272.jpg 392w, http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse.jpg 800w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8497" data-permalink="http://vtskiandride.com/weekend-get-taste-vermont/sugarhouse/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse.jpg" data-orig-size="800,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sugarhouse" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse-300x205.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2018/03/sugarhouse.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="http://vtskiandride.com/weekend-get-taste-vermont/" title="This Weekend, Get A Taste Of Vermont">This Weekend, Get A Taste Of Vermont</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://vtskiandride.com/weekend-get-taste-vermont/" title="3:18 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-21T15:18:34+00:00">March 21, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/vt-ski-and-ride-magazine/" title="VT Ski and Ride Magazine">VT Ski and Ride Magazine</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="http://vtskiandride.com/lost-skiers-avalanches-wild-wild-east/" title="Lost Overnight, Avalanches and the Wild, Wild East"><img width="130" height="90" src="http://vtskiandride.com/wp-content/uploads/2015/12/Notch-webrender-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Lost Overnight, Avalanches and the Wild, Wild East" title="Lost Overnight, Avalanches and the Wild, Wild East" srcset="http://vtskiandride.com/wp-content/uploads/2015/12/Notch-webrender-130x90.jpg 130w, http://vtskiandride.com/wp-content/uploads/2015/12/Notch-webrender-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3969" data-permalink="http://vtskiandride.com/whats-new-in-stowe/notch-webrender/" data-orig-file="http://vtskiandride.com/wp-content/uploads/2015/12/Notch-webrender.jpg" data-orig-size="800,477" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1417274754&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;74&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Notch webrender" data-image-description="" data-medium-file="http://vtskiandride.com/wp-content/uploads/2015/12/Notch-webrender-300x179.jpg" data-large-file="http://vtskiandride.com/wp-content/uploads/2015/12/Notch-webrender.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="http://vtskiandride.com/lost-skiers-avalanches-wild-wild-east/" title="Lost Overnight, Avalanches and the Wild, Wild East">Lost Overnight, Avalanches and the Wild, Wild East</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://vtskiandride.com/lost-skiers-avalanches-wild-wild-east/" title="10:12 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-16T22:12:19+00:00">March 16, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                     </div>

         <div class="tabbed-widget-comment" id="comment">
         <li class="tabbed-comment-widget"><a class="author" href="http://vtskiandride.com/epic-pass-adds-telluride-kicking-horse-hakuba-valley-japan/#comment-843"><img alt='' src='http://0.gravatar.com/avatar/?s=50&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />Okemo, Crested Butte and Mt. Sunapee Go Epic &ndash; VT SKI + RIDE</a> says:<p class="commented">[&#8230;] It seems that each week Vail Resorts (ow...</p></li><li class="tabbed-comment-widget"><a class="author" href="http://vtskiandride.com/norbeaster-or-norincher/#comment-841"><img alt='' src='http://1.gravatar.com/avatar/?s=50&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />Latest Nor&#039;Easter About To Slam Southern Vermont</a> says:<p class="commented">[&#8230;] Nor&#8217;Beaster or Nor&#8217;Incher? [...</p></li><li class="tabbed-comment-widget"><a class="author" href="http://vtskiandride.com/epic-pass-adds-telluride-kicking-horse-hakuba-valley-japan/#comment-840"><img alt='' src='http://2.gravatar.com/avatar/?s=50&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />Vail Resorts Offers $99 Military Pass &ndash; VT SKI + RIDE</a> says:<p class="commented">[&#8230;] Epic Pass Adds Telluride, Kicking Horse ...</p></li><li class="tabbed-comment-widget"><a class="author" href="http://vtskiandride.com/vail-resorts-offers-99-military-pass/#comment-837"><img alt='' src='http://1.gravatar.com/avatar/?s=50&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />Epic Pass Adds Telluride, Kicking Horse and Hakuba Valley, Japan - VT SKI + RIDE</a> says:<p class="commented">[&#8230;] Vail Resorts Offers $99 Military Pass [&...</p></li><li class="tabbed-comment-widget"><a class="author" href="http://vtskiandride.com/mountain-collective-pass-sale/#comment-836"><img alt='' src='http://2.gravatar.com/avatar/?s=50&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />Epic Pass Adds Telluride, Kicking Horse and Hakuba Valley, Japan - VT SKI + RIDE</a> says:<p class="commented">[&#8230;] been no better time. With Alterra&#8217;...</p></li>         </div>

      </div>
      </aside><aside id="tag_cloud-4" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="http://vtskiandride.com/tag/beastworldcup/" class="tag-cloud-link tag-link-729 tag-link-position-1" style="font-size: 9.5555555555556pt;" aria-label="#BeastWorldCup (7 items)">#BeastWorldCup</a>
<a href="http://vtskiandride.com/tag/backcountry/" class="tag-cloud-link tag-link-48 tag-link-position-2" style="font-size: 9.5555555555556pt;" aria-label="backcountry (7 items)">backcountry</a>
<a href="http://vtskiandride.com/tag/beer/" class="tag-cloud-link tag-link-146 tag-link-position-3" style="font-size: 10.203703703704pt;" aria-label="beer (8 items)">beer</a>
<a href="http://vtskiandride.com/tag/bolton-valley/" class="tag-cloud-link tag-link-41 tag-link-position-4" style="font-size: 11.888888888889pt;" aria-label="Bolton Valley (11 items)">Bolton Valley</a>
<a href="http://vtskiandride.com/tag/bromley/" class="tag-cloud-link tag-link-110 tag-link-position-5" style="font-size: 9.5555555555556pt;" aria-label="Bromley (7 items)">Bromley</a>
<a href="http://vtskiandride.com/tag/bud-keene/" class="tag-cloud-link tag-link-196 tag-link-position-6" style="font-size: 8pt;" aria-label="bud keene (5 items)">bud keene</a>
<a href="http://vtskiandride.com/tag/burton/" class="tag-cloud-link tag-link-57 tag-link-position-7" style="font-size: 8.9074074074074pt;" aria-label="Burton (6 items)">Burton</a>
<a href="http://vtskiandride.com/tag/dream-home/" class="tag-cloud-link tag-link-188 tag-link-position-8" style="font-size: 8.9074074074074pt;" aria-label="dream home (6 items)">dream home</a>
<a href="http://vtskiandride.com/tag/fall/" class="tag-cloud-link tag-link-243 tag-link-position-9" style="font-size: 8pt;" aria-label="fall (5 items)">fall</a>
<a href="http://vtskiandride.com/tag/foliage/" class="tag-cloud-link tag-link-240 tag-link-position-10" style="font-size: 8pt;" aria-label="foliage (5 items)">foliage</a>
<a href="http://vtskiandride.com/tag/hermitage-club/" class="tag-cloud-link tag-link-77 tag-link-position-11" style="font-size: 8pt;" aria-label="Hermitage Club (5 items)">Hermitage Club</a>
<a href="http://vtskiandride.com/tag/jay-peak/" class="tag-cloud-link tag-link-84 tag-link-position-12" style="font-size: 15.259259259259pt;" aria-label="Jay Peak (21 items)">Jay Peak</a>
<a href="http://vtskiandride.com/tag/killington/" class="tag-cloud-link tag-link-87 tag-link-position-13" style="font-size: 19.796296296296pt;" aria-label="Killington (48 items)">Killington</a>
<a href="http://vtskiandride.com/tag/mad-river-glen/" class="tag-cloud-link tag-link-142 tag-link-position-14" style="font-size: 10.851851851852pt;" aria-label="Mad River Glen (9 items)">Mad River Glen</a>
<a href="http://vtskiandride.com/tag/mikaela-shiffrin/" class="tag-cloud-link tag-link-406 tag-link-position-15" style="font-size: 12.796296296296pt;" aria-label="Mikaela Shiffrin (13 items)">Mikaela Shiffrin</a>
<a href="http://vtskiandride.com/tag/mount-snow/" class="tag-cloud-link tag-link-71 tag-link-position-16" style="font-size: 16.037037037037pt;" aria-label="Mount Snow (24 items)">Mount Snow</a>
<a href="http://vtskiandride.com/tag/nordic/" class="tag-cloud-link tag-link-63 tag-link-position-17" style="font-size: 9.5555555555556pt;" aria-label="Nordic (7 items)">Nordic</a>
<a href="http://vtskiandride.com/tag/okemo/" class="tag-cloud-link tag-link-113 tag-link-position-18" style="font-size: 14.222222222222pt;" aria-label="Okemo (17 items)">Okemo</a>
<a href="http://vtskiandride.com/tag/olympics/" class="tag-cloud-link tag-link-187 tag-link-position-19" style="font-size: 13.185185185185pt;" aria-label="olympics (14 items)">olympics</a>
<a href="http://vtskiandride.com/tag/powder/" class="tag-cloud-link tag-link-47 tag-link-position-20" style="font-size: 8pt;" aria-label="powder (5 items)">powder</a>
<a href="http://vtskiandride.com/tag/rasta/" class="tag-cloud-link tag-link-49 tag-link-position-21" style="font-size: 8pt;" aria-label="RASTA (5 items)">RASTA</a>
<a href="http://vtskiandride.com/tag/resorts/" class="tag-cloud-link tag-link-166 tag-link-position-22" style="font-size: 8pt;" aria-label="resorts (5 items)">resorts</a>
<a href="http://vtskiandride.com/tag/season-pass/" class="tag-cloud-link tag-link-176 tag-link-position-23" style="font-size: 8pt;" aria-label="season pass (5 items)">season pass</a>
<a href="http://vtskiandride.com/tag/shaun-white/" class="tag-cloud-link tag-link-195 tag-link-position-24" style="font-size: 8pt;" aria-label="shaun white (5 items)">shaun white</a>
<a href="http://vtskiandride.com/tag/ski/" class="tag-cloud-link tag-link-172 tag-link-position-25" style="font-size: 16.425925925926pt;" aria-label="ski (26 items)">ski</a>
<a href="http://vtskiandride.com/tag/skiing/" class="tag-cloud-link tag-link-51 tag-link-position-26" style="font-size: 20.703703703704pt;" aria-label="skiing (56 items)">skiing</a>
<a href="http://vtskiandride.com/tag/ski-racing/" class="tag-cloud-link tag-link-321 tag-link-position-27" style="font-size: 11.37037037037pt;" aria-label="ski racing (10 items)">ski racing</a>
<a href="http://vtskiandride.com/tag/ski-vermont/" class="tag-cloud-link tag-link-115 tag-link-position-28" style="font-size: 14.222222222222pt;" aria-label="Ski Vermont (17 items)">Ski Vermont</a>
<a href="http://vtskiandride.com/tag/smugglers-notch/" class="tag-cloud-link tag-link-56 tag-link-position-29" style="font-size: 11.888888888889pt;" aria-label="Smugglers&#039; Notch (11 items)">Smugglers&#039; Notch</a>
<a href="http://vtskiandride.com/tag/snow/" class="tag-cloud-link tag-link-169 tag-link-position-30" style="font-size: 10.203703703704pt;" aria-label="snow (8 items)">snow</a>
<a href="http://vtskiandride.com/tag/snowboard/" class="tag-cloud-link tag-link-168 tag-link-position-31" style="font-size: 10.203703703704pt;" aria-label="snowboard (8 items)">snowboard</a>
<a href="http://vtskiandride.com/tag/snowboarding/" class="tag-cloud-link tag-link-61 tag-link-position-32" style="font-size: 15.777777777778pt;" aria-label="snowboarding (23 items)">snowboarding</a>
<a href="http://vtskiandride.com/tag/snowmaking/" class="tag-cloud-link tag-link-79 tag-link-position-33" style="font-size: 10.851851851852pt;" aria-label="Snowmaking (9 items)">Snowmaking</a>
<a href="http://vtskiandride.com/tag/spring-skiing/" class="tag-cloud-link tag-link-429 tag-link-position-34" style="font-size: 8.9074074074074pt;" aria-label="spring skiing (6 items)">spring skiing</a>
<a href="http://vtskiandride.com/tag/stone-hut/" class="tag-cloud-link tag-link-591 tag-link-position-35" style="font-size: 9.5555555555556pt;" aria-label="stone hut (7 items)">stone hut</a>
<a href="http://vtskiandride.com/tag/stowe/" class="tag-cloud-link tag-link-167 tag-link-position-36" style="font-size: 19.148148148148pt;" aria-label="Stowe (43 items)">Stowe</a>
<a href="http://vtskiandride.com/tag/stratton/" class="tag-cloud-link tag-link-43 tag-link-position-37" style="font-size: 15.518518518519pt;" aria-label="Stratton (22 items)">Stratton</a>
<a href="http://vtskiandride.com/tag/sugarbush/" class="tag-cloud-link tag-link-93 tag-link-position-38" style="font-size: 19.537037037037pt;" aria-label="Sugarbush (46 items)">Sugarbush</a>
<a href="http://vtskiandride.com/tag/suicide-six/" class="tag-cloud-link tag-link-151 tag-link-position-39" style="font-size: 8pt;" aria-label="Suicide Six (5 items)">Suicide Six</a>
<a href="http://vtskiandride.com/tag/vail/" class="tag-cloud-link tag-link-644 tag-link-position-40" style="font-size: 9.5555555555556pt;" aria-label="Vail (7 items)">Vail</a>
<a href="http://vtskiandride.com/tag/vail-resorts/" class="tag-cloud-link tag-link-848 tag-link-position-41" style="font-size: 8.9074074074074pt;" aria-label="Vail Resorts (6 items)">Vail Resorts</a>
<a href="http://vtskiandride.com/tag/vermont/" class="tag-cloud-link tag-link-100 tag-link-position-42" style="font-size: 22pt;" aria-label="vermont (71 items)">vermont</a>
<a href="http://vtskiandride.com/tag/vermont-adaptive/" class="tag-cloud-link tag-link-340 tag-link-position-43" style="font-size: 8.9074074074074pt;" aria-label="Vermont adaptive (6 items)">Vermont adaptive</a>
<a href="http://vtskiandride.com/tag/warren-miller/" class="tag-cloud-link tag-link-132 tag-link-position-44" style="font-size: 8pt;" aria-label="Warren Miller (5 items)">Warren Miller</a>
<a href="http://vtskiandride.com/tag/world-cup/" class="tag-cloud-link tag-link-318 tag-link-position-45" style="font-size: 17.074074074074pt;" aria-label="World Cup (29 items)">World Cup</a></div>
</aside><aside id="colormag_video_widget-2" class="widget widget_video_colormag clearfix">
      <div class="fitvids-video">
                     <div class="video-title">
               <h3 class="widget-title"><span>Watch This!</span></h3>            </div>
         <div class="video"><iframe src="https://player.vimeo.com/video/125353608"></iframe></div>      </div>
         </aside><aside id="sow-slider-2" class="widget widget_sow-slider clearfix"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;swipe&quot;:true}"></ul>				<ol class="sow-slider-pagination">
									</ol>

				<div class="sow-slide-nav sow-slide-nav-next">
					<a href="#" data-goto="next" data-action="next">
						<em class="sow-sld-icon-thin-right"></em>
					</a>
				</div>

				<div class="sow-slide-nav sow-slide-nav-prev">
					<a href="#" data-goto="previous" data-action="prev">
						<em class="sow-sld-icon-thin-left"></em>
					</a>
				</div>
				</div></div></aside><aside id="gform_widget-2" class="widget gform_widget clearfix"><h3 class="widget-title"><span>Contact Us</span></h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://vtskiandride.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://vtskiandride.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://vtskiandride.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://vtskiandride.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/pool-open-pond-skimming/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_1_6_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_1_6'>
                            
                            <span id='input_1_6_3_container' class='name_first' >
                                                    <input type='text' name='input_6.3' id='input_1_6_3' value='' aria-label='First name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_1_6_3' >First</label>
                                                </span>
                            
                            <span id='input_1_6_6_container' class='name_last' >
                                                    <input type='text' name='input_6.6' id='input_1_6_6' value='' aria-label='Last name' tabindex='4'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_1_6_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Town<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_1_2' type='text' value='' class='medium'  tabindex='6'   aria-required="true" aria-invalid="false" /></div></li><li id='field_1_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >State<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_1_3' type='text' value='' class='medium'  tabindex='7'   aria-required="true" aria-invalid="false" /></div></li><li id='field_1_12' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_12' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_12' id='input_1_12' type='text' value='' class='medium' tabindex='8'   />
                        </div></li><li id='field_1_9' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Category<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_1_9'><li class='gchoice_1_9_1'>
								<input name='input_9.1' type='checkbox'  value='Skis'  id='choice_1_9_1' tabindex='9'  />
								<label for='choice_1_9_1' id='label_1_9_1'>Skis</label>
							</li><li class='gchoice_1_9_2'>
								<input name='input_9.2' type='checkbox'  value='Snowboards'  id='choice_1_9_2' tabindex='10'  />
								<label for='choice_1_9_2' id='label_1_9_2'>Snowboards</label>
							</li><li class='gchoice_1_9_3'>
								<input name='input_9.3' type='checkbox'  value='Boots'  id='choice_1_9_3' tabindex='11'  />
								<label for='choice_1_9_3' id='label_1_9_3'>Boots</label>
							</li><li class='gchoice_1_9_4'>
								<input name='input_9.4' type='checkbox'  value='Apparel'  id='choice_1_9_4' tabindex='12'  />
								<label for='choice_1_9_4' id='label_1_9_4'>Apparel</label>
							</li><li class='gchoice_1_9_5'>
								<input name='input_9.5' type='checkbox'  value='Misc.'  id='choice_1_9_5' tabindex='13'  />
								<label for='choice_1_9_5' id='label_1_9_5'>Misc.</label>
							</li></ul></div></li><li id='field_1_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_4' >What are you looking to sell? Be sure to include the brand, size, year purchased, condition and asking price, as well as if you&#039;re willing to ship or have someone pick-up.<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_4' id='input_1_4' class='textarea medium' tabindex='14'   aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_1_5' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Attach a photo.<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_fileupload'><div id='gform_multifile_upload_1_5' data-settings='{&quot;runtimes&quot;:&quot;html5,flash,html4&quot;,&quot;browse_button&quot;:&quot;gform_browse_button_1_5&quot;,&quot;container&quot;:&quot;gform_multifile_upload_1_5&quot;,&quot;drop_element&quot;:&quot;gform_drag_drop_area_1_5&quot;,&quot;filelist&quot;:&quot;gform_preview_1_5&quot;,&quot;unique_names&quot;:true,&quot;file_data_name&quot;:&quot;file&quot;,&quot;url&quot;:&quot;http:\/\/vtskiandride.com\/?gf_page=b000ccc107a069c&quot;,&quot;flash_swf_url&quot;:&quot;http:\/\/vtskiandride.com\/wp-includes\/js\/plupload\/plupload.flash.swf&quot;,&quot;silverlight_xap_url&quot;:&quot;http:\/\/vtskiandride.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap&quot;,&quot;filters&quot;:{&quot;mime_types&quot;:[{&quot;title&quot;:&quot;Allowed Files&quot;,&quot;extensions&quot;:&quot;*&quot;}],&quot;max_file_size&quot;:&quot;67108864b&quot;},&quot;multipart&quot;:true,&quot;urlstream_upload&quot;:false,&quot;multipart_params&quot;:{&quot;form_id&quot;:1,&quot;field_id&quot;:5},&quot;gf_vars&quot;:{&quot;max_files&quot;:0,&quot;message_id&quot;:&quot;gform_multifile_messages_1_5&quot;,&quot;disallowed_extensions&quot;:[&quot;php&quot;,&quot;asp&quot;,&quot;aspx&quot;,&quot;cmd&quot;,&quot;csh&quot;,&quot;bat&quot;,&quot;html&quot;,&quot;htm&quot;,&quot;hta&quot;,&quot;jar&quot;,&quot;exe&quot;,&quot;com&quot;,&quot;js&quot;,&quot;lnk&quot;,&quot;htaccess&quot;,&quot;phtml&quot;,&quot;ps1&quot;,&quot;ps2&quot;,&quot;php3&quot;,&quot;php4&quot;,&quot;php5&quot;,&quot;php6&quot;,&quot;py&quot;,&quot;rb&quot;,&quot;tmp&quot;]}}' class='gform_fileupload_multifile'>
										<div id='gform_drag_drop_area_1_5' class='gform_drop_area'>
											<span class='gform_drop_instructions'>Drop files here or </span>
											<input id='gform_browse_button_1_5' type='button' value='Select files' class='button gform_button_select_files' aria-describedby='extensions_message' tabindex='15' />
										</div>
									</div><span id='extensions_message' class='screen-reader-text'></span><div class='validation_message'>
								<ul id='gform_multifile_messages_1_5'>
								</ul>
							</div></div><div id='gform_preview_1_5'></div></li><li id='field_1_11' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >If your item has sold, send an email to editor@vtskiandride.com with the name of the item to have the listing removed.<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_1_11'><li class='gchoice_1_11_1'>
								<input name='input_11.1' type='checkbox'  value='OK!' checked='checked' id='choice_1_11_1' tabindex='16'  />
								<label for='choice_1_11_1' id='label_1_11_1'>OK!</label>
							</li></ul></div></li><li id='field_1_7' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Sign me up for the VT Ski + Ride E-Newsletter to get deals, news, and a free digital edition!</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_1_7'><li class='gchoice_1_7_1'>
								<input name='input_7.1' type='checkbox'  value='Yes, sign me up' checked='checked' id='choice_1_7_1' tabindex='17'  />
								<label for='choice_1_7_1' id='label_1_7_1'>Yes, sign me up</label>
							</li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='18' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjhkNjMyMzUzYzViYmQ1MDJjY2M2MmNmZjAzNjE0ZWQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            <input type='hidden' name='gform_uploaded_files' id='gform_uploaded_files_1' value='' />
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/vtskiandride.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/vtskiandride.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_728x90_advertisement_widget-7" class="widget widget_728x90_advertisement clearfix">
      <div class="advertisement_728x90">
                  <div class="advertisement-content"><a href="http://vtskiandride.com/advertise/" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="http://vtskiandride.com/wp-content/uploads/2015/09/728x90.jpg" width="728" height="90">
                           </a></div>      </div>
      </aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="googleplus-badge-2" class="widget widget_googleplus_badge clearfix"><div class="g-page" data-href="https://plus.google.com/b/107974267257923931888/" data-layout="landscape" data-theme="dark" data-showcoverphoto="true" data-showtagline="true" data-width="320"></div></aside>            </div>
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/vtskiandride" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/vtskiandride"><a href="https://www.facebook.com/vtskiandride"></a></blockquote></div>
		</div>
		</aside>            </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="black-studio-tinymce-15" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>About Us</span></h3><div class="textwidget"><p>VT SKI + RIDE is your guide to Vermont’s mountain sports and life. We report on the latest news in Vermont’s mountain towns and resorts, cover the amazing adventures our state offers, and share the beauty of our mountains in every season. <a href="http://vtskiandride.com/about-us/">Click here to learn more About Us</a></p>
</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-1-container"><ul id="menu-footer-nav-1" class="menu"><li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://vtskiandride.com/category/news/">News</a></li>
<li id="menu-item-4715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4715"><a href="http://vtskiandride.com/category/news/contest/">Enter to Win&#8230;</a></li>
<li id="menu-item-3744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3744"><a href="http://vtskiandride.com/category/news/competition/">Competition</a></li>
<li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745"><a href="http://vtskiandride.com/category/news/events-calendar/">Events Calendar</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a href="http://vtskiandride.com/category/news/movies/">Movies</a></li>
<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://vtskiandride.com/category/news/music/">Music</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-2-container"><ul id="menu-footer-nav-2" class="menu"><li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3735"><a href="http://vtskiandride.com/category/travel-life/">Travel + Life</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3736"><a href="http://vtskiandride.com/category/travel-life/dining/">Dining</a></li>
<li id="menu-item-3737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3737"><a href="http://vtskiandride.com/category/travel-life/dream-homes/">Dream Homes</a></li>
<li id="menu-item-3738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3738"><a href="http://vtskiandride.com/category/travel-life/local-heros/">Local Heros</a></li>
<li id="menu-item-3739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3739"><a href="http://vtskiandride.com/category/travel-life/resorts/">Resorts</a></li>
<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://vtskiandride.com/category/travel-life/retro-vt/">Retro VT</a></li>
<li id="menu-item-3741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3741"><a href="http://vtskiandride.com/category/travel-life/travel-lodging/">Travel + Lodging</a></li>
</ul></div></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-3-container"><ul id="menu-footer-nav-3" class="menu"><li id="menu-item-3347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3347"><a href="http://vtskiandride.com/category/adventures/">Adventures</a></li>
<li id="menu-item-3348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3348"><a href="http://vtskiandride.com/category/gear/">Gear</a></li>
<li id="menu-item-3349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3349"><a href="http://vtskiandride.com/category/travel-life/vt-booze-bars/">VT Booze + Bars</a></li>
<li id="menu-item-3749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3749"><a href="http://vtskiandride.com/vermont-gift-guide/">8 Great Made-in-Vermont Gifts</a></li>
<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="http://vtskiandride.com/advertise/">Advertise</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3350"><a href="http://vtskiandride.com/about-us/">About Us</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/vtskiandride" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vtskiandride" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+VtskiandrideMag/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/vtskiandride/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/vtskiandride/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ" target="_blank"><i class="fa fa-youtube"></i></a></li>      <li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©2018
<br><a href="http://vtskiandride.com/" title="VT SKI + RIDE" ><span>VT SKI + RIDE</span></a> Magazine.<br>
An ADDISON PRESS Company.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-610d366c019a7359d2073e907280d08b">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/vtskiandride.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/vtskiandride.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/vtskiandride.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/Javascript' src='http://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-includes/js/shortcode.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=20150409'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following: ","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"http:\/\/vtskiandride.com\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtskiandride.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&postid=8514&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.8&sig=604549299de4c056154d04de3f1dba8f2d347e45#parent=http%3A%2F%2Fvtskiandride.com%2Fpool-open-pond-skimming%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&postid=8514&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.8&sig=604549299de4c056154d04de3f1dba8f2d347e45#parent=http%3A%2F%2Fvtskiandride.com%2Fpool-open-pond-skimming%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>