
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://vtskiandride.com/xmlrpc.php" />
<title>The Best of the 4th of July &ndash; VT SKI + RIDE</title>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This 4th of July, there&#039;s a lot of great stuff happening across Vermont. From epic bike races to quirky parades, we&#039;ve got it all."/>
<link rel="canonical" href="https://vtskiandride.com/the-best-of-the-4th-of-july-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best of This 4th of July" />
<meta property="og:description" content="From epic bike races to quirky parades, there&#039;s a lot of great stuff happening across Vermont this 4th of July." />
<meta property="og:url" content="https://vtskiandride.com/the-best-of-the-4th-of-july-2/" />
<meta property="og:site_name" content="VT SKI + RIDE" />
<meta property="article:publisher" content="https://www.facebook.com/vtskiandride/" />
<meta property="article:tag" content="4th of July" />
<meta property="article:section" content="Your Picks For The Weekend" />
<meta property="article:published_time" content="2019-07-02T15:50:27+00:00" />
<meta property="og:image" content="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy.jpg" />
<meta property="og:image:secure_url" content="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This 4th of July, there&#039;s a lot of great stuff happening across Vermont. From epic bike races to quirky parades, we&#039;ve got it all." />
<meta name="twitter:title" content="The Best of the 4th of July &ndash; VT SKI + RIDE" />
<meta name="twitter:site" content="@vtskiandride" />
<meta name="twitter:image" content="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy.jpg" />
<meta name="twitter:creator" content="@vtskiandride" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://vtskiandride.com/#organization","name":"VT Ski + Ride","url":"https://vtskiandride.com/","sameAs":["https://www.facebook.com/vtskiandride/","https://www.instagram.com/vtskiandride/","https://www.linkedin.com/company/vermont-ski-ride-magazine","http://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ","https://www.pinterest.com/vtskiandride/","https://twitter.com/vtskiandride"],"logo":{"@type":"ImageObject","@id":"https://vtskiandride.com/#logo","url":"https://vtskiandride.com/wp-content/uploads/2018/03/VTSR0915-C-jpg.jpg","width":648,"height":783,"caption":"VT Ski + Ride"},"image":{"@id":"https://vtskiandride.com/#logo"}},{"@type":"WebSite","@id":"https://vtskiandride.com/#website","url":"https://vtskiandride.com/","name":"VT SKI + RIDE","publisher":{"@id":"https://vtskiandride.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://vtskiandride.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://vtskiandride.com/the-best-of-the-4th-of-july-2/#primaryimage","url":"https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy.jpg","width":1200,"height":801},{"@type":"WebPage","@id":"https://vtskiandride.com/the-best-of-the-4th-of-july-2/#webpage","url":"https://vtskiandride.com/the-best-of-the-4th-of-july-2/","inLanguage":"en-US","name":"The Best of the 4th of July &ndash; VT SKI + RIDE","isPartOf":{"@id":"https://vtskiandride.com/#website"},"primaryImageOfPage":{"@id":"https://vtskiandride.com/the-best-of-the-4th-of-july-2/#primaryimage"},"datePublished":"2019-07-02T15:50:27+00:00","dateModified":"2019-07-02T15:50:27+00:00","description":"This 4th of July, there's a lot of great stuff happening across Vermont. From epic bike races to quirky parades, we've got it all."},{"@type":"Article","@id":"https://vtskiandride.com/the-best-of-the-4th-of-july-2/#article","isPartOf":{"@id":"https://vtskiandride.com/the-best-of-the-4th-of-july-2/#webpage"},"author":{"@id":"https://vtskiandride.com/author/abagaelg/#author"},"headline":"The Best of the 4th of July","datePublished":"2019-07-02T15:50:27+00:00","dateModified":"2019-07-02T15:50:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://vtskiandride.com/the-best-of-the-4th-of-july-2/#webpage"},"publisher":{"@id":"https://vtskiandride.com/#organization"},"image":{"@id":"https://vtskiandride.com/the-best-of-the-4th-of-july-2/#primaryimage"},"keywords":"4th of July","articleSection":"News,Your Picks For The Weekend"},{"@type":["Person"],"@id":"https://vtskiandride.com/author/abagaelg/#author","name":"Abagael Giles","image":{"@type":"ImageObject","@id":"https://vtskiandride.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4d3651106bb5601c0c7e2e44bab1f0ee?s=96&r=g","caption":"Abagael Giles"},"description":"Abagael Giles is the Assistant Editor at Vermont Ski + Ride Magazine. She loves free-heel skiing and exploring her home state of Vermont\u2013one ridgetop at a time.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Feed" href="https://vtskiandride.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Comments Feed" href="https://vtskiandride.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VT SKI + RIDE &raquo; iCal Feed" href="https://vtskiandride.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; The Best of the 4th of July Comments Feed" href="https://vtskiandride.com/the-best-of-the-4th-of-july-2/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-121775873-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-121775873-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vtskiandride.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//vtskiandride.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='uuc-styles-css'  href='https://vtskiandride.com/wp-content/plugins/ultimate-under-construction/includes/css/plugin_styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://vtskiandride.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://vtskiandride.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://vtskiandride.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://vtskiandride.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://vtskiandride.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-slider-css'  href='https://vtskiandride.com/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.15.7' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-default-abf3e628296a-css'  href='https://vtskiandride.com/wp-content/uploads/siteorigin-widgets/sow-slider-default-abf3e628296a.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://vtskiandride.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://vtskiandride.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://vtskiandride.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='amarkal-shortcode-css'  href='https://vtskiandride.com/wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='https://vtskiandride.com/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://vtskiandride.com/wp-content/themes/colormag-pro/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Smokum%7CAmaranth%7COpen+Sans%7COpen+Sans%3A400%2C600&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://vtskiandride.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://vtskiandride.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://vtskiandride.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/vtskiandride.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/vtskiandride.com\/wp-admin\/admin-ajax.php","nonce":"bfe11c1596","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.15.7'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.15.7'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='https://vtskiandride.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vtskiandride.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vtskiandride.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p4hus4-3rx' />
<link rel="alternate" type="application/json+oembed" href="https://vtskiandride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtskiandride.com%2Fthe-best-of-the-4th-of-july-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vtskiandride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtskiandride.com%2Fthe-best-of-the-4th-of-july-2%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vtskiandride.com"><link rel="https://theeventscalendar.com/" href="https://vtskiandride.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="shortcut icon" href="http://vermontskiandride.com/wp-content/uploads/2015/08/VTSKIRIDE-Logo-Vertical-1-e1440542674450.jpg" type="image/x-icon" /><!-- VT SKI + RIDE Internal Styles --><style type="text/css">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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd3333; }
</style>
	<link rel="icon" href="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#ericnextbutton {
	font-size: 15px;
	color: black;
	-webkit-transition: transform .2s ease-in, color .5s, font-size .8s;
	-moz-transition: transform .2s ease-in, color .5s, font-size .8s;
}

#ericnextbutton:hover {
	-webkit-transform: scale(1.01,1.01);
	-moz-transform: scale(1.01,1.01);
	color: #DB3604;
}

#ericnextbuttonfontawesome {
	-webkit-transition: color .5s;
	-moz-transition: color .5s;
}

#ericnextbutton:hover #ericnextbuttonfontawesome {
	color: black;
}			</style>
		</head>

<body class="post-template-default single single-post postid-13239 single-format-image custom-background tribe-no-js  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="https://vtskiandride.com/the-best-of-the-4th-of-july-2/" title="The Best of the 4th of July">The Best of the 4th of July</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/9-magical-vermont-farm-dinners/" title="9 Magical Vermont Farm Dinners">9 Magical Vermont Farm Dinners</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/a-record-ski-season-for-vermont/" title="A Record Ski Season for Vermont?">A Record Ski Season for Vermont?</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/6-awesome-events-for-this-weekend/" title="6 Awesome Events for This Weekend">6 Awesome Events for This Weekend</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/read-the-summer-issue/" title="Read the Summer Issue!">Read the Summer Issue!</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/vtskiandride" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vtskiandride" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+VtskiandrideMag/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/vtskiandride/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/vtskiandride/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ" target="_blank"><i class="fa fa-youtube"></i></a></li>      <li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="https://vtskiandride.com/" title="VT SKI + RIDE" rel="home"><img src="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDEwebV2red1.png" alt="VT SKI + RIDE"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528228641066-0" style="height:90px; width:728px;"></div>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://vtskiandride.com/" title="VT SKI + RIDE"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-103"><a href="https://vtskiandride.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4716"><a href="https://vtskiandride.com/category/news/contest/">Enter to Win&#8230;</a></li>
	<li id="menu-item-3684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3684"><a href="https://vtskiandride.com/category/news/competition/">Competition</a></li>
	<li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2032"><a href="https://vtskiandride.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-10198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10198"><a href="https://vtskiandride.com/category/news/not-the-news-really/">Not The News</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://vtskiandride.com/category/news/music/">Music</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://vtskiandride.com/category/news/movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="https://vtskiandride.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-5476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5476"><a href="https://vtskiandride.com/vt-ski-ride-gear-swap-2/">VT SKI + RIDE Gear Swap</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://vtskiandride.com/category/gear/skis-snowboards/">Skis + Snowboards</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://vtskiandride.com/category/gear/boots-accessories/">Boots + Accessories</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://vtskiandride.com/category/gear/gadgets-gifts/">Gadgets + Gifts</a>
	<ul class="sub-menu">
		<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://vtskiandride.com/vermont-gift-guide/">8 Great Made-in-Vermont Gifts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-42"><a href="https://vtskiandride.com/category/adventures/">Adventures</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://vtskiandride.com/category/travel-life/">Travel + Life</a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://vtskiandride.com/category/travel-life/dining/">Dining</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="https://vtskiandride.com/category/travel-life/vt-booze-bars/">VT Booze + Bars</a>
	<ul class="sub-menu">
		<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://vtskiandride.com/drink-vermont/">Drink Vermont Guide</a></li>
	</ul>
</li>
	<li id="menu-item-1844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1844"><a href="https://vtskiandride.com/category/travel-life/local-heros/">Local Heros</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://vtskiandride.com/category/travel-life/travel-lodging/">Travel + Lodging</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://vtskiandride.com/category/travel-life/dream-homes/">Dream Homes</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://vtskiandride.com/category/travel-life/resorts/">Resorts</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://vtskiandride.com/category/travel-life/retro-vt/">Retro VT</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="https://vtskiandride.com/category/pro-tips/">Pro Tips</a>
<ul class="sub-menu">
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://vtskiandride.com/category/pro-tips/fitness-health/">Fitness + Health</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://vtskiandride.com/category/pro-tips/coach/">Coach</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://vtskiandride.com/category/pro-tips/nutrition/">Nutrition</a></li>
</ul>
</li>
<li id="menu-item-3890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3890"><a href="https://vtskiandride.com/about-us/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-3387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3387"><a href="https://vtskiandride.com/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="https://vtskiandride.com/magazine/past-issues/">Past Issues</a></li>
	<li id="menu-item-1796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1796"><a href="https://vtskiandride.com/advertise/">Advertise</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a target="_blank" rel="noopener noreferrer" href="http://vtsports.com">VT Sports Mag</a></li>
</ul>
</li>
<li id="menu-item-2827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2827"><a href="https://vtskiandride.com/">More</a>
<ul class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://vtskiandride.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-10197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10197"><a href="https://vtskiandride.com/calendar/">Calendar</a></li>
</ul></div>                                    <div class="random-post">
               <a href="https://vtskiandride.com/newsra-wrap-up-picking-skis-with-the-pros/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                 				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-13239" class="post-13239 post type-post status-publish format-image has-post-thumbnail hentry category-news category-your-picks-for-the-weekend tag-4th-of-july post_format-post-format-image">
	
   
         <div class="featured-image">
               <a href="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy.jpg" class="image-popup"><img width="800" height="445" src="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="8585" data-permalink="https://vtskiandride.com/downhill-mountain-biking/20170729_killington-028-copy/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy.jpg" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501351034&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20170729_Killington-028 copy" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-1024x684.jpg" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://vtskiandride.com/category/news/" style="background:#dd3333" rel="category tag">News</a>&nbsp;<a href="https://vtskiandride.com/category/adventures/your-picks-for-the-weekend/"  rel="category tag">Your Picks For The Weekend</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			The Best of the 4th of July   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://vtskiandride.com/the-best-of-the-4th-of-july-2/" title="11:50 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-07-02T11:50:27-04:00">July 2, 2019</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">82 Views</span></span>
               <span class="comments"><a href="https://vtskiandride.com/the-best-of-the-4th-of-july-2/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://vtskiandride.com/tag/4th-of-july/" rel="tag">4th of July</a></span></div>
   	<div class="entry-content clearfix">
   		<p><em>From fireworks to mountain top yoga and epic mountain bike races, there&#8217;s a lot of great stuff happening across ski country this week and weekend. Take a ride in a hot air balloon, sign up for one of the most beautiful half marathons anywhere or head to a parade. </em></p>
<p><a href="https://www.madrivervalley.com/4th" target="_blank" rel="noopener noreferrer"><strong>4 | The 4th of July Parade, Warren</strong></a></p>
<p>Celebrate the 4th Mad River Valley-style with a wild, wacky and fun parade, street dance and family festivities starting at 10 a.m. on Warren&#8217;s Main Street (which closes at 8:30 a.m.). This year, there will be free shuttle buses running from 8 a.m. to 4 p.m. via the Sugarbush Access Road for free satellite parking. After the parade, stick around for food trucks, live music from Sklarkestra, the Mad Mountain Scramblers and more. Catch the fireworks from Lincoln Peak at Sugarbush that evening.</p>
<p><a href="https://www.killington.com/things-to-do/events/events-calendar/town-killington-fourth-july" target="_blank" rel="noopener noreferrer"><strong>4 | Town of Killington 4th of July Celebration, Killington</strong></a></p>
<p>Catch the parade on River Road, a belly flop contest at the pool, a fireman&#8217;s barbecue, live music and fireworks at 9:30 p.m.</p>
<p><a href="https://www.stratton.com/things-to-do/events/4th-of-july" target="_blank" rel="noopener noreferrer"><strong>5-7 | Mountain Friends and Freedom Festival, Stratton</strong></a></p>
<p>Catch the 70th Annual Wadsboro 4th of July Parade and Street Fair starting at 9 a.m., with fireworks at Dana Thompson Memorial Park in Manchester at 9 p.m. on the 4th of July. Saturday and Sunday, be sure to catch the Cliff Drysdale Tennis Tournament on the mountain, as well as live music, more fireworks and Mountain Top Yoga and a dog-friendly hike.</p>
<p><a href="http://www.stoweflake.com/activities_balloon_festival.aspx?gclid=EAIaIQobChMIw8-cor-W4wIVFovICh1BAALpEAAYASAAEgLFPvD_BwE" target="_blank" rel="noopener noreferrer"><strong>5-7 | 33rd Annual Stoweflake Hot Air Balloon Festival, Stowe</strong></a></p>
<p>Watch a parade of hot air balloons soar through the sky. This year&#8217;s festival features children&#8217;s activities, live entertainment, delicious food, a beer and wine garden, and tethered hot air balloon rides for $10, or a high-flying adventure of a ride for $300. Runs both days, with sunset launches at 7 p.m. Saturday and Sunday.</p>
<p><a href="https://vtsports.com/event/running-of-the-bears-5k/" target="_blank" rel="noopener noreferrer"><strong>7 | Running of the Bears 5K, Stratton</strong></a></p>
<p>Run a 5K from the courtyard of Stratton Mountain Resort. The first 100 participants receive a t-shirt and the top 3 men and women in age categories get Stratton gift cards worth $100, $50 and $25, respectively. Pre-registration ($30) closes July 6.</p>
<p><a href="http://stowe8miler.com/" target="_blank" rel="noopener noreferrer"><strong>7 | 38th Stowe 8-Miler and 5K, Stowe</strong></a></p>
<p>Take to the roads for a fun summer race and celebrate your finish with Island Homemade Ice Cream. Runners are treated to a post-race party, where your entry guarantees you as many Harpoon brews as you can responsibly drink.</p>
<p><a href="https://www.madmarathon.com/mad-marathon/" target="_blank" rel="noopener noreferrer"><strong>7 | Mad Marathon, Mad Half Marathon and Relays, Waitsfield</strong></a></p>
<p>Run a full or half marathon on the scenic back roads, dirt byways and thoroughfares of the Mad River Valley. Expect rolling farm lands, quant villages, historic barns, covered bridges and fields full of cows and stunning views of the surrounding mountains. Race starts at the Mad River Green in Waitsfield Village. The Mad Marathon is sanctioned by USA Track &amp; Field New England.</p>
<p><a href="http://www.easternstatescup.com/burke-mountain-vt/" target="_blank" rel="noopener noreferrer"><strong>7 | Eastern States Cup Enduro World Series Qualifier, Burke Mountain</strong></a></p>
<p>Some of the best riders in the East head to Burke Mountain Resort for a day of enduro mountain bike racing and a chance to qualify for the Enduro World Series. It’s also an opportunity to catch up-and-coming riders as they test their abilities against the pros in a rare format where amateurs and professionals compete on the same playing field.</p>
<p><em>Featured Photo: If you&#8217;re headed to Killington&#8217;s Bike Park this weekend, be sure to check out the parade in town. The post-ride beers are cold at Killington&#8217;s Umbrella Bar. Photo by Chandler Burgess/Killington Resort</em></p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://vtskiandride.com/9-magical-vermont-farm-dinners/" rel="prev"><span class="meta-nav">&larr;</span> 9 Magical Vermont Farm Dinners</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/4d3651106bb5601c0c7e2e44bab1f0ee?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d3651106bb5601c0c7e2e44bab1f0ee?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Abagael Giles</h4>
               <p class="author-description">Abagael Giles is the Assistant Editor at Vermont Ski + Ride Magazine. She loves free-heel skiing and exploring her home state of Vermont–one ridgetop at a time.</p>
                        </div>

      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://vtskiandride.com/stratton-mountain-announces-8-5-million-base-lodge-project/" title="Stratton Mountain announces $8.5 million Base Lodge Project">
               <img width="390" height="205" src="https://vtskiandride.com/wp-content/uploads/2015/08/unnamed-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="94" data-permalink="https://vtskiandride.com/stratton-mountain-announces-8-5-million-base-lodge-project/unnamed-1/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/08/unnamed-1.jpg" data-orig-size="756,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-1" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/08/unnamed-1-300x94.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/08/unnamed-1.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtskiandride.com/stratton-mountain-announces-8-5-million-base-lodge-project/" rel="bookmark" title="Stratton Mountain announces $8.5 million Base Lodge Project">Stratton Mountain announces $8.5 million Base Lodge Project</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtskiandride.com/stratton-mountain-announces-8-5-million-base-lodge-project/" title="4:46 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-12T16:46:10-04:00">August 12, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/evan/" title="Evan">Evan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Stratton Mountain announces $8.5 million Base Lodge Project</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://vtskiandride.com/vermont-receives-most-snow-in-continental-us-during-2014-15-season/" title="Vermont Receives Most Snow in Continental US During 2014-15 Season">
               <img width="390" height="205" src="https://vtskiandride.com/wp-content/uploads/2015/08/VT01EJ150EMB-e1442870823720-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="106" data-permalink="https://vtskiandride.com/vermont-receives-most-snow-in-continental-us-during-2014-15-season/green-mountains-vermont/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/08/VT01EJ150EMB-e1442870823720.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Green Mountains, Vermont" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/08/VT01EJ150EMB-e1442870823720-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/08/VT01EJ150EMB-e1442870823720.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtskiandride.com/vermont-receives-most-snow-in-continental-us-during-2014-15-season/" rel="bookmark" title="Vermont Receives Most Snow in Continental US During 2014-15 Season">Vermont Receives Most Snow in Continental US During 2014-15 Season</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtskiandride.com/vermont-receives-most-snow-in-continental-us-during-2014-15-season/" title="4:54 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-12T16:54:47-04:00">August 12, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/evan/" title="Evan">Evan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Vermont Receives Most Snow in Continental US During 2014-15 Season</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://vtskiandride.com/killington-resort-invests-over-3-5-million-in-summer-infrastructure/" title="Killington invests over $3.5 million for Summer 2015">
               <img width="390" height="205" src="https://vtskiandride.com/wp-content/uploads/2015/08/chandler-burgess-1734-e1442870531201-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="104" data-permalink="https://vtskiandride.com/killington-resort-invests-over-3-5-million-in-summer-infrastructure/chandler-burgess-1734/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/08/chandler-burgess-1734-e1442870531201.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chandler-burgess-1734" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/08/chandler-burgess-1734-e1442870531201-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/08/chandler-burgess-1734-e1442870531201.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtskiandride.com/killington-resort-invests-over-3-5-million-in-summer-infrastructure/" rel="bookmark" title="Killington invests over $3.5 million for Summer 2015">Killington invests over $3.5 million for Summer 2015</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtskiandride.com/killington-resort-invests-over-3-5-million-in-summer-infrastructure/" title="4:59 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-12T16:59:29-04:00">August 12, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/evan/" title="Evan">Evan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Killington invests over $3.5 million for Summer 2015</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-best-of-the-4th-of-july-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&#038;postid=13239&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=7.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=898c3d007ef8f952dac7a0190ba7f252c917ec40#parent=https%3A%2F%2Fvtskiandride.com%2Fthe-best-of-the-4th-of-july-2%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-3" class="widget widget_search clearfix"><form action="https://vtskiandride.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1514393218449-0" style="height:250px; width:300px;"></div>
</div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528228428762-0" style="height:250px; width:300px;"></div>
</div>
		</aside><aside id="text-4" class="widget widget_text clearfix"><h3 class="widget-title"><span>Read the Current Issue</span></h3>			<div class="textwidget"><p>Click below to read the current issue</p>

<a href="https://vtskiandride.com/category/magazine/current-issue/"><img class="alignleft wp-image-16390 size-medium" src="https://vtskiandride.com/wp-content/uploads/2019/06/VTS2019-REAL-Cover.jpg" width="290" height="350" /></a>
<p>_</p></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><h3 class="widget-title"><span><a href="https://www.facebook.com/vtskiandride">Sign up!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/vtskiandride" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/vtskiandride"><a href="https://www.facebook.com/vtskiandride">Sign up!</a></blockquote></div>
		</div>
		</aside><aside id="colormag_breaking_news_widget-3" class="widget widget_breaking_news_colormag widget_featured_posts clearfix">            <h3 class="widget-title"><span>Breaking News</span></h3>         <div class="breaking_news_widget_inner_wrap">
            <i class="fa fa-arrow-up" id="breaking-news-widget-prev"></i>
            <ul id="breaking-news-widget">
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/the-best-of-the-4th-of-july-2/" title="The Best of the 4th of July"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Best of the 4th of July" title="The Best of the 4th of July" srcset="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8585" data-permalink="https://vtskiandride.com/downhill-mountain-biking/20170729_killington-028-copy/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy.jpg" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501351034&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20170729_Killington-028 copy" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-1024x684.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/the-best-of-the-4th-of-july-2/" title="The Best of the 4th of July">The Best of the 4th of July</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/the-best-of-the-4th-of-july-2/" title="11:50 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-07-02T11:50:27-04:00">July 2, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/the-best-of-the-4th-of-july-2/#respond">No Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/9-magical-vermont-farm-dinners/" title="9 Magical Vermont Farm Dinners"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/05/PForbes-2016-15-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="9 Magical Vermont Farm Dinners" title="9 Magical Vermont Farm Dinners" srcset="https://vtskiandride.com/wp-content/uploads/2018/05/PForbes-2016-15-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/05/PForbes-2016-15-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8591" data-permalink="https://vtskiandride.com/a-table-at-the-farm/pforbes-2016-15/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/05/PForbes-2016-15.jpg" data-orig-size="2048,1363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;PETER FORBES&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1438364246&quot;,&quot;copyright&quot;:&quot;PETER FORBES&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PForbes 2016 (15)" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/05/PForbes-2016-15-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/05/PForbes-2016-15-1024x681.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/9-magical-vermont-farm-dinners/" title="9 Magical Vermont Farm Dinners">9 Magical Vermont Farm Dinners</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/9-magical-vermont-farm-dinners/" title="3:56 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-06-28T15:56:47-04:00">June 28, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/9-magical-vermont-farm-dinners/#respond">No Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/a-record-ski-season-for-vermont/" title="A Record Ski Season for Vermont?"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2019/06/2019-03-09-JA-sugarbush-015-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A Record Ski Season for Vermont?" title="A Record Ski Season for Vermont?" srcset="https://vtskiandride.com/wp-content/uploads/2019/06/2019-03-09-JA-sugarbush-015-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2019/06/2019-03-09-JA-sugarbush-015-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="13208" data-permalink="https://vtskiandride.com/a-record-ski-season-for-vermont/2019-03-09-ja-sugarbush-015/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2019/06/2019-03-09-JA-sugarbush-015.jpg" data-orig-size="2048,1366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;John Atkinson&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552126860&quot;,&quot;copyright&quot;:&quot;all rights reserved&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-03-09-JA-sugarbush-015" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2019/06/2019-03-09-JA-sugarbush-015-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2019/06/2019-03-09-JA-sugarbush-015-1024x683.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/a-record-ski-season-for-vermont/" title="A Record Ski Season for Vermont?">A Record Ski Season for Vermont?</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/a-record-ski-season-for-vermont/" title="10:05 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-06-06T10:05:56-04:00">June 6, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/a-record-ski-season-for-vermont/#respond">No Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/6-awesome-events-for-this-weekend/" title="6 Awesome Events for This Weekend"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2019/06/Brewfest-social-1024x640-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="6 Awesome Events for This Weekend" title="6 Awesome Events for This Weekend" srcset="https://vtskiandride.com/wp-content/uploads/2019/06/Brewfest-social-1024x640-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2019/06/Brewfest-social-1024x640-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="13205" data-permalink="https://vtskiandride.com/6-awesome-events-for-this-weekend/brewfest-social-1024x640/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2019/06/Brewfest-social-1024x640.jpg" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brewfest-social&#8211;1024&#215;640" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2019/06/Brewfest-social-1024x640-300x188.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2019/06/Brewfest-social-1024x640.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/6-awesome-events-for-this-weekend/" title="6 Awesome Events for This Weekend">6 Awesome Events for This Weekend</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/6-awesome-events-for-this-weekend/" title="12:32 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-06-05T12:32:05-04:00">June 5, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 6 Awesome Events for This Weekend</span></span></span>
                     </div>
                  </div>
               </li>
                     </ul>
         <i class="fa fa-arrow-down" id="breaking-news-widget-next"></i>
      </div>
      </aside><aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p style="text-align: center;">Want more detailed weather info?Click on a resort below<a href="https://www.wunderground.com/weather-forecast/zmw:05859.3.99999" target="_blank" rel="noopener">Jay Peak</a> | <a href="https://www.wunderground.com/weather-forecast/zmw:05662.1.99999" target="_blank" rel="noopener">Stowe</a> | <a href="https://www.wunderground.com/q/zmw:05674.2.99999" target="_blank" rel="noopener">Sugarbush</a> | <a href="https://www.wunderground.com/weather-forecast/zmw:05751.1.99999" target="_blank" rel="noopener">Killington</a> | <a href="https://www.wunderground.com/q/zmw:05149.1.99999" target="_blank" rel="noopener">Okemo</a> | <a href="https://www.wunderground.com/q/zmw:05155.2.99999" target="_blank" rel="noopener">Stratton</a> | <a href="https://www.wunderground.com/q/zmw:05356.2.99999" target="_blank" rel="noopener">Mount Snow</a></p>
</div></aside><aside id="sow-slider-2" class="widget widget_sow-slider clearfix"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;swipe&quot;:true,&quot;nav_always_show_mobile&quot;:&quot;&quot;,&quot;breakpoint&quot;:&quot;780px&quot;}"></ul>				<ol class="sow-slider-pagination">
									</ol>

				<div class="sow-slide-nav sow-slide-nav-next">
					<a href="#" data-goto="next" aria-label="next slide" data-action="next">
						<em class="sow-sld-icon-thin-right"></em>
					</a>
				</div>

				<div class="sow-slide-nav sow-slide-nav-prev">
					<a href="#" data-goto="previous" aria-label="previous slide" data-action="prev">
						<em class="sow-sld-icon-thin-left"></em>
					</a>
				</div>
				</div></div></aside><aside id="colormag_tabbed_widget-5" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
      <div class="tabbed-widget">
         <ul class="widget-tabs">
            <li class="tabs popular-tabs"><a href="#popular"><i class="fa fa-star"></i>Popular</a></li>
            <li class="tabs recent-tabs"><a href="#recent"><i class="fa fa-history"></i>Recent</a></li>
            <li class="tabs comment-tabs"><a href="#comment"><i class="fa fa-comment"></i>Comment</a></li>
         </ul>

      <div class="tabbed-widget-popular" id="popular">
                                 <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/jay-peak-and-burke-sold-to-quebec/" title="Jay Peak and Burke Sold to Quebec"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Jay Peak and Burke Sold to Quebec" title="Jay Peak and Burke Sold to Quebec" srcset="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4856" data-permalink="https://vtskiandride.com/jay-peak-new-bosses/jay-lodge/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge.jpg" data-orig-size="1280,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1461254151&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jay lodge" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-1024x683.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/jay-peak-and-burke-sold-to-quebec/" title="Jay Peak and Burke Sold to Quebec">Jay Peak and Burke Sold to Quebec</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/jay-peak-and-burke-sold-to-quebec/" title="7:37 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-01T07:37:08-04:00">April 1, 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/jay-peak-and-burke-sold-to-quebec/#comments">26 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/stone-hut-carpenters-pledge/" title="The Carpenters Pledge to Rebuild the Stone Hut"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Carpenters Pledge to Rebuild the Stone Hut" title="The Carpenters Pledge to Rebuild the Stone Hut" srcset="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4612" data-permalink="https://vtskiandride.com/stone-hut-carpenters-pledge/jake-social/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social.jpg" data-orig-size="1280,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Ben Sarle&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Burton Snowboards owners, Jake Burton Carpenter and his wife Donna Carpenter, on a late November hike around Stowe Mountain Resort on Vermont&#039;s Mt. Mansfield with their energetic dog, Lily. (BEN SARLE, for The Wall Street Journal)&quot;,&quot;created_timestamp&quot;:&quot;1416569977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jake social" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-1024x682.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/stone-hut-carpenters-pledge/" title="The Carpenters Pledge to Rebuild the Stone Hut">The Carpenters Pledge to Rebuild the Stone Hut</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/stone-hut-carpenters-pledge/" title="11:40 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-02-20T11:40:02-04:00">February 20, 2016</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/stone-hut-carpenters-pledge/#comments">20 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/vail-buys-stowe/" title="Vail Buys Stowe!"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Vail Buys Stowe!" title="Vail Buys Stowe!" srcset="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3974" data-permalink="https://vtskiandride.com/whats-new-in-stowe/stowe-sunrise-webrender/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender.jpg" data-orig-size="800,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1418733938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stowe sunrise webrender" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-300x175.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/vail-buys-stowe/" title="Vail Buys Stowe!">Vail Buys Stowe!</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/vail-buys-stowe/" title="8:23 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-21T08:23:43-04:00">February 21, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/vail-buys-stowe/#comments">15 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/weekend/" title="Win a VIP Weekend &#038; Skis, Boots &#038; More"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Win a VIP Weekend &#038; Skis, Boots &#038; More" title="Win a VIP Weekend &#038; Skis, Boots &#038; More" srcset="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8841" data-permalink="https://vtskiandride.com/weekend/1-topnotch-resort-at-dusk-2/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-e1538071154346.jpg" data-orig-size="1200,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1374524469&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 &#8211; Topnotch Resort at Dusk (2)" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-300x130.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-1024x443.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/weekend/" title="Win a VIP Weekend &#038; Skis, Boots &#038; More">Win a VIP Weekend &#038; Skis, Boots &#038; More</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/weekend/" title="9:12 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-05T09:12:31-04:00">December 5, 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/weekend/#comments">11 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/6-organizations-get-skiers-back-action/" title="6 Organizations That Get Skiers Back In Action"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="6 Organizations That Get Skiers Back In Action" title="6 Organizations That Get Skiers Back In Action" srcset="https://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="7719" data-permalink="https://vtskiandride.com/6-organizations-get-skiers-back-action/img_0636-1/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1.jpg" data-orig-size="1280,855" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456103175&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0636 (1)" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-1024x684.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/6-organizations-get-skiers-back-action/" title="6 Organizations That Get Skiers Back In Action">6 Organizations That Get Skiers Back In Action</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/6-organizations-get-skiers-back-action/" title="3:27 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-20T15:27:05-04:00">November 20, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/emma-cotton/" title="Emma Cotton">Emma Cotton</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/6-organizations-get-skiers-back-action/#comments">6 Comments</a></span>
                  </div>
               </div>

            </div>
                  </div>

         <div class="tabbed-widget-recent" id="recent">
                                             <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/the-best-of-the-4th-of-july-2/" title="The Best of the 4th of July"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Best of the 4th of July" title="The Best of the 4th of July" srcset="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8585" data-permalink="https://vtskiandride.com/downhill-mountain-biking/20170729_killington-028-copy/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy.jpg" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501351034&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20170729_Killington-028 copy" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/05/20170729_Killington-028-copy-1024x684.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/the-best-of-the-4th-of-july-2/" title="The Best of the 4th of July">The Best of the 4th of July</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/the-best-of-the-4th-of-july-2/" title="11:50 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-07-02T11:50:27-04:00">July 2, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/9-magical-vermont-farm-dinners/" title="9 Magical Vermont Farm Dinners"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/05/PForbes-2016-15-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="9 Magical Vermont Farm Dinners" title="9 Magical Vermont Farm Dinners" srcset="https://vtskiandride.com/wp-content/uploads/2018/05/PForbes-2016-15-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/05/PForbes-2016-15-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8591" data-permalink="https://vtskiandride.com/a-table-at-the-farm/pforbes-2016-15/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/05/PForbes-2016-15.jpg" data-orig-size="2048,1363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;PETER FORBES&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1438364246&quot;,&quot;copyright&quot;:&quot;PETER FORBES&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PForbes 2016 (15)" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/05/PForbes-2016-15-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/05/PForbes-2016-15-1024x681.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/9-magical-vermont-farm-dinners/" title="9 Magical Vermont Farm Dinners">9 Magical Vermont Farm Dinners</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/9-magical-vermont-farm-dinners/" title="3:56 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-06-28T15:56:47-04:00">June 28, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/a-record-ski-season-for-vermont/" title="A Record Ski Season for Vermont?"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2019/06/2019-03-09-JA-sugarbush-015-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A Record Ski Season for Vermont?" title="A Record Ski Season for Vermont?" srcset="https://vtskiandride.com/wp-content/uploads/2019/06/2019-03-09-JA-sugarbush-015-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2019/06/2019-03-09-JA-sugarbush-015-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="13208" data-permalink="https://vtskiandride.com/a-record-ski-season-for-vermont/2019-03-09-ja-sugarbush-015/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2019/06/2019-03-09-JA-sugarbush-015.jpg" data-orig-size="2048,1366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;John Atkinson&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552126860&quot;,&quot;copyright&quot;:&quot;all rights reserved&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-03-09-JA-sugarbush-015" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2019/06/2019-03-09-JA-sugarbush-015-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2019/06/2019-03-09-JA-sugarbush-015-1024x683.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/a-record-ski-season-for-vermont/" title="A Record Ski Season for Vermont?">A Record Ski Season for Vermont?</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/a-record-ski-season-for-vermont/" title="10:05 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-06-06T10:05:56-04:00">June 6, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/6-awesome-events-for-this-weekend/" title="6 Awesome Events for This Weekend"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2019/06/Brewfest-social-1024x640-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="6 Awesome Events for This Weekend" title="6 Awesome Events for This Weekend" srcset="https://vtskiandride.com/wp-content/uploads/2019/06/Brewfest-social-1024x640-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2019/06/Brewfest-social-1024x640-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="13205" data-permalink="https://vtskiandride.com/6-awesome-events-for-this-weekend/brewfest-social-1024x640/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2019/06/Brewfest-social-1024x640.jpg" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brewfest-social&#8211;1024&#215;640" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2019/06/Brewfest-social-1024x640-300x188.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2019/06/Brewfest-social-1024x640.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/6-awesome-events-for-this-weekend/" title="6 Awesome Events for This Weekend">6 Awesome Events for This Weekend</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/6-awesome-events-for-this-weekend/" title="12:32 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-06-05T12:32:05-04:00">June 5, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/read-the-summer-issue/" title="Read the Summer Issue!"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2019/06/Untitled-1-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Read the Summer Issue!" title="Read the Summer Issue!" srcset="https://vtskiandride.com/wp-content/uploads/2019/06/Untitled-1-1-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2019/06/Untitled-1-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="13222" data-permalink="https://vtskiandride.com/read-the-summer-issue/untitled-1-2/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2019/06/Untitled-1-1.jpg" data-orig-size="1111,833" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2019/06/Untitled-1-1-300x225.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2019/06/Untitled-1-1-1024x768.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/read-the-summer-issue/" title="Read the Summer Issue!">Read the Summer Issue!</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/read-the-summer-issue/" title="4:10 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-06-03T16:10:32-04:00">June 3, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/vt-ski-and-ride-magazine/" title="VT Ski and Ride Magazine">VT Ski and Ride Magazine</a></span></span>
                     </div>
                  </div>

               </div>
                     </div>

         <div class="tabbed-widget-comment" id="comment">
         <li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/move-over-golf-here-comes-disc-golf/#comment-957"><img alt='' src='https://secure.gravatar.com/avatar/6f1e80f7eee047137028e7c410c29723?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f1e80f7eee047137028e7c410c29723?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />Dylan LaLone</a> says:<p class="commented">Correction! Overstable: a disc that tends to turn ...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/vermonts-cocktail-revolution/#comment-956"><img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />6 Awesome Events for This Weekend &ndash; VT SKI + RIDE</a> says:<p class="commented">[&#8230;] cold beers and live music. Or, head into...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/8-epic-vermont-swimming-holes/#comment-955"><img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />Read the Summer Issue! &ndash; VT SKI + RIDE</a> says:<p class="commented">[&#8230;] Meet the freeskiers and cliff divers who...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/vermonts-cocktail-revolution/#comment-954"><img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />Read the Summer Issue! &ndash; VT SKI + RIDE</a> says:<p class="commented">[&#8230;] Après | Vermont’s Cocktail Revolution...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/diving-in/#comment-953"><img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />Read the Summer Issue! &ndash; VT SKI + RIDE</a> says:<p class="commented">[&#8230;] Diving In, p. 48 [&#8230;]...</p></li>         </div>

      </div>
      </aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_728x90_advertisement_widget-7" class="widget widget_728x90_advertisement clearfix">
      <div class="advertisement_728x90">
                  <div class="advertisement-content"><a href="https://vtskiandride.com/advertise/" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="https://vtskiandride.com/wp-content/uploads/2015/09/728x90.jpg" width="728" height="90">
                           </a></div>      </div>
      </aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="black-studio-tinymce-15" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>About Us</span></h3><div class="textwidget"><p>VT SKI + RIDE is your guide to Vermont’s mountain sports and life. We report on the latest news in Vermont’s mountain towns and resorts, cover the amazing adventures our state offers, and share the beauty of our mountains in every season. <a href="https://vtskiandride.com/about-us/">Click here to learn more About Us</a></p>
</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-1-container"><ul id="menu-footer-nav-1" class="menu"><li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3748"><a href="https://vtskiandride.com/category/news/">News</a></li>
<li id="menu-item-4715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4715"><a href="https://vtskiandride.com/category/news/contest/">Enter to Win&#8230;</a></li>
<li id="menu-item-3744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3744"><a href="https://vtskiandride.com/category/news/competition/">Competition</a></li>
<li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745"><a href="https://vtskiandride.com/category/news/events-calendar/">Events Calendar</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a href="https://vtskiandride.com/category/news/movies/">Movies</a></li>
<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="https://vtskiandride.com/category/news/music/">Music</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-2-container"><ul id="menu-footer-nav-2" class="menu"><li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3735"><a href="https://vtskiandride.com/category/travel-life/">Travel + Life</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3736"><a href="https://vtskiandride.com/category/travel-life/dining/">Dining</a></li>
<li id="menu-item-3737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3737"><a href="https://vtskiandride.com/category/travel-life/dream-homes/">Dream Homes</a></li>
<li id="menu-item-3738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3738"><a href="https://vtskiandride.com/category/travel-life/local-heros/">Local Heros</a></li>
<li id="menu-item-3739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3739"><a href="https://vtskiandride.com/category/travel-life/resorts/">Resorts</a></li>
<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="https://vtskiandride.com/category/travel-life/retro-vt/">Retro VT</a></li>
<li id="menu-item-3741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3741"><a href="https://vtskiandride.com/category/travel-life/travel-lodging/">Travel + Lodging</a></li>
</ul></div></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-3-container"><ul id="menu-footer-nav-3" class="menu"><li id="menu-item-3347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3347"><a href="https://vtskiandride.com/category/adventures/">Adventures</a></li>
<li id="menu-item-3348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3348"><a href="https://vtskiandride.com/category/gear/">Gear</a></li>
<li id="menu-item-3349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3349"><a href="https://vtskiandride.com/category/travel-life/vt-booze-bars/">VT Booze + Bars</a></li>
<li id="menu-item-3749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3749"><a href="https://vtskiandride.com/vermont-gift-guide/">8 Great Made-in-Vermont Gifts</a></li>
<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="https://vtskiandride.com/advertise/">Advertise</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3350"><a href="https://vtskiandride.com/about-us/">About Us</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/vtskiandride" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vtskiandride" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+VtskiandrideMag/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/vtskiandride/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/vtskiandride/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ" target="_blank"><i class="fa fa-youtube"></i></a></li>      <li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©2019
<br><a href="https://vtskiandride.com/" title="VT SKI + RIDE" ><span>VT SKI + RIDE</span></a> Magazine.<br>
An ADDISON PRESS Company.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e299d7a552de85c78dbb48441f262f5bed52c5176dcde1257d60975a3d7532eb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://vtskiandride.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-4d3651106bb5601c0c7e2e44bab1f0ee">
	</div>
	<div class="grofile-hash-map-6f1e80f7eee047137028e7c410c29723">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"518f67dac3","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/vtskiandride.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script src='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/shortcode.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=20150409'></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
try {
  googletag.defineSlot("\/3825634\/VSR_TopBanner", [728,90], "div-gpt-ad-1528228641066-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VSR_RightSidebarTopBox", [300,250], "div-gpt-ad-1514393218449-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VSR_RightSidebarMiddleBox", [300,250], "div-gpt-ad-1528228428762-0").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.display("div-gpt-ad-1528228428762-0");
} catch (err) {
if (typeof console != 'undefined') {
  console.error('Error rendering DFP ads: ',err);
}
}
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&postid=13239&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=898c3d007ef8f952dac7a0190ba7f252c917ec40#parent=https%3A%2F%2Fvtskiandride.com%2Fthe-best-of-the-4th-of-july-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&postid=13239&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=898c3d007ef8f952dac7a0190ba7f252c917ec40#parent=https%3A%2F%2Fvtskiandride.com%2Fthe-best-of-the-4th-of-july-2%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>