
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://vtskiandride.com/xmlrpc.php" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-121775873-1', 'auto');
ga('send', 'pageview');
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vermont Announces Ski Area Guidelines &ndash; VT SKI + RIDE</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vermont Announces Ski Area Guidelines" />
	<meta property="og:description" content="Here&#039;s how ski areas will have to operate this winter and strategies for dealing with the restrictions." />
	<meta property="og:url" content="https://vtskiandride.com/vermont-announces-ski-area-guidelines/" />
	<meta property="og:site_name" content="VT SKI + RIDE" />
	<meta property="article:publisher" content="https://www.facebook.com/vtskiandride/" />
	<meta property="article:published_time" content="2020-11-04T13:31:36+00:00" />
	<meta property="article:modified_time" content="2020-11-04T14:14:16+00:00" />
	<meta property="og:image" content="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-1024x768.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@vtskiandride" />
	<meta name="twitter:site" content="@vtskiandride" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Lisa Lynn">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://vtskiandride.com/#organization","name":"VT Ski + Ride","url":"https://vtskiandride.com/","sameAs":["https://www.facebook.com/vtskiandride/","https://www.instagram.com/vtskiandride/","https://www.linkedin.com/company/vermont-ski-ride-magazine","http://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ","https://www.pinterest.com/vtskiandride/","https://twitter.com/vtskiandride"],"logo":{"@type":"ImageObject","@id":"https://vtskiandride.com/#logo","inLanguage":"en-US","url":"https://vtskiandride.com/wp-content/uploads/2018/03/VTSR0915-C-jpg.jpg","width":648,"height":783,"caption":"VT Ski + Ride"},"image":{"@id":"https://vtskiandride.com/#logo"}},{"@type":"WebSite","@id":"https://vtskiandride.com/#website","url":"https://vtskiandride.com/","name":"VT SKI + RIDE","description":"Vermont&#039;s Mountain Sports &amp; Life","publisher":{"@id":"https://vtskiandride.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://vtskiandride.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vtskiandride.com/vermont-announces-ski-area-guidelines/#primaryimage","inLanguage":"en-US","url":"https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77.jpeg","width":4032,"height":3024,"caption":"Killington Resort Oct 26, 2018"},{"@type":"WebPage","@id":"https://vtskiandride.com/vermont-announces-ski-area-guidelines/#webpage","url":"https://vtskiandride.com/vermont-announces-ski-area-guidelines/","name":"Vermont Announces Ski Area Guidelines &ndash; VT SKI + RIDE","isPartOf":{"@id":"https://vtskiandride.com/#website"},"primaryImageOfPage":{"@id":"https://vtskiandride.com/vermont-announces-ski-area-guidelines/#primaryimage"},"datePublished":"2020-11-04T13:31:36+00:00","dateModified":"2020-11-04T14:14:16+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vtskiandride.com/vermont-announces-ski-area-guidelines/"]}]},{"@type":"Article","@id":"https://vtskiandride.com/vermont-announces-ski-area-guidelines/#article","isPartOf":{"@id":"https://vtskiandride.com/vermont-announces-ski-area-guidelines/#webpage"},"author":{"@id":"https://vtskiandride.com/#/schema/person/0dd946b879d0f3e8f40462f7d736f25f"},"headline":"Vermont Announces Ski Area Guidelines","datePublished":"2020-11-04T13:31:36+00:00","dateModified":"2020-11-04T14:14:16+00:00","mainEntityOfPage":{"@id":"https://vtskiandride.com/vermont-announces-ski-area-guidelines/#webpage"},"commentCount":1,"publisher":{"@id":"https://vtskiandride.com/#organization"},"image":{"@id":"https://vtskiandride.com/vermont-announces-ski-area-guidelines/#primaryimage"},"keywords":"Vermont ski area guidelines","articleSection":"Featured+,News,Resorts","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://vtskiandride.com/vermont-announces-ski-area-guidelines/#respond"]}]},{"@type":"Person","@id":"https://vtskiandride.com/#/schema/person/0dd946b879d0f3e8f40462f7d736f25f","name":"Lisa Lynn","image":{"@type":"ImageObject","@id":"https://vtskiandride.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=96&r=g","caption":"Lisa Lynn"},"description":"Editor of VT SKI + RIDE and Vermont Sports.","sameAs":["http://vtskiandride.wpengine.com","https://twitter.com/@vtskiandride","Lisa"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Feed" href="https://vtskiandride.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Comments Feed" href="https://vtskiandride.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VT SKI + RIDE &raquo; iCal Feed" href="https://vtskiandride.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Vermont Announces Ski Area Guidelines Comments Feed" href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vtskiandride.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//vtskiandride.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='uuc-styles-css'  href='https://vtskiandride.com/wp-content/plugins/ultimate-under-construction/includes/css/plugin_styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://vtskiandride.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://vtskiandride.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://vtskiandride.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://vtskiandride.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-slider-css'  href='https://vtskiandride.com/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.17.8' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-default-abf3e628296a-css'  href='https://vtskiandride.com/wp-content/uploads/siteorigin-widgets/sow-slider-default-abf3e628296a.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://vtskiandride.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://vtskiandride.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://vtskiandride.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='amarkal-shortcode-css'  href='https://vtskiandride.com/wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='https://vtskiandride.com/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://vtskiandride.com/wp-content/themes/colormag-pro/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Smokum%7CAmaranth%7COpen+Sans%7COpen+Sans%3A400%2C600&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://vtskiandride.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://vtskiandride.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://vtskiandride.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/vtskiandride.com\/wp-admin\/admin-ajax.php","nonce":"7046d2fbfb","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.17.8' id='sow-slider-slider-cycle2-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.17.8' id='sow-slider-slider-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='ga_events_main_script-js-extra'>
/* <![CDATA[ */
var ga_options = {"anonymizeip":"","advanced":"","snippet_type":"universal","tracking_id":"UA-121775873-1","gtm_id":"","domain":"","click_elements":[],"scroll_elements":[],"link_clicks_delay":"120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/wp-google-analytics-events/js/main.js?ver=1.0' id='ga_events_main_script-js'></script>
<link rel="https://api.w.org/" href="https://vtskiandride.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vtskiandride.com/wp-json/wp/v2/posts/14469" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vtskiandride.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vtskiandride.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p4hus4-3Ln' />
<link rel="alternate" type="application/json+oembed" href="https://vtskiandride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtskiandride.com%2Fvermont-announces-ski-area-guidelines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vtskiandride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtskiandride.com%2Fvermont-announces-ski-area-guidelines%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vtskiandride.com"><link rel="https://theeventscalendar.com/" href="https://vtskiandride.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="http://vermontskiandride.com/wp-content/uploads/2015/08/VTSKIRIDE-Logo-Vertical-1-e1440542674450.jpg" type="image/x-icon" /><!-- VT SKI + RIDE Internal Styles --><style type="text/css">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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd3333; }
</style>
	<link rel="icon" href="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#ericnextbutton {
	font-size: 15px;
	color: black;
	-webkit-transition: transform .2s ease-in, color .5s, font-size .8s;
	-moz-transition: transform .2s ease-in, color .5s, font-size .8s;
}

#ericnextbutton:hover {
	-webkit-transform: scale(1.01,1.01);
	-moz-transform: scale(1.01,1.01);
	color: #DB3604;
}

#ericnextbuttonfontawesome {
	-webkit-transition: color .5s;
	-moz-transition: color .5s;
}

#ericnextbutton:hover #ericnextbuttonfontawesome {
	color: black;
}			</style>
		</head>

<body class="post-template-default single single-post postid-14469 single-format-standard custom-background tribe-no-js  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="https://vtskiandride.com/make-your-reservations-now-for-parking-and-skiing/" title="Make Your Reservations Now &#8211; For Parking and Skiing">Make Your Reservations Now &#8211; For Parking and Skiing</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/" title="Vermont Announces Ski Area Guidelines">Vermont Announces Ski Area Guidelines</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/5-reasons-to-go-indy-this-season/" title="5 Reasons to Go Indy This Season">5 Reasons to Go Indy This Season</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/two-endless-winters/" title="Two Endless Winters">Two Endless Winters</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/how-to-get-air-aware/" title="How to Get Air Aware">How to Get Air Aware</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/vtskiandride" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vtskiandride" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+VtskiandrideMag/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/vtskiandride/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/vtskiandride/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ" target="_blank"><i class="fa fa-youtube"></i></a></li>      <li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="https://vtskiandride.com/" title="VT SKI + RIDE" rel="home"><img src="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDEwebV2red1.png" alt="VT SKI + RIDE"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528228641066-0" style="height:90px; width:728px;"></div>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://vtskiandride.com/" title="VT SKI + RIDE"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-103"><a href="https://vtskiandride.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4716"><a href="https://vtskiandride.com/category/news/contest/">Enter to Win&#8230;</a></li>
	<li id="menu-item-3684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3684"><a href="https://vtskiandride.com/category/news/competition/">Competition</a></li>
	<li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2032"><a href="https://vtskiandride.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-10198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10198"><a href="https://vtskiandride.com/category/news/not-the-news-really/">Not The News</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://vtskiandride.com/category/news/music/">Music</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://vtskiandride.com/category/news/movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="https://vtskiandride.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-5476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5476"><a href="https://vtskiandride.com/vt-ski-ride-gear-swap-2/">VT SKI + RIDE Gear Swap</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://vtskiandride.com/category/gear/skis-snowboards/">Skis + Snowboards</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://vtskiandride.com/category/gear/boots-accessories/">Boots + Accessories</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://vtskiandride.com/category/gear/gadgets-gifts/">Gadgets + Gifts</a>
	<ul class="sub-menu">
		<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://vtskiandride.com/vermont-gift-guide/">8 Great Made-in-Vermont Gifts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://vtskiandride.com/category/adventures/">Adventures</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-66"><a href="https://vtskiandride.com/category/travel-life/">Travel + Life</a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://vtskiandride.com/category/travel-life/dining/">Dining</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="https://vtskiandride.com/category/travel-life/vt-booze-bars/">VT Booze + Bars</a>
	<ul class="sub-menu">
		<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://vtskiandride.com/drink-vermont/">Drink Vermont Guide</a></li>
	</ul>
</li>
	<li id="menu-item-1844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1844"><a href="https://vtskiandride.com/category/travel-life/local-heros/">Local Heros</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://vtskiandride.com/category/travel-life/travel-lodging/">Travel + Lodging</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://vtskiandride.com/category/travel-life/dream-homes/">Dream Homes</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70"><a href="https://vtskiandride.com/category/travel-life/resorts/">Resorts</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://vtskiandride.com/category/travel-life/retro-vt/">Retro VT</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="https://vtskiandride.com/category/pro-tips/">Pro Tips</a>
<ul class="sub-menu">
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://vtskiandride.com/category/pro-tips/fitness-health/">Fitness + Health</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://vtskiandride.com/category/pro-tips/coach/">Coach</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://vtskiandride.com/category/pro-tips/nutrition/">Nutrition</a></li>
</ul>
</li>
<li id="menu-item-3890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3890"><a href="https://vtskiandride.com/about-us/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-3387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3387"><a href="https://vtskiandride.com/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="https://vtskiandride.com/magazine/past-issues/">Past Issues</a></li>
	<li id="menu-item-1796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1796"><a href="https://vtskiandride.com/advertise/">Advertise</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a target="_blank" rel="noopener noreferrer" href="http://vtsports.com">VT Sports Mag</a></li>
</ul>
</li>
<li id="menu-item-2827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2827"><a href="https://vtskiandride.com/">More</a>
<ul class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://vtskiandride.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-10197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10197"><a href="https://vtskiandride.com/calendar/">Calendar</a></li>
</ul></div>                                    <div class="random-post">
               <a href="https://vtskiandride.com/newsra-wrap-up-picking-skis-with-the-pros/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                 				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-14469" class="post-14469 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-news category-resorts tag-vermont-ski-area-guidelines">
	
   
         <div class="featured-image">
               <a href="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77.jpeg" class="image-popup"><img width="800" height="445" src="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-800x445.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" data-attachment-id="9401" data-permalink="https://vtskiandride.com/?attachment_id=9401" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1540558482&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.000333000333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beginning to look a lot like ski-ride season!" data-image-description="&lt;p&gt;Fire it up!&lt;/p&gt;
" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-300x225.jpeg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-1024x768.jpeg" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://vtskiandride.com/category/featured-2/" style="background:#dd9933" rel="category tag">Featured+</a>&nbsp;<a href="https://vtskiandride.com/category/news/" style="background:#dd3333" rel="category tag">News</a>&nbsp;<a href="https://vtskiandride.com/category/travel-life/resorts/" style="background:#d99594" rel="category tag">Resorts</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Vermont Announces Ski Area Guidelines   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/" title="8:31 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-04T08:31:36-05:00">November 4, 2020</time><time class="updated" datetime="2020-11-04T09:14:16-05:00">November 4, 2020</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">1044 Views</span></span>
               <span class="comments"><a href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/#comments"><i class="fa fa-comment"></i> 1 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://vtskiandride.com/tag/vermont-ski-area-guidelines/" rel="tag">Vermont ski area guidelines</a></span></div>
   	<div class="entry-content clearfix">
   		<p>On Nov. 3, election day, Vermont&#8217;s Agency of Commerce and Community Development released its guidelines on how ski areas across the state can operate this winter. The 13-page document covers everything from training and testing employees to how ski school and ski patrol can operate. This is in addition to ski area&#8217;s own rules.</p>
<p>Many Vermont areas, including Stowe, Okemo, Mount Snow, Magic and the Middlebury Snow Bowl will be requiring you reserve your ski days online ahead of time (Nov. 6 is when reservations open for Vail Resorts&#8217; Epic Pass holders). Killington is opening its parking reservation system on Nov. 5.</p>
<p>But the biggest takeaways are how ski areas will handle guests. Here are the highlights:</p>
<p><em><strong>Lift Lines</strong>: </em> Lift lines will require a 6-foot space between parties of skiers/riders. Forget the mass corrals and expect to lines snaking around the base area. <em><strong>Strategy:</strong> </em>There&#8217;s no two ways around this: lines will be long so try to ski on off-hours, weekdays and days when there are likely to be fewer crowds.</p>
<p><em><strong>Lift Capacity</strong>:</em> Since most lifts don&#8217;t have the option for riders to distance themselves by  6-feet (a state guideline), guests can travel with members of their own party or load at 50% capacity.  For enclosed lifts (including bubble chairs), windows have to stay open. <strong><em>Strategy:</em></strong> Plan ahead, do the lift math and try to ski with your group of 4 if you are skiing a quad lift, or 2 on a double, etc.</p>
<div class="page" title="Page 11">
<div class="layoutArea">
<div class="column">
<p><em><strong>Lodges</strong>: </em>Day-use lodges will be able to take no more than 50% of their capacity and at no time no more than 75 people and must keep parties 6 feet apart. On top of that, just as being done in restaurants, the state is asking for reservation systems to be put in place (suggestions include a metering or ticket system) and that lodges collect the names, addresses and emails of everyone who enters and keep track of where they sat. There will also be time limits (the state recommends 30 minutes) for how long you can stay.  And, with the 6-foot rule in place for all lines, lines for bathrooms are going to probably stretch out the door. <em><strong>Strategy: </strong></em>To paraphrase Killington&#8217;s CEO Mike Solimano, &#8220;Your car is your base lodge.&#8221;  It&#8217;s where you will boot up, store your gear (most lodges will not be allowing you to leave gear) and, in many cases, eat your lunch. Look for take-out options to pop up around resorts. Bolton Valley, for instance, just signed a deal with the popular Mad Taco for a take out-only pop-up in what was formerly The Village Cafe.</p>
</div>
</div>
</div>
<div class="page" title="Page 10">
<div class="layoutArea">
<div class="column"></div>
</div>
</div>
<p><strong><em>Ski Schools:</em></strong> Look for smaller class sizes, mandatory temperature-taking, and warm-up breaks to take place in utility buildings or places other than the traditional lodges. Lessons may also have staggered start times. Some places, including Sugarbush, are limiting their kids ski school programs to previouslly enrolled students. <em>S<strong>trategy: </strong></em>Make sure you know what your ski area&#8217;s ski school policy is well ahead of arriving and consider a private lesson. At Vail-owned resorts such as Mount Snow, Okemo and Stowe, a booking a private lesson ahead of time lets you bypass the reservation system and cut lines.</p>
<p><em>Opening photo: Killington Resort, courtesy Killington </em></p>
<p>Here are the full guidelines:</p>
<a href="https://vtskiandride.com/wp-content/uploads/2020/11/Vermont-Ski-Resort-COVID-19-Winter-Operations-Guidance-2020-11-03.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="off">Vermont Ski Resort COVID-19 Winter Operations Guidance – 2020-11-03<br/></a>
<p>&nbsp;</p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://vtskiandride.com/5-reasons-to-go-indy-this-season/" rel="prev"><span class="meta-nav">&larr;</span> 5 Reasons to Go Indy This Season</a></li>
			<li class="next"><a href="https://vtskiandride.com/make-your-reservations-now-for-parking-and-skiing/" rel="next">Make Your Reservations Now &#8211; For Parking and Skiing <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div>
               <h4 class="author-name">Lisa Lynn</h4>
               <p class="author-description">Editor of VT SKI + RIDE and Vermont Sports.</p>
                        </div>

      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://vtskiandride.com/stratton-mountain-announces-8-5-million-base-lodge-project/" title="Stratton Mountain announces $8.5 million Base Lodge Project">
               <img width="390" height="205" src="https://vtskiandride.com/wp-content/uploads/2015/08/unnamed-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" data-attachment-id="94" data-permalink="https://vtskiandride.com/stratton-mountain-announces-8-5-million-base-lodge-project/unnamed-1/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/08/unnamed-1.jpg" data-orig-size="756,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-1" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/08/unnamed-1-300x94.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/08/unnamed-1.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtskiandride.com/stratton-mountain-announces-8-5-million-base-lodge-project/" rel="bookmark" title="Stratton Mountain announces $8.5 million Base Lodge Project">Stratton Mountain announces $8.5 million Base Lodge Project</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtskiandride.com/stratton-mountain-announces-8-5-million-base-lodge-project/" title="4:46 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-12T16:46:10-04:00">August 12, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/evan/" title="Evan">Evan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Stratton Mountain announces $8.5 million Base Lodge Project</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://vtskiandride.com/vermont-receives-most-snow-in-continental-us-during-2014-15-season/" title="Vermont Receives Most Snow in Continental US During 2014-15 Season">
               <img width="390" height="205" src="https://vtskiandride.com/wp-content/uploads/2015/08/VT01EJ150EMB-e1442870823720-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" data-attachment-id="106" data-permalink="https://vtskiandride.com/vermont-receives-most-snow-in-continental-us-during-2014-15-season/green-mountains-vermont/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/08/VT01EJ150EMB-e1442870823720.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Green Mountains, Vermont" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/08/VT01EJ150EMB-e1442870823720-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/08/VT01EJ150EMB-e1442870823720.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtskiandride.com/vermont-receives-most-snow-in-continental-us-during-2014-15-season/" rel="bookmark" title="Vermont Receives Most Snow in Continental US During 2014-15 Season">Vermont Receives Most Snow in Continental US During 2014-15 Season</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtskiandride.com/vermont-receives-most-snow-in-continental-us-during-2014-15-season/" title="4:54 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-12T16:54:47-04:00">August 12, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/evan/" title="Evan">Evan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Vermont Receives Most Snow in Continental US During 2014-15 Season</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://vtskiandride.com/killington-resort-invests-over-3-5-million-in-summer-infrastructure/" title="Killington invests over $3.5 million for Summer 2015">
               <img width="390" height="205" src="https://vtskiandride.com/wp-content/uploads/2015/08/chandler-burgess-1734-e1442870531201-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" data-attachment-id="104" data-permalink="https://vtskiandride.com/killington-resort-invests-over-3-5-million-in-summer-infrastructure/chandler-burgess-1734/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/08/chandler-burgess-1734-e1442870531201.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chandler-burgess-1734" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/08/chandler-burgess-1734-e1442870531201-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/08/chandler-burgess-1734-e1442870531201.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtskiandride.com/killington-resort-invests-over-3-5-million-in-summer-infrastructure/" rel="bookmark" title="Killington invests over $3.5 million for Summer 2015">Killington invests over $3.5 million for Summer 2015</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtskiandride.com/killington-resort-invests-over-3-5-million-in-summer-infrastructure/" title="4:59 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-12T16:59:29-04:00">August 12, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/evan/" title="Evan">Evan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Killington invests over $3.5 million for Summer 2015</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Vermont Announces Ski Area Guidelines</span>&rdquo;		</h2>

		
		<ul class="comment-list">
				<li class="pingback even thread-even depth-1" id="comment-1103">
		<p>Pingback: <a href='https://vtskiandride.com/make-your-reservations-now-for-parking-and-skiing/' rel='external nofollow ugc' class='url'>Make Your Reservations Now - For Parking and Skiing &ndash; VT SKI + RIDE</a> </p>
	</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/vermont-announces-ski-area-guidelines/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&#038;postid=14469&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2c46b5797a34f0932f968b663e9dedd1a44c301b#parent=https%3A%2F%2Fvtskiandride.com%2Fvermont-announces-ski-area-guidelines%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-3" class="widget widget_search clearfix"><form action="https://vtskiandride.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528228428762-0" style="height:250px; width:300px;"></div>
</div>
		</aside><aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1514393218449-0" style="height:250px; width:300px;"></div>
</div>
		</aside><aside id="text-4" class="widget widget_text clearfix"><h3 class="widget-title"><span>Read the Current Issue</span></h3>			<div class="textwidget"><p>Click below to read the current issue</p>

<a href="https://vtskiandride.com/vt-ski-ride-2020-fall-season-preview/"><img class="alignleft wp-image-16390 size-medium" src="https://vtskiandride.com/wp-content/uploads/2020/10/VTSki_and_Ride_Fall20.jpg" width="290" height="350" /></a>
<p>_</p></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><h3 class="widget-title"><span><a href="https://www.facebook.com/vtskiandride">Sign up!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/vtskiandride" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/vtskiandride"><a href="https://www.facebook.com/vtskiandride">Sign up!</a></blockquote></div>
		</div>
		</aside><aside id="colormag_breaking_news_widget-3" class="widget widget_breaking_news_colormag widget_featured_posts clearfix">            <h3 class="widget-title"><span>Breaking News</span></h3>         <div class="breaking_news_widget_inner_wrap">
            <i class="fa fa-arrow-up" id="breaking-news-widget-prev"></i>
            <ul id="breaking-news-widget">
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/make-your-reservations-now-for-parking-and-skiing/" title="Make Your Reservations Now &#8211; For Parking and Skiing"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2019/01/SauerweinExterior1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Make Your Reservations Now &#8211; For Parking and Skiing" loading="lazy" title="Make Your Reservations Now &#8211; For Parking and Skiing" srcset="https://vtskiandride.com/wp-content/uploads/2019/01/SauerweinExterior1-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2019/01/SauerweinExterior1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="12822" data-permalink="https://vtskiandride.com/the-ultimate-ski-bum/sauerweinexterior1/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2019/01/SauerweinExterior1-e1552583006318.jpg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512916429&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SauerweinExterior1" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2019/01/SauerweinExterior1-300x225.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2019/01/SauerweinExterior1-1024x768.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/make-your-reservations-now-for-parking-and-skiing/" title="Make Your Reservations Now &#8211; For Parking and Skiing">Make Your Reservations Now &#8211; For Parking and Skiing</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/make-your-reservations-now-for-parking-and-skiing/" title="10:45 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-04T10:45:44-05:00">November 4, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/make-your-reservations-now-for-parking-and-skiing/#respond">No Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/" title="Vermont Announces Ski Area Guidelines"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Vermont Announces Ski Area Guidelines" loading="lazy" title="Vermont Announces Ski Area Guidelines" srcset="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-130x90.jpeg 130w, https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9401" data-permalink="https://vtskiandride.com/?attachment_id=9401" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1540558482&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.000333000333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beginning to look a lot like ski-ride season!" data-image-description="&lt;p&gt;Fire it up!&lt;/p&gt;
" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-300x225.jpeg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-1024x768.jpeg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/" title="Vermont Announces Ski Area Guidelines">Vermont Announces Ski Area Guidelines</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/" title="8:31 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-04T08:31:36-05:00">November 4, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/#comments">1 Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/5-reasons-to-go-indy-this-season/" title="5 Reasons to Go Indy This Season"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/08/Jay-peak-social--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="5 Reasons to Go Indy This Season" loading="lazy" title="5 Reasons to Go Indy This Season" srcset="https://vtskiandride.com/wp-content/uploads/2018/08/Jay-peak-social--130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/08/Jay-peak-social--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8746" data-permalink="https://vtskiandride.com/whos-buying-jay-peak/jay-peak-social/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/08/Jay-peak-social--e1545248311730.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1423131631&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jay peak social" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/08/Jay-peak-social--300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/08/Jay-peak-social--1024x683.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/5-reasons-to-go-indy-this-season/" title="5 Reasons to Go Indy This Season">5 Reasons to Go Indy This Season</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/5-reasons-to-go-indy-this-season/" title="1:54 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-21T13:54:03-04:00">October 21, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/5-reasons-to-go-indy-this-season/#respond">No Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/two-endless-winters/" title="Two Endless Winters"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2020/10/per-devore-social-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Two Endless Winters" loading="lazy" title="Two Endless Winters" srcset="https://vtskiandride.com/wp-content/uploads/2020/10/per-devore-social-1-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2020/10/per-devore-social-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="14449" data-permalink="https://vtskiandride.com/two-endless-winters/per-devore-social-1/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2020/10/per-devore-social-1-scaled.jpg" data-orig-size="2048,1326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1601124384&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="per devore social &#8211; 1" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2020/10/per-devore-social-1-300x194.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2020/10/per-devore-social-1-1024x663.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/two-endless-winters/" title="Two Endless Winters">Two Endless Winters</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/two-endless-winters/" title="2:08 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-13T14:08:24-04:00">October 13, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Two Endless Winters</span></span></span>
                     </div>
                  </div>
               </li>
                     </ul>
         <i class="fa fa-arrow-down" id="breaking-news-widget-next"></i>
      </div>
      </aside><aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p style="text-align: center;">Want more detailed weather info?Click on a resort below<a href="https://www.wunderground.com/weather-forecast/zmw:05859.3.99999" target="_blank" rel="noopener">Jay Peak</a> | <a href="https://www.wunderground.com/weather-forecast/zmw:05662.1.99999" target="_blank" rel="noopener">Stowe</a> | <a href="https://www.wunderground.com/q/zmw:05674.2.99999" target="_blank" rel="noopener">Sugarbush</a> | <a href="https://www.wunderground.com/weather-forecast/zmw:05751.1.99999" target="_blank" rel="noopener">Killington</a> | <a href="https://www.wunderground.com/q/zmw:05149.1.99999" target="_blank" rel="noopener">Okemo</a> | <a href="https://www.wunderground.com/q/zmw:05155.2.99999" target="_blank" rel="noopener">Stratton</a> | <a href="https://www.wunderground.com/q/zmw:05356.2.99999" target="_blank" rel="noopener">Mount Snow</a></p>
</div></aside><aside id="media_image-5" class="widget widget_media_image clearfix"><a href="https://www.OliverPariniWeddings.com"><img width="300" height="248" src="https://vtskiandride.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-5.59.57-PM-300x248.png" class="image wp-image-14191  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://vtskiandride.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-5.59.57-PM-300x248.png 300w, https://vtskiandride.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-5.59.57-PM-768x634.png 768w, https://vtskiandride.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-5.59.57-PM.png 792w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="14191" data-permalink="https://vtskiandride.com/screen-shot-2020-04-22-at-5-59-57-pm/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-5.59.57-PM.png" data-orig-size="792,654" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-22 at 5.59.57 PM" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-5.59.57-PM-300x248.png" data-large-file="https://vtskiandride.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-5.59.57-PM.png" /></a></aside><aside id="sow-slider-2" class="widget widget_sow-slider clearfix"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;paused&quot;:false,&quot;pause_on_hover&quot;:false,&quot;swipe&quot;:true,&quot;nav_always_show_mobile&quot;:&quot;&quot;,&quot;breakpoint&quot;:&quot;780px&quot;}"></ul>				<ol class="sow-slider-pagination">
									</ol>

				<div class="sow-slide-nav sow-slide-nav-next">
					<a href="#" data-goto="next" aria-label="next slide" data-action="next">
						<em class="sow-sld-icon-thin-right"></em>
					</a>
				</div>

				<div class="sow-slide-nav sow-slide-nav-prev">
					<a href="#" data-goto="previous" aria-label="previous slide" data-action="prev">
						<em class="sow-sld-icon-thin-left"></em>
					</a>
				</div>
				</div></div></aside><aside id="colormag_tabbed_widget-5" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
      <div class="tabbed-widget">
         <ul class="widget-tabs">
            <li class="tabs popular-tabs"><a href="#popular"><i class="fa fa-star"></i>Popular</a></li>
            <li class="tabs recent-tabs"><a href="#recent"><i class="fa fa-history"></i>Recent</a></li>
            <li class="tabs comment-tabs"><a href="#comment"><i class="fa fa-comment"></i>Comment</a></li>
         </ul>

      <div class="tabbed-widget-popular" id="popular">
                                 <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/jay-peak-and-burke-sold-to-quebec/" title="Jay Peak and Burke Sold to Quebec"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Jay Peak and Burke Sold to Quebec" loading="lazy" title="Jay Peak and Burke Sold to Quebec" srcset="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4856" data-permalink="https://vtskiandride.com/jay-peak-new-bosses/jay-lodge/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge.jpg" data-orig-size="1280,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1461254151&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jay lodge" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-1024x683.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/jay-peak-and-burke-sold-to-quebec/" title="Jay Peak and Burke Sold to Quebec">Jay Peak and Burke Sold to Quebec</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/jay-peak-and-burke-sold-to-quebec/" title="7:37 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-01T07:37:08-04:00">April 1, 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/jay-peak-and-burke-sold-to-quebec/#comments">26 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/stone-hut-carpenters-pledge/" title="The Carpenters Pledge to Rebuild the Stone Hut"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Carpenters Pledge to Rebuild the Stone Hut" loading="lazy" title="The Carpenters Pledge to Rebuild the Stone Hut" srcset="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4612" data-permalink="https://vtskiandride.com/stone-hut-carpenters-pledge/jake-social/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social.jpg" data-orig-size="1280,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Ben Sarle&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Burton Snowboards owners, Jake Burton Carpenter and his wife Donna Carpenter, on a late November hike around Stowe Mountain Resort on Vermont&#039;s Mt. Mansfield with their energetic dog, Lily. (BEN SARLE, for The Wall Street Journal)&quot;,&quot;created_timestamp&quot;:&quot;1416569977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jake social" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-1024x682.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/stone-hut-carpenters-pledge/" title="The Carpenters Pledge to Rebuild the Stone Hut">The Carpenters Pledge to Rebuild the Stone Hut</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/stone-hut-carpenters-pledge/" title="11:40 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-02-20T11:40:02-05:00">February 20, 2016</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/stone-hut-carpenters-pledge/#comments">20 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/vail-buys-stowe/" title="Vail Buys Stowe!"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Vail Buys Stowe!" loading="lazy" title="Vail Buys Stowe!" srcset="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3974" data-permalink="https://vtskiandride.com/whats-new-in-stowe/stowe-sunrise-webrender/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender.jpg" data-orig-size="800,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1418733938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stowe sunrise webrender" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-300x175.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/vail-buys-stowe/" title="Vail Buys Stowe!">Vail Buys Stowe!</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/vail-buys-stowe/" title="8:23 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-21T08:23:43-05:00">February 21, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/vail-buys-stowe/#comments">15 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="Sugarbush Owner Win Smith&#8217;s Open Letter"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Sugarbush Owner Win Smith&#8217;s Open Letter" loading="lazy" title="Sugarbush Owner Win Smith&#8217;s Open Letter" srcset="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8855" data-permalink="https://vtskiandride.com/in-the-race-to-buy-ski-areas-who-wins/win-smith-2017-04-09-ja-pond-skim-008-400-copy/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Win SMith 2017-04-09-JA-pond-skim-008-400 copy" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="Sugarbush Owner Win Smith&#8217;s Open Letter">Sugarbush Owner Win Smith&#8217;s Open Letter</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="1:47 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-13T13:47:17-05:00">November 13, 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comments">11 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/weekend/" title="Win a VIP Weekend &#038; Skis, Boots &#038; More"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Win a VIP Weekend &#038; Skis, Boots &#038; More" loading="lazy" title="Win a VIP Weekend &#038; Skis, Boots &#038; More" srcset="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8841" data-permalink="https://vtskiandride.com/weekend/1-topnotch-resort-at-dusk-2/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-e1538071154346.jpg" data-orig-size="1200,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1374524469&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 &#8211; Topnotch Resort at Dusk (2)" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-300x130.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-1024x443.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/weekend/" title="Win a VIP Weekend &#038; Skis, Boots &#038; More">Win a VIP Weekend &#038; Skis, Boots &#038; More</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/weekend/" title="9:12 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-05T09:12:31-05:00">December 5, 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/weekend/#comments">11 Comments</a></span>
                  </div>
               </div>

            </div>
                  </div>

         <div class="tabbed-widget-recent" id="recent">
                                             <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/make-your-reservations-now-for-parking-and-skiing/" title="Make Your Reservations Now &#8211; For Parking and Skiing"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2019/01/SauerweinExterior1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Make Your Reservations Now &#8211; For Parking and Skiing" loading="lazy" title="Make Your Reservations Now &#8211; For Parking and Skiing" srcset="https://vtskiandride.com/wp-content/uploads/2019/01/SauerweinExterior1-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2019/01/SauerweinExterior1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="12822" data-permalink="https://vtskiandride.com/the-ultimate-ski-bum/sauerweinexterior1/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2019/01/SauerweinExterior1-e1552583006318.jpg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512916429&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SauerweinExterior1" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2019/01/SauerweinExterior1-300x225.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2019/01/SauerweinExterior1-1024x768.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/make-your-reservations-now-for-parking-and-skiing/" title="Make Your Reservations Now &#8211; For Parking and Skiing">Make Your Reservations Now &#8211; For Parking and Skiing</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/make-your-reservations-now-for-parking-and-skiing/" title="10:45 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-04T10:45:44-05:00">November 4, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/" title="Vermont Announces Ski Area Guidelines"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Vermont Announces Ski Area Guidelines" loading="lazy" title="Vermont Announces Ski Area Guidelines" srcset="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-130x90.jpeg 130w, https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9401" data-permalink="https://vtskiandride.com/?attachment_id=9401" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1540558482&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.000333000333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beginning to look a lot like ski-ride season!" data-image-description="&lt;p&gt;Fire it up!&lt;/p&gt;
" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-300x225.jpeg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/11/08DE0807-D5C9-4D78-9DE7-8AA5B4403B77-1024x768.jpeg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/" title="Vermont Announces Ski Area Guidelines">Vermont Announces Ski Area Guidelines</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/" title="8:31 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-04T08:31:36-05:00">November 4, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/5-reasons-to-go-indy-this-season/" title="5 Reasons to Go Indy This Season"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/08/Jay-peak-social--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="5 Reasons to Go Indy This Season" loading="lazy" title="5 Reasons to Go Indy This Season" srcset="https://vtskiandride.com/wp-content/uploads/2018/08/Jay-peak-social--130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/08/Jay-peak-social--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8746" data-permalink="https://vtskiandride.com/whos-buying-jay-peak/jay-peak-social/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/08/Jay-peak-social--e1545248311730.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1423131631&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jay peak social" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/08/Jay-peak-social--300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/08/Jay-peak-social--1024x683.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/5-reasons-to-go-indy-this-season/" title="5 Reasons to Go Indy This Season">5 Reasons to Go Indy This Season</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/5-reasons-to-go-indy-this-season/" title="1:54 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-21T13:54:03-04:00">October 21, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/two-endless-winters/" title="Two Endless Winters"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2020/10/per-devore-social-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Two Endless Winters" loading="lazy" title="Two Endless Winters" srcset="https://vtskiandride.com/wp-content/uploads/2020/10/per-devore-social-1-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2020/10/per-devore-social-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="14449" data-permalink="https://vtskiandride.com/two-endless-winters/per-devore-social-1/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2020/10/per-devore-social-1-scaled.jpg" data-orig-size="2048,1326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1601124384&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="per devore social &#8211; 1" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2020/10/per-devore-social-1-300x194.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2020/10/per-devore-social-1-1024x663.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/two-endless-winters/" title="Two Endless Winters">Two Endless Winters</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/two-endless-winters/" title="2:08 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-13T14:08:24-04:00">October 13, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/how-to-get-air-aware/" title="How to Get Air Aware"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2020/10/Justice-OPENER-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How to Get Air Aware" loading="lazy" title="How to Get Air Aware" srcset="https://vtskiandride.com/wp-content/uploads/2020/10/Justice-OPENER-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2020/10/Justice-OPENER-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="14437" data-permalink="https://vtskiandride.com/how-to-get-air-aware/justice-opener/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2020/10/Justice-OPENER-scaled.jpg" data-orig-size="2048,1453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Justice OPENER!" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2020/10/Justice-OPENER-300x213.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2020/10/Justice-OPENER-1024x726.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/how-to-get-air-aware/" title="How to Get Air Aware">How to Get Air Aware</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/how-to-get-air-aware/" title="1:21 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-13T13:21:45-04:00">October 13, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                     </div>

         <div class="tabbed-widget-comment" id="comment">
         <li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/#comment-1103"><img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' loading='lazy'/>Make Your Reservations Now - For Parking and Skiing &ndash; VT SKI + RIDE</a> says:<p class="commented">[&#8230;] Vermont Announces Ski Area Guidelines [&...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/the-grooviest-groomer/#comment-1102"><img alt='' src='https://secure.gravatar.com/avatar/ec2b806f4b63f48ecb7e104af11cedb7?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec2b806f4b63f48ecb7e104af11cedb7?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>Daniel Paquette</a> says:<p class="commented">Hello Brian, nice article I to am a groomer at Sug...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/the-grooviest-groomer/#comment-1101"><img alt='' src='https://secure.gravatar.com/avatar/ba20911659e9a2c6c31db6bfb5bfe4e6?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba20911659e9a2c6c31db6bfb5bfe4e6?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>Brian BSMUDA Smuda</a> says:<p class="commented">From one Brian to another Brian....Keep up the sto...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/the-grooviest-groomer/#comment-1099"><img alt='' src='https://secure.gravatar.com/avatar/b559965ba643dda4d7344ddd341bde8b?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/b559965ba643dda4d7344ddd341bde8b?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>Nancy E. Finn</a> says:<p class="commented">Brian Hughes is an awesome person!
I enjoy his ea...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/what-winter-will-look-like/#comment-1098"><img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' loading='lazy'/>VT SKI + RIDE 2020 FALL SEASON PREVIEW &ndash; VT SKI + RIDE</a> says:<p class="commented">[&#8230;] | 7 WAYS WINTER WILL BE DIFFERENT p. 8 H...</p></li>         </div>

      </div>
      </aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_728x90_advertisement_widget-7" class="widget widget_728x90_advertisement clearfix">
      <div class="advertisement_728x90">
                  <div class="advertisement-content"><a href="https://vtskiandride.com/advertise/" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="https://vtskiandride.com/wp-content/uploads/2015/09/728x90.jpg" width="728" height="90">
                           </a></div>      </div>
      </aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="black-studio-tinymce-15" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>About Us</span></h3><div class="textwidget"><p>VT SKI + RIDE is your guide to Vermont’s mountain sports and life. We report on the latest news in Vermont’s mountain towns and resorts, cover the amazing adventures our state offers, and share the beauty of our mountains in every season. <a href="https://vtskiandride.com/about-us/">Click here to learn more About Us</a></p>
</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-1-container"><ul id="menu-footer-nav-1" class="menu"><li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3748"><a href="https://vtskiandride.com/category/news/">News</a></li>
<li id="menu-item-4715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4715"><a href="https://vtskiandride.com/category/news/contest/">Enter to Win&#8230;</a></li>
<li id="menu-item-3744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3744"><a href="https://vtskiandride.com/category/news/competition/">Competition</a></li>
<li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745"><a href="https://vtskiandride.com/category/news/events-calendar/">Events Calendar</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a href="https://vtskiandride.com/category/news/movies/">Movies</a></li>
<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="https://vtskiandride.com/category/news/music/">Music</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-2-container"><ul id="menu-footer-nav-2" class="menu"><li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3735"><a href="https://vtskiandride.com/category/travel-life/">Travel + Life</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3736"><a href="https://vtskiandride.com/category/travel-life/dining/">Dining</a></li>
<li id="menu-item-3737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3737"><a href="https://vtskiandride.com/category/travel-life/dream-homes/">Dream Homes</a></li>
<li id="menu-item-3738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3738"><a href="https://vtskiandride.com/category/travel-life/local-heros/">Local Heros</a></li>
<li id="menu-item-3739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3739"><a href="https://vtskiandride.com/category/travel-life/resorts/">Resorts</a></li>
<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="https://vtskiandride.com/category/travel-life/retro-vt/">Retro VT</a></li>
<li id="menu-item-3741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3741"><a href="https://vtskiandride.com/category/travel-life/travel-lodging/">Travel + Lodging</a></li>
</ul></div></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-3-container"><ul id="menu-footer-nav-3" class="menu"><li id="menu-item-3347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3347"><a href="https://vtskiandride.com/category/adventures/">Adventures</a></li>
<li id="menu-item-3348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3348"><a href="https://vtskiandride.com/category/gear/">Gear</a></li>
<li id="menu-item-3349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3349"><a href="https://vtskiandride.com/category/travel-life/vt-booze-bars/">VT Booze + Bars</a></li>
<li id="menu-item-3749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3749"><a href="https://vtskiandride.com/vermont-gift-guide/">8 Great Made-in-Vermont Gifts</a></li>
<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="https://vtskiandride.com/advertise/">Advertise</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3350"><a href="https://vtskiandride.com/about-us/">About Us</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/vtskiandride" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vtskiandride" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+VtskiandrideMag/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/vtskiandride/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/vtskiandride/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ" target="_blank"><i class="fa fa-youtube"></i></a></li>      <li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©2020
<br><a href="https://vtskiandride.com/" title="VT SKI + RIDE" ><span>VT SKI + RIDE</span></a> Magazine.<br>
An ADDISON PRESS Company.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e299d7a552de85c78dbb48441f262f5bed52c5176dcde1257d60975a3d7532eb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://vtskiandride.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-610d366c019a7359d2073e907280d08b">
	</div>
	<div class="grofile-hash-map-ec2b806f4b63f48ecb7e104af11cedb7">
	</div>
	<div class="grofile-hash-map-ba20911659e9a2c6c31db6bfb5bfe4e6">
	</div>
	<div class="grofile-hash-map-b559965ba643dda4d7344ddd341bde8b">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://vtskiandride.com/wp-content/plugins/pdf-embedder/css/pdfemb-embed-pdf-4.6.1.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/vtskiandride.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://vtskiandride.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://vtskiandride.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://vtskiandride.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://vtskiandride.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://vtskiandride.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://vtskiandride.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script src='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/shortcode.min.js?ver=5.5.3' id='shortcode-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=3.0.8' id='twitterfeed-js'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js' id='twitter-vine-embed-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202046' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' id='colormag-news-ticker-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.5.3' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.5.3' id='colormag-custom-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='pdfemb_embed_pdf_js-js-extra'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/vtskiandride.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf-4.6.1.worker.min.js","cmap_url":"https:\/\/vtskiandride.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","poweredby":"off","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic-4.6.1.min.js?ver=5.5.3' id='pdfemb_embed_pdf_js-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/pdf-embedder/js/pdfjs/pdf-4.6.1.min.js?ver=4.6.1' id='pdfemb_pdf_js-js'></script>
<script async="async" type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=20150409' id='colormag-easy-tabs-js'></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
try {
  googletag.defineSlot("\/3825634\/VSR_TopBanner", [728,90], "div-gpt-ad-1528228641066-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VSR_RightSidebarMiddleBox", [300,250], "div-gpt-ad-1528228428762-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VSR_RightSidebarTopBox", [300,250], "div-gpt-ad-1514393218449-0").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.display("div-gpt-ad-1514393218449-0");
} catch (err) {
if (typeof console != 'undefined') {
  console.error('Error rendering DFP ads: ',err);
}
}
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&postid=14469&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2c46b5797a34f0932f968b663e9dedd1a44c301b#parent=https%3A%2F%2Fvtskiandride.com%2Fvermont-announces-ski-area-guidelines%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&postid=14469&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2c46b5797a34f0932f968b663e9dedd1a44c301b#parent=https%3A%2F%2Fvtskiandride.com%2Fvermont-announces-ski-area-guidelines%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>