
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://vtskiandride.com/xmlrpc.php" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-121775873-1', 'auto');
ga('send', 'pageview');
</script>
<title>Sugarbush Owner Win Smith&#039;s Open Letter &ndash; VT SKI + RIDE</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sugarbush&#039;s Win Smith&#039;s Open Letter on the Alterra Buyout" />
<meta property="og:description" content="Few owners have been has hands-on as Win Smith has been at Sugarbush. Here&#039;s the letter he penned to the community on today&#039;s big announcement." />
<meta property="og:url" content="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" />
<meta property="og:site_name" content="VT SKI + RIDE" />
<meta property="article:publisher" content="https://www.facebook.com/vtskiandride/" />
<meta property="article:tag" content="Alterra buys Sugarbush" />
<meta property="article:tag" content="Sugarbush" />
<meta property="article:tag" content="Win Smith" />
<meta property="article:section" content="Featured+" />
<meta property="article:published_time" content="2019-11-13T18:47:17+00:00" />
<meta property="article:modified_time" content="2019-11-14T01:17:59+00:00" />
<meta property="og:updated_time" content="2019-11-14T01:17:59+00:00" />
<meta property="og:image" content="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" />
<meta property="og:image:secure_url" content="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dear Sugarbush Community, &nbsp; For me, today is a bit like walking my daughter down the aisle at her wedding." />
<meta name="twitter:title" content="Sugarbush Owner Win Smith&#039;s Open Letter &ndash; VT SKI + RIDE" />
<meta name="twitter:site" content="@vtskiandride" />
<meta name="twitter:image" content="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" />
<meta name="twitter:creator" content="@vtskiandride" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://vtskiandride.com/#organization","name":"VT Ski + Ride","url":"https://vtskiandride.com/","sameAs":["https://www.facebook.com/vtskiandride/","https://www.instagram.com/vtskiandride/","https://www.linkedin.com/company/vermont-ski-ride-magazine","http://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ","https://www.pinterest.com/vtskiandride/","https://twitter.com/vtskiandride"],"logo":{"@type":"ImageObject","@id":"https://vtskiandride.com/#logo","url":"https://vtskiandride.com/wp-content/uploads/2018/03/VTSR0915-C-jpg.jpg","width":648,"height":783,"caption":"VT Ski + Ride"},"image":{"@id":"https://vtskiandride.com/#logo"}},{"@type":"WebSite","@id":"https://vtskiandride.com/#website","url":"https://vtskiandride.com/","name":"VT SKI + RIDE","publisher":{"@id":"https://vtskiandride.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://vtskiandride.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#primaryimage","url":"https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg","width":800,"height":533},{"@type":"WebPage","@id":"https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#webpage","url":"https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/","inLanguage":"en-US","name":"Sugarbush Owner Win Smith&#039;s Open Letter &ndash; VT SKI + RIDE","isPartOf":{"@id":"https://vtskiandride.com/#website"},"primaryImageOfPage":{"@id":"https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#primaryimage"},"datePublished":"2019-11-13T18:47:17+00:00","dateModified":"2019-11-14T01:17:59+00:00"},{"@type":"Article","@id":"https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#article","isPartOf":{"@id":"https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#webpage"},"author":{"@id":"https://vtskiandride.com/#/schema/person/0dd946b879d0f3e8f40462f7d736f25f"},"headline":"Sugarbush Owner Win Smith&#8217;s Open Letter","datePublished":"2019-11-13T18:47:17+00:00","dateModified":"2019-11-14T01:17:59+00:00","commentCount":"9","mainEntityOfPage":{"@id":"https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#webpage"},"publisher":{"@id":"https://vtskiandride.com/#organization"},"image":{"@id":"https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#primaryimage"},"keywords":"Alterra buys Sugarbush,Sugarbush,Win Smith","articleSection":"Featured+"},{"@type":["Person"],"@id":"https://vtskiandride.com/#/schema/person/0dd946b879d0f3e8f40462f7d736f25f","name":"Lisa Lynn","image":{"@type":"ImageObject","@id":"https://vtskiandride.com/#authorlogo","url":"https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=96&r=g","caption":"Lisa Lynn"},"description":"Editor of VT SKI + RIDE and Vermont Sports.","sameAs":["https://twitter.com/@vtskiandride","Lisa"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Feed" href="https://vtskiandride.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Comments Feed" href="https://vtskiandride.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VT SKI + RIDE &raquo; iCal Feed" href="https://vtskiandride.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Sugarbush Owner Win Smith&#8217;s Open Letter Comments Feed" href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vtskiandride.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//vtskiandride.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='uuc-styles-css'  href='https://vtskiandride.com/wp-content/plugins/ultimate-under-construction/includes/css/plugin_styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://vtskiandride.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://vtskiandride.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://vtskiandride.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://vtskiandride.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://vtskiandride.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-slider-css'  href='https://vtskiandride.com/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.15.9' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-default-abf3e628296a-css'  href='https://vtskiandride.com/wp-content/uploads/siteorigin-widgets/sow-slider-default-abf3e628296a.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://vtskiandride.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://vtskiandride.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://vtskiandride.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='amarkal-shortcode-css'  href='https://vtskiandride.com/wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='https://vtskiandride.com/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://vtskiandride.com/wp-content/themes/colormag-pro/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Smokum%7CAmaranth%7COpen+Sans%7COpen+Sans%3A400%2C600&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://vtskiandride.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://vtskiandride.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://vtskiandride.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/vtskiandride.com\/wp-admin\/admin-ajax.php","nonce":"a58c9b4214","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.15.9'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.15.9'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ga_options = {"anonymizeip":"","advanced":"","snippet_type":"universal","tracking_id":"UA-121775873-1","gtm_id":"","domain":"","click_elements":[],"scroll_elements":[],"link_clicks_delay":"120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/wp-google-analytics-events/js/main.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://vtskiandride.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vtskiandride.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vtskiandride.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p4hus4-3wi' />
<link rel="alternate" type="application/json+oembed" href="https://vtskiandride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtskiandride.com%2Fsugarbush-owner-win-smiths-open-letter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vtskiandride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtskiandride.com%2Fsugarbush-owner-win-smiths-open-letter%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vtskiandride.com"><link rel="https://theeventscalendar.com/" href="https://vtskiandride.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="shortcut icon" href="http://vermontskiandride.com/wp-content/uploads/2015/08/VTSKIRIDE-Logo-Vertical-1-e1440542674450.jpg" type="image/x-icon" /><!-- VT SKI + RIDE Internal Styles --><style type="text/css">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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd3333; }
</style>
	<link rel="icon" href="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#ericnextbutton {
	font-size: 15px;
	color: black;
	-webkit-transition: transform .2s ease-in, color .5s, font-size .8s;
	-moz-transition: transform .2s ease-in, color .5s, font-size .8s;
}

#ericnextbutton:hover {
	-webkit-transform: scale(1.01,1.01);
	-moz-transform: scale(1.01,1.01);
	color: #DB3604;
}

#ericnextbuttonfontawesome {
	-webkit-transition: color .5s;
	-moz-transition: color .5s;
}

#ericnextbutton:hover #ericnextbuttonfontawesome {
	color: black;
}			</style>
		</head>

<body class="post-template-default single single-post postid-13534 single-format-standard custom-background tribe-no-js  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="https://vtskiandride.com/inside-sugarbushs-sale/" title="Inside Sugarbush&#8217;s Sale">Inside Sugarbush&#8217;s Sale</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="Sugarbush Owner Win Smith&#8217;s Open Letter">Sugarbush Owner Win Smith&#8217;s Open Letter</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/alterra-buys-sugarbush/" title="Alterra Buys Sugarbush">Alterra Buys Sugarbush</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/4-awesome-events-for-this-week/" title="4 Great Events for This Weekend">4 Great Events for This Weekend</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/opening-dates-2019/" title="2019-2020 Opening Dates for Vermont Ski Areas">2019-2020 Opening Dates for Vermont Ski Areas</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/vtskiandride" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vtskiandride" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+VtskiandrideMag/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/vtskiandride/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/vtskiandride/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ" target="_blank"><i class="fa fa-youtube"></i></a></li>      <li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="https://vtskiandride.com/" title="VT SKI + RIDE" rel="home"><img src="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDEwebV2red1.png" alt="VT SKI + RIDE"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528228641066-0" style="height:90px; width:728px;"></div>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://vtskiandride.com/" title="VT SKI + RIDE"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="https://vtskiandride.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4716"><a href="https://vtskiandride.com/category/news/contest/">Enter to Win&#8230;</a></li>
	<li id="menu-item-3684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3684"><a href="https://vtskiandride.com/category/news/competition/">Competition</a></li>
	<li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2032"><a href="https://vtskiandride.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-10198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10198"><a href="https://vtskiandride.com/category/news/not-the-news-really/">Not The News</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://vtskiandride.com/category/news/music/">Music</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://vtskiandride.com/category/news/movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="https://vtskiandride.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-5476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5476"><a href="https://vtskiandride.com/vt-ski-ride-gear-swap-2/">VT SKI + RIDE Gear Swap</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://vtskiandride.com/category/gear/skis-snowboards/">Skis + Snowboards</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://vtskiandride.com/category/gear/boots-accessories/">Boots + Accessories</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://vtskiandride.com/category/gear/gadgets-gifts/">Gadgets + Gifts</a>
	<ul class="sub-menu">
		<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://vtskiandride.com/vermont-gift-guide/">8 Great Made-in-Vermont Gifts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://vtskiandride.com/category/adventures/">Adventures</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://vtskiandride.com/category/travel-life/">Travel + Life</a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://vtskiandride.com/category/travel-life/dining/">Dining</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="https://vtskiandride.com/category/travel-life/vt-booze-bars/">VT Booze + Bars</a>
	<ul class="sub-menu">
		<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://vtskiandride.com/drink-vermont/">Drink Vermont Guide</a></li>
	</ul>
</li>
	<li id="menu-item-1844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1844"><a href="https://vtskiandride.com/category/travel-life/local-heros/">Local Heros</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://vtskiandride.com/category/travel-life/travel-lodging/">Travel + Lodging</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://vtskiandride.com/category/travel-life/dream-homes/">Dream Homes</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://vtskiandride.com/category/travel-life/resorts/">Resorts</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://vtskiandride.com/category/travel-life/retro-vt/">Retro VT</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="https://vtskiandride.com/category/pro-tips/">Pro Tips</a>
<ul class="sub-menu">
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://vtskiandride.com/category/pro-tips/fitness-health/">Fitness + Health</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://vtskiandride.com/category/pro-tips/coach/">Coach</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://vtskiandride.com/category/pro-tips/nutrition/">Nutrition</a></li>
</ul>
</li>
<li id="menu-item-3890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3890"><a href="https://vtskiandride.com/about-us/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-3387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3387"><a href="https://vtskiandride.com/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="https://vtskiandride.com/magazine/past-issues/">Past Issues</a></li>
	<li id="menu-item-1796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1796"><a href="https://vtskiandride.com/advertise/">Advertise</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a target="_blank" rel="noopener noreferrer" href="http://vtsports.com">VT Sports Mag</a></li>
</ul>
</li>
<li id="menu-item-2827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2827"><a href="https://vtskiandride.com/">More</a>
<ul class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://vtskiandride.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-10197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10197"><a href="https://vtskiandride.com/calendar/">Calendar</a></li>
</ul></div>                                    <div class="random-post">
               <a href="https://vtskiandride.com/newsra-wrap-up-picking-skis-with-the-pros/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                 				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-13534" class="post-13534 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 tag-alterra-buys-sugarbush tag-sugarbush tag-win-smith">
	
   
         <div class="featured-image">
               <a href="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" class="image-popup"><img width="800" height="445" src="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="8855" data-permalink="https://vtskiandride.com/in-the-race-to-buy-ski-areas-who-wins/win-smith-2017-04-09-ja-pond-skim-008-400-copy/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Win SMith 2017-04-09-JA-pond-skim-008-400 copy" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://vtskiandride.com/category/featured-2/" style="background:#dd9933" rel="category tag">Featured+</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Sugarbush Owner Win Smith&#8217;s Open Letter   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="1:47 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-13T13:47:17-05:00">November 13, 2019</time><time class="updated" datetime="2019-11-13T20:17:59-05:00">November 13, 2019</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">386 Views</span></span>
               <span class="comments"><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comments"><i class="fa fa-comments"></i> 9 Comments</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://vtskiandride.com/tag/alterra-buys-sugarbush/" rel="tag">Alterra buys Sugarbush</a>, <a href="https://vtskiandride.com/tag/sugarbush/" rel="tag">Sugarbush</a>, <a href="https://vtskiandride.com/tag/win-smith/" rel="tag">Win Smith</a></span></div>
   	<div class="entry-content clearfix">
   		<p>Dear Sugarbush Community,</p>
<p>&nbsp;</p>
<p>For me, today is a bit like walking my daughter down the aisle at her wedding. I have tears in my eyes and a lump in my throat knowing that I am about to give away someone I have raised and loved. Looking down the aisle, however, I am delighted to see someone waiting who will also love, respect, and care for her as I have done. While things will not be the same, I am excited about this next stage of our lives. And I am comforted knowing that we are not saying goodbye!</p>
<p>&nbsp;</p>
<p>Today Summit Ventures NE LLC is announcing that it has agreed to sell the majority of its Sugarbush assets to <a href="https://vtskiandride.com/inside-sugarbushs-sale/" target="_blank" rel="noopener noreferrer">Alterra Mountain Company</a>. They currently own 14 very special destinations in North America and partner with an additional 27 around the world on their Ikon Pass. The transaction is expected to close in early January 2020 subject to regulatory approvals.</p>
<p>&nbsp;</p>
<p>I have been asked to remain as President for as long as I wish in order to facilitate a smooth transition, to maintain our commitment to our guests and to the entire Sugarbush community, and to prepare the next generation of leaders to succeed me when I decide to move on to a third career. More importantly, Alterra Mountain Company wants our entire Sugarbush team to remain in place. They are buying a place they believe is working well and do not have plans to change our mission, our values, our brand, our culture, or our team. They recognize our commitment to the Mad River Valley community and want that to continue as well.</p>
<p>&nbsp;</p>
<p>Eighteen years ago, my family and three others purchased Sugarbush from the American Skiing Company with the intention of restoring Sugarbush to what it was when founded by the Gadd, Murphy, and Estin families in 1958. Thanks to support from our loyal guests, the community here in the Mad River Valley, and the terrific team here at Sugarbush, we have turned an unprofitable and deteriorating resort into one that is profitable and respected throughout the industry. We are proud to have recently celebrated our 60th anniversary and to have continued to cultivate a spirit of lifelong adventure and camaraderie among our guests, staff, and community.</p>
<p>&nbsp;</p>
<p>Over the years of our ownership, we have turned down several offers to sell Sugarbush and have prided ourselves on being independently owned and operated. However, recent events in the ski industry and the challenge of rising costs posed both by climate change and by doing business in Vermont have convinced me that a new owner is needed to ensure a sustainable future for Sugarbush. Until now I had not laid out a succession plan and identified who would be the best future custodian of Sugarbush. Most importantly, I needed to find someone who would care for Sugarbush as we have and as our entire Sugarbush community would expect. I have found such an owner in Alterra Mountain Company.</p>
<figure id="attachment_7003" aria-describedby="caption-attachment-7003" style="width: 800px" class="wp-caption alignnone"><img data-attachment-id="7003" data-permalink="https://vtskiandride.com/pond-skimming-stars/win-smith-pond-skim/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2017/04/Win-smith-pond-skim-e1491940031483.jpg" data-orig-size="800,1204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491739741&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Win smith pond skim" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2017/04/Win-smith-pond-skim-199x300.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2017/04/Win-smith-pond-skim-680x1024.jpg" class="size-full wp-image-7003" src="https://vtskiandride.com/wp-content/uploads/2017/04/Win-smith-pond-skim-e1491940031483.jpg" alt="" width="800" height="1204" /><figcaption id="caption-attachment-7003" class="wp-caption-text">Sugarbush Resort owner Win Smith launches the 2017 pond skim. Photo courtesy Sugarbush</figcaption></figure>
<p>The multi-resort season pass has changed the landscape. It will be increasingly difficult for ski areas like Sugarbush to compete alone against Vail Resorts, Alterra Mountain Company, and others like POWDR and Boyne Resorts. The recent acquisition of Peak Resorts by Vail was the tipping point in my decision to sell.</p>
<p>&nbsp;</p>
<p>Because of the ongoing challenges associated with climate change and stronger competition, the amount of capital required to remain sustainable will be far greater in the years ahead. In my opinion, Sugarbush will be better able to make these necessary investments as a member of the Alterra Mountain Company family. While there are many wonderful features about Vermont, the cost of doing business here is greater than in many other states. Being able to find efficiencies by being part of a larger organization in things such as purchasing power or our employees being part of a larger health insurance pool or having more affordable workers’ compensation options were other considerations in my decision.</p>
<p>&nbsp;</p>
<p>Many of us have gotten to know the leadership team at Alterra Mountain Company over the past few years, and we had a very good experience partnering with their Ikon Pass last winter. Their philosophy is one of building a family of iconic destinations, each with its own unique brand, culture, and identity that operates within unique communities. It is important to note that one of their major shareholders, Henry Crown &amp; Company of Chicago, has owned Aspen Snowmass for decades and brings an important family perspective to Alterra Mountain Company. They are also focused on the long term. Having spoken with the Crown family, I am confident that their involvement will be valuable in helping to maintain the independent-minded culture of each destination within the Alterra Mountain Company family. And perhaps most importantly, all whom we have met on Alterra Mountain Company’s team are passionate skiers or riders like us here at Sugarbush.</p>
<p>&nbsp;</p>
<p>For winter 19/20, all current Sugarbush Resort products and local passes will be honored as will our Golf and Health &amp; Recreation Center passes. Ikon Pass access will not change, with 7-day access on the Ikon Pass and 5-day access on the Ikon Base Pass. We also continue to be part of The Mountain Collective. Any pass product changes will be considered after we close in early January 2020 and before spring pass sales begin.</p>
<p>&nbsp;</p>
<p>I never thought I would become an employee again but I am excited to do so because I believe in Alterra Mountain Company and its mission, I believe in our Sugarbush team, I love our community, and I am bullish about our future together. And, of course, my family’s commitment to the Mad River Valley will remain as strong as ever. I can assure you that I have no plans to retire to a gated golf community in Florida and still plan to ski at least 100 days this season and in many more years to come.</p>
<p>&nbsp;</p>
<p>On Wednesday, November 20 we will have an open forum for the Sugarbush community where I and our executive team will be joined by members of the leadership team from Alterra Mountain Company to talk about our transaction, share more details about Alterra Mountain Company and our future plans, and answer any and all questions. This will begin at 5PM in the Gate House Lodge and all are welcome. We also plan to record the forum so that those unable to attend may view and hear our discussion later. As always, I am available by email (wsmith@sugarbush.com), by phone, or in person to answer any questions you might have.</p>
<p>&nbsp;</p>
<p>I am looking forward to riding the first chair up the mountain on Saturday, November 23 (or possibly November 22 for a passholder appreciation day), successfully forerunning Pond Skimming in the spring, skiing at least 100 days this winter, and having a final run with many of you on Sunday, May 3. In the meantime, it is feeling like winter, we are staffing-up, our snowmakers have been hard at work this past week, and Mother Nature has already delivered some nice snow.</p>
<p>&nbsp;</p>
<p>I remain enthusiastic about the future of Sugarbush and look forward to seeing you on the slopes very soon.</p>
<p>&nbsp;</p>
<p>Win</p>
<p><strong>Read our interview with Win Smith and Alterra Mountain Company CEO Rusty Gregory regarding the sale, <a href="https://vtskiandride.com/inside-sugarbushs-sale/" target="_blank" rel="noopener noreferrer">here</a>.</strong></p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://vtskiandride.com/alterra-buys-sugarbush/" rel="prev"><span class="meta-nav">&larr;</span> Alterra Buys Sugarbush</a></li>
			<li class="next"><a href="https://vtskiandride.com/inside-sugarbushs-sale/" rel="next">Inside Sugarbush&#8217;s Sale <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Lisa Lynn</h4>
               <p class="author-description">Editor of VT SKI + RIDE and Vermont Sports.</p>
                        </div>

      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://vtskiandride.com/ski-patrol-history/" title="The Accident That Started the Ski Patrol">
               <!-- Featured Video Plus v2.3.3 -->
<div class="featured-video-plus post-thumbnail fvp-responsive fvp-youtube fvp-center"><iframe title="A Drunk History of Skiing in Vermont: Birth of the National Ski Patrol" width="364" height="205" src="https://www.youtube.com/embed/5JkAj5KnQAY?width=390&height=205&autoplay&origin=https%3A%2F%2Fvtskiandride.com" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<img class="fvp-onload" src="https://vtskiandride.com/wp-content/plugins/featured-video-plus/img/playicon.png" alt="Featured Video Play Icon" onload="(function() {('initFeaturedVideoPlus' in this) && ('function' === typeof initFeaturedVideoPlus) && initFeaturedVideoPlus();})();" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtskiandride.com/ski-patrol-history/" rel="bookmark" title="The Accident That Started the Ski Patrol">The Accident That Started the Ski Patrol</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtskiandride.com/ski-patrol-history/" title="7:59 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-12-10T07:59:01-05:00">December 10, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/greg-morrill/" title="Greg Morrill">Greg Morrill</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/ski-patrol-history/#comments">1</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://vtskiandride.com/the-next-best-skiers/" title="The Next Stars of Film and Screen">
               <img width="390" height="205" src="https://vtskiandride.com/wp-content/uploads/2016/01/2-Bus-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="4414" data-permalink="https://vtskiandride.com/the-next-best-skiers/2-bus/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/01/2-Bus-e1453847200907.jpg" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1446916439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A WIld Blue Notion" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/01/2-Bus-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/01/2-Bus-1024x684.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtskiandride.com/the-next-best-skiers/" rel="bookmark" title="The Next Stars of Film and Screen">The Next Stars of Film and Screen</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtskiandride.com/the-next-best-skiers/" title="6:25 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-11-30T06:25:04-05:00">November 30, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/the-next-best-skiers/#comments">1</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://vtskiandride.com/coach-keene-how-to-deal-with-fear/" title="Coach Keene: 5 Ways to Deal with Fear">
               <img width="390" height="205" src="https://vtskiandride.com/wp-content/uploads/2016/02/GusKenworthy-social-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="4559" data-permalink="https://vtskiandride.com/coach-keene-how-to-deal-with-fear/guskenworthy-social/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/02/GusKenworthy-social-e1546029888753.jpg" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;2012 Dew Tour Snowbasin \nSnowboard Slopestyle Semi-Final\nPhoto: Sarah Brunson\/U.S. Snowboarding&quot;,&quot;created_timestamp&quot;:&quot;1328958592&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GusKenworthy social" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/02/GusKenworthy-social-300x188.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/02/GusKenworthy-social-1024x640.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtskiandride.com/coach-keene-how-to-deal-with-fear/" rel="bookmark" title="Coach Keene: 5 Ways to Deal with Fear">Coach Keene: 5 Ways to Deal with Fear</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtskiandride.com/coach-keene-how-to-deal-with-fear/" title="3:18 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-02-15T15:18:32-05:00">February 15, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/bud-keene/" title="Bud Keene">Bud Keene</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Coach Keene: 5 Ways to Deal with Fear</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			9 thoughts on &ldquo;<span>Sugarbush Owner Win Smith&#8217;s Open Letter</span>&rdquo;		</h2>

		
		<ul class="comment-list">
				<li class="pingback even thread-even depth-1" id="comment-988">
		<p>Pingback: <a href='https://vtskiandride.com/alterra-buys-sugarbush/' rel='external nofollow' class='url'>Alterra Buys Sugarbush &ndash; VT SKI + RIDE</a> </p>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-990">
		<article id="comment-990" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/0006775784afea7fd668203fa1c018f0?s=74&#038;r=g' srcset='https://secure.gravatar.com/avatar/0006775784afea7fd668203fa1c018f0?s=148&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>Timothy Obarski</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>November 13, 2019 at 3:17 PM</div><a class="comment-permalink" href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comment-990"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>So based on my simple math its going to cost a family of 4 2 adults 2 kids one 13 and 1 9yrs old we will be looking at about $1,000 more per year to ski.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-990' data-commentid="990" data-postid="13534" data-belowelement="comment-990" data-respondelement="respond" aria-label='Reply to Timothy Obarski'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	<ul class="children">
	<li class="comment byuser comment-author-lisa bypostauthor even depth-2" id="li-comment-991">
		<article id="comment-991" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=74&#038;r=g' srcset='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=148&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i><a href='http://vtskiandride.wpengine.com' rel='external nofollow' class='url'>Lisa Lynn</a><span>Post author</span></div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>November 13, 2019 at 3:42 PM</div><a class="comment-permalink" href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comment-991"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>None of the pricing or tickets are changing in this coming year.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-991' data-commentid="991" data-postid="13534" data-belowelement="comment-991" data-respondelement="respond" aria-label='Reply to Lisa Lynn'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	<ul class="children">
	<li class="comment odd alt depth-3" id="li-comment-992">
		<article id="comment-992" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/0006775784afea7fd668203fa1c018f0?s=74&#038;r=g' srcset='https://secure.gravatar.com/avatar/0006775784afea7fd668203fa1c018f0?s=148&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>Timothy Obarski</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>November 13, 2019 at 3:45 PM</div><a class="comment-permalink" href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comment-992"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>That is very true it will hit next year the deal will close to late to do anything with the prices this year.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-992' data-commentid="992" data-postid="13534" data-belowelement="comment-992" data-respondelement="respond" aria-label='Reply to Timothy Obarski'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-999">
		<article id="comment-999" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/eadd859324b58b928bf9231ba40384ea?s=74&#038;r=g' srcset='https://secure.gravatar.com/avatar/eadd859324b58b928bf9231ba40384ea?s=148&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>Stephen</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>November 13, 2019 at 10:56 PM</div><a class="comment-permalink" href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comment-999"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Highlights the value of the Sugarbush passes. Other VT mountains saw price decreases on moving to multi mountain passes.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-999' data-commentid="999" data-postid="13534" data-belowelement="comment-999" data-respondelement="respond" aria-label='Reply to Stephen'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-993">
		<article id="comment-993" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/dc4f7d1e67ff9f5e031864ea8d09ec98?s=74&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc4f7d1e67ff9f5e031864ea8d09ec98?s=148&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i><a href='http://lipnose.wordpress.com' rel='external nofollow' class='url'>lipnose</a></div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>November 13, 2019 at 5:40 PM</div><a class="comment-permalink" href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comment-993"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Huh? Where can a family of 4 ski for a year for less than $1,000?</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-993' data-commentid="993" data-postid="13534" data-belowelement="comment-993" data-respondelement="respond" aria-label='Reply to lipnose'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	<ul class="children">
	<li class="comment byuser comment-author-lisa bypostauthor even depth-2" id="li-comment-994">
		<article id="comment-994" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=74&#038;r=g' srcset='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=148&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i><a href='http://vtskiandride.wpengine.com' rel='external nofollow' class='url'>Lisa Lynn</a><span>Post author</span></div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>November 13, 2019 at 6:42 PM</div><a class="comment-permalink" href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comment-994"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Many places! We&#8217;re working on a feature on the best little ski hills for our next issue (Hint: try Middlebury Snow Bowl, Bolton, Suicide Six, Magic or Cochran&#8217;s). In the meantime, Sugarbush is not changing its prices.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-994' data-commentid="994" data-postid="13534" data-belowelement="comment-994" data-respondelement="respond" aria-label='Reply to Lisa Lynn'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-998">
		<article id="comment-998" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/eadd859324b58b928bf9231ba40384ea?s=74&#038;r=g' srcset='https://secure.gravatar.com/avatar/eadd859324b58b928bf9231ba40384ea?s=148&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>Stephen</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>November 13, 2019 at 10:54 PM</div><a class="comment-permalink" href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comment-998"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>$1,000 MORE. Read all the words.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-998' data-commentid="998" data-postid="13534" data-belowelement="comment-998" data-respondelement="respond" aria-label='Reply to Stephen'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="pingback even thread-odd thread-alt depth-1" id="comment-995">
		<p>Pingback: <a href='https://vtskiandride.com/inside-sugarbushs-sale/' rel='external nofollow' class='url'>Inside Sugarbush&#039;s Sale, Straight from the Top &ndash; VT SKI + RIDE</a> </p>
	</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/sugarbush-owner-win-smiths-open-letter/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&#038;postid=13534&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=7.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=40d444d6a9319034a0c587f4a222c836902ec7ff#parent=https%3A%2F%2Fvtskiandride.com%2Fsugarbush-owner-win-smiths-open-letter%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-3" class="widget widget_search clearfix"><form action="https://vtskiandride.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1514393218449-0" style="height:250px; width:300px;"></div>
</div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528228428762-0" style="height:250px; width:300px;"></div>
</div>
		</aside><aside id="text-4" class="widget widget_text clearfix"><h3 class="widget-title"><span>Read the Current Issue</span></h3>			<div class="textwidget"><p>Click below to read the current issue</p>

<a href="https://vtskiandride.com/category/magazine/current-issue/"><img class="alignleft wp-image-16390 size-medium" src="https://vtskiandride.com/wp-content/uploads/2019/10/VTSR-19-3-FallCover.jpg" width="290" height="350" /></a>
<p>_</p></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><h3 class="widget-title"><span><a href="https://www.facebook.com/vtskiandride">Sign up!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/vtskiandride" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/vtskiandride"><a href="https://www.facebook.com/vtskiandride">Sign up!</a></blockquote></div>
		</div>
		</aside><aside id="colormag_breaking_news_widget-3" class="widget widget_breaking_news_colormag widget_featured_posts clearfix">            <h3 class="widget-title"><span>Breaking News</span></h3>         <div class="breaking_news_widget_inner_wrap">
            <i class="fa fa-arrow-up" id="breaking-news-widget-prev"></i>
            <ul id="breaking-news-widget">
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/inside-sugarbushs-sale/" title="Inside Sugarbush&#8217;s Sale"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2016/12/Sugarbush-Photo-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Inside Sugarbush&#8217;s Sale" title="Inside Sugarbush&#8217;s Sale" srcset="https://vtskiandride.com/wp-content/uploads/2016/12/Sugarbush-Photo-1-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2016/12/Sugarbush-Photo-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="6175" data-permalink="https://vtskiandride.com/10-mad-river-valley-adventures/sugarbush-photo-2/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/12/Sugarbush-Photo-1-e1547575960760.jpg" data-orig-size="800,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1424017963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sugarbush-photo" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/12/Sugarbush-Photo-1-300x168.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/12/Sugarbush-Photo-1-1024x574.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/inside-sugarbushs-sale/" title="Inside Sugarbush&#8217;s Sale">Inside Sugarbush&#8217;s Sale</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/inside-sugarbushs-sale/" title="7:18 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-13T19:18:52-05:00">November 13, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/inside-sugarbushs-sale/#comments">2 Comments</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="Sugarbush Owner Win Smith&#8217;s Open Letter"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Sugarbush Owner Win Smith&#8217;s Open Letter" title="Sugarbush Owner Win Smith&#8217;s Open Letter" srcset="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8855" data-permalink="https://vtskiandride.com/in-the-race-to-buy-ski-areas-who-wins/win-smith-2017-04-09-ja-pond-skim-008-400-copy/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Win SMith 2017-04-09-JA-pond-skim-008-400 copy" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="Sugarbush Owner Win Smith&#8217;s Open Letter">Sugarbush Owner Win Smith&#8217;s Open Letter</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="1:47 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-13T13:47:17-05:00">November 13, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comments">9 Comments</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/alterra-buys-sugarbush/" title="Alterra Buys Sugarbush"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/11/sugarbush-sandy-macys-0010-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Alterra Buys Sugarbush" title="Alterra Buys Sugarbush" srcset="https://vtskiandride.com/wp-content/uploads/2018/11/sugarbush-sandy-macys-0010-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/11/sugarbush-sandy-macys-0010-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9899" data-permalink="https://vtskiandride.com/60-sweet-years-of-sugarbush/sugarbush-sandy-macys-0010/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/11/sugarbush-sandy-macys-0010-e1543430128103.jpg" data-orig-size="800,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Sugarbush Resort Photo by Sandy Macys&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1234049740&quot;,&quot;copyright&quot;:&quot;\u00a9 Sugarbush Resort Photo 2009 by Sandy Macys&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sugarbush-sandy-macys-0010" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/11/sugarbush-sandy-macys-0010-300x199.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/11/sugarbush-sandy-macys-0010-1024x680.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/alterra-buys-sugarbush/" title="Alterra Buys Sugarbush">Alterra Buys Sugarbush</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/alterra-buys-sugarbush/" title="1:23 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-13T13:23:31-05:00">November 13, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/alterra-buys-sugarbush/#comments">1 Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/4-awesome-events-for-this-week/" title="4 Great Events for This Weekend"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/11/VT01MISC309EMB-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="4 Great Events for This Weekend" title="4 Great Events for This Weekend" srcset="https://vtskiandride.com/wp-content/uploads/2018/11/VT01MISC309EMB-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/11/VT01MISC309EMB-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9860" data-permalink="https://vtskiandride.com/the-backcountry-payoff/vt01misc309emb/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/11/VT01MISC309EMB-e1543423059443.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Brian Mohr \/ Ember Photography&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Emily Johnson (near)  and Cricket Fellows McCusker (far) and enjoy fresh tracks in the Brandon Gap backcountry zone - managed by RASTA   \rGreen Mountains, Vermont, USA\r\r\u00a9Brian Mohr\/ EmberPhoto - All rights reserved&quot;,&quot;created_timestamp&quot;:&quot;1491054234&quot;,&quot;copyright&quot;:&quot;\u00a9Brian Mohr\/ Ember Photography - All rights reserved&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VT01MISC309EMB" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/11/VT01MISC309EMB-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/11/VT01MISC309EMB-1024x683.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/4-awesome-events-for-this-week/" title="4 Great Events for This Weekend">4 Great Events for This Weekend</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/4-awesome-events-for-this-week/" title="4:07 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-07T16:07:05-05:00">November 7, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/vt-ski-and-ride-magazine/" title="VT Ski and Ride Magazine">VT Ski and Ride Magazine</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/4-awesome-events-for-this-week/#respond">No Comment</a></span>
                     </div>
                  </div>
               </li>
                     </ul>
         <i class="fa fa-arrow-down" id="breaking-news-widget-next"></i>
      </div>
      </aside><aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p style="text-align: center;">Want more detailed weather info?Click on a resort below<a href="https://www.wunderground.com/weather-forecast/zmw:05859.3.99999" target="_blank" rel="noopener">Jay Peak</a> | <a href="https://www.wunderground.com/weather-forecast/zmw:05662.1.99999" target="_blank" rel="noopener">Stowe</a> | <a href="https://www.wunderground.com/q/zmw:05674.2.99999" target="_blank" rel="noopener">Sugarbush</a> | <a href="https://www.wunderground.com/weather-forecast/zmw:05751.1.99999" target="_blank" rel="noopener">Killington</a> | <a href="https://www.wunderground.com/q/zmw:05149.1.99999" target="_blank" rel="noopener">Okemo</a> | <a href="https://www.wunderground.com/q/zmw:05155.2.99999" target="_blank" rel="noopener">Stratton</a> | <a href="https://www.wunderground.com/q/zmw:05356.2.99999" target="_blank" rel="noopener">Mount Snow</a></p>
</div></aside><aside id="sow-slider-2" class="widget widget_sow-slider clearfix"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;swipe&quot;:true,&quot;nav_always_show_mobile&quot;:&quot;&quot;,&quot;breakpoint&quot;:&quot;780px&quot;}"></ul>				<ol class="sow-slider-pagination">
									</ol>

				<div class="sow-slide-nav sow-slide-nav-next">
					<a href="#" data-goto="next" aria-label="next slide" data-action="next">
						<em class="sow-sld-icon-thin-right"></em>
					</a>
				</div>

				<div class="sow-slide-nav sow-slide-nav-prev">
					<a href="#" data-goto="previous" aria-label="previous slide" data-action="prev">
						<em class="sow-sld-icon-thin-left"></em>
					</a>
				</div>
				</div></div></aside><aside id="colormag_tabbed_widget-5" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
      <div class="tabbed-widget">
         <ul class="widget-tabs">
            <li class="tabs popular-tabs"><a href="#popular"><i class="fa fa-star"></i>Popular</a></li>
            <li class="tabs recent-tabs"><a href="#recent"><i class="fa fa-history"></i>Recent</a></li>
            <li class="tabs comment-tabs"><a href="#comment"><i class="fa fa-comment"></i>Comment</a></li>
         </ul>

      <div class="tabbed-widget-popular" id="popular">
                                 <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/jay-peak-and-burke-sold-to-quebec/" title="Jay Peak and Burke Sold to Quebec"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Jay Peak and Burke Sold to Quebec" title="Jay Peak and Burke Sold to Quebec" srcset="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4856" data-permalink="https://vtskiandride.com/jay-peak-new-bosses/jay-lodge/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge.jpg" data-orig-size="1280,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1461254151&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jay lodge" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/04/Jay-lodge-1024x683.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/jay-peak-and-burke-sold-to-quebec/" title="Jay Peak and Burke Sold to Quebec">Jay Peak and Burke Sold to Quebec</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/jay-peak-and-burke-sold-to-quebec/" title="7:37 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-01T07:37:08-05:00">April 1, 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/jay-peak-and-burke-sold-to-quebec/#comments">26 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/stone-hut-carpenters-pledge/" title="The Carpenters Pledge to Rebuild the Stone Hut"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Carpenters Pledge to Rebuild the Stone Hut" title="The Carpenters Pledge to Rebuild the Stone Hut" srcset="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4612" data-permalink="https://vtskiandride.com/stone-hut-carpenters-pledge/jake-social/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social.jpg" data-orig-size="1280,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Ben Sarle&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Burton Snowboards owners, Jake Burton Carpenter and his wife Donna Carpenter, on a late November hike around Stowe Mountain Resort on Vermont&#039;s Mt. Mansfield with their energetic dog, Lily. (BEN SARLE, for The Wall Street Journal)&quot;,&quot;created_timestamp&quot;:&quot;1416569977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jake social" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-1024x682.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/stone-hut-carpenters-pledge/" title="The Carpenters Pledge to Rebuild the Stone Hut">The Carpenters Pledge to Rebuild the Stone Hut</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/stone-hut-carpenters-pledge/" title="11:40 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-02-20T11:40:02-05:00">February 20, 2016</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/stone-hut-carpenters-pledge/#comments">20 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/vail-buys-stowe/" title="Vail Buys Stowe!"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Vail Buys Stowe!" title="Vail Buys Stowe!" srcset="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3974" data-permalink="https://vtskiandride.com/whats-new-in-stowe/stowe-sunrise-webrender/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender.jpg" data-orig-size="800,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1418733938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stowe sunrise webrender" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-300x175.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/vail-buys-stowe/" title="Vail Buys Stowe!">Vail Buys Stowe!</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/vail-buys-stowe/" title="8:23 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-21T08:23:43-05:00">February 21, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/vail-buys-stowe/#comments">15 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/weekend/" title="Win a VIP Weekend &#038; Skis, Boots &#038; More"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Win a VIP Weekend &#038; Skis, Boots &#038; More" title="Win a VIP Weekend &#038; Skis, Boots &#038; More" srcset="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8841" data-permalink="https://vtskiandride.com/weekend/1-topnotch-resort-at-dusk-2/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-e1538071154346.jpg" data-orig-size="1200,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1374524469&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 &#8211; Topnotch Resort at Dusk (2)" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-300x130.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-1024x443.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/weekend/" title="Win a VIP Weekend &#038; Skis, Boots &#038; More">Win a VIP Weekend &#038; Skis, Boots &#038; More</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/weekend/" title="9:12 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-05T09:12:31-05:00">December 5, 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/weekend/#comments">11 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="Sugarbush Owner Win Smith&#8217;s Open Letter"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Sugarbush Owner Win Smith&#8217;s Open Letter" title="Sugarbush Owner Win Smith&#8217;s Open Letter" srcset="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8855" data-permalink="https://vtskiandride.com/in-the-race-to-buy-ski-areas-who-wins/win-smith-2017-04-09-ja-pond-skim-008-400-copy/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Win SMith 2017-04-09-JA-pond-skim-008-400 copy" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="Sugarbush Owner Win Smith&#8217;s Open Letter">Sugarbush Owner Win Smith&#8217;s Open Letter</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="1:47 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-13T13:47:17-05:00">November 13, 2019</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comments">9 Comments</a></span>
                  </div>
               </div>

            </div>
                  </div>

         <div class="tabbed-widget-recent" id="recent">
                                             <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/inside-sugarbushs-sale/" title="Inside Sugarbush&#8217;s Sale"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2016/12/Sugarbush-Photo-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Inside Sugarbush&#8217;s Sale" title="Inside Sugarbush&#8217;s Sale" srcset="https://vtskiandride.com/wp-content/uploads/2016/12/Sugarbush-Photo-1-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2016/12/Sugarbush-Photo-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="6175" data-permalink="https://vtskiandride.com/10-mad-river-valley-adventures/sugarbush-photo-2/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/12/Sugarbush-Photo-1-e1547575960760.jpg" data-orig-size="800,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1424017963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sugarbush-photo" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/12/Sugarbush-Photo-1-300x168.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/12/Sugarbush-Photo-1-1024x574.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/inside-sugarbushs-sale/" title="Inside Sugarbush&#8217;s Sale">Inside Sugarbush&#8217;s Sale</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/inside-sugarbushs-sale/" title="7:18 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-13T19:18:52-05:00">November 13, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="Sugarbush Owner Win Smith&#8217;s Open Letter"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Sugarbush Owner Win Smith&#8217;s Open Letter" title="Sugarbush Owner Win Smith&#8217;s Open Letter" srcset="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8855" data-permalink="https://vtskiandride.com/in-the-race-to-buy-ski-areas-who-wins/win-smith-2017-04-09-ja-pond-skim-008-400-copy/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Win SMith 2017-04-09-JA-pond-skim-008-400 copy" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/09/Win-SMith-2017-04-09-JA-pond-skim-008-400-copy.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="Sugarbush Owner Win Smith&#8217;s Open Letter">Sugarbush Owner Win Smith&#8217;s Open Letter</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/" title="1:47 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-13T13:47:17-05:00">November 13, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/alterra-buys-sugarbush/" title="Alterra Buys Sugarbush"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/11/sugarbush-sandy-macys-0010-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Alterra Buys Sugarbush" title="Alterra Buys Sugarbush" srcset="https://vtskiandride.com/wp-content/uploads/2018/11/sugarbush-sandy-macys-0010-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/11/sugarbush-sandy-macys-0010-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9899" data-permalink="https://vtskiandride.com/60-sweet-years-of-sugarbush/sugarbush-sandy-macys-0010/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/11/sugarbush-sandy-macys-0010-e1543430128103.jpg" data-orig-size="800,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Sugarbush Resort Photo by Sandy Macys&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1234049740&quot;,&quot;copyright&quot;:&quot;\u00a9 Sugarbush Resort Photo 2009 by Sandy Macys&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sugarbush-sandy-macys-0010" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/11/sugarbush-sandy-macys-0010-300x199.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/11/sugarbush-sandy-macys-0010-1024x680.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/alterra-buys-sugarbush/" title="Alterra Buys Sugarbush">Alterra Buys Sugarbush</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/alterra-buys-sugarbush/" title="1:23 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-13T13:23:31-05:00">November 13, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/4-awesome-events-for-this-week/" title="4 Great Events for This Weekend"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/11/VT01MISC309EMB-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="4 Great Events for This Weekend" title="4 Great Events for This Weekend" srcset="https://vtskiandride.com/wp-content/uploads/2018/11/VT01MISC309EMB-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/11/VT01MISC309EMB-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9860" data-permalink="https://vtskiandride.com/the-backcountry-payoff/vt01misc309emb/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/11/VT01MISC309EMB-e1543423059443.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Brian Mohr \/ Ember Photography&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Emily Johnson (near)  and Cricket Fellows McCusker (far) and enjoy fresh tracks in the Brandon Gap backcountry zone - managed by RASTA   \rGreen Mountains, Vermont, USA\r\r\u00a9Brian Mohr\/ EmberPhoto - All rights reserved&quot;,&quot;created_timestamp&quot;:&quot;1491054234&quot;,&quot;copyright&quot;:&quot;\u00a9Brian Mohr\/ Ember Photography - All rights reserved&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VT01MISC309EMB" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/11/VT01MISC309EMB-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/11/VT01MISC309EMB-1024x683.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/4-awesome-events-for-this-week/" title="4 Great Events for This Weekend">4 Great Events for This Weekend</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/4-awesome-events-for-this-week/" title="4:07 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-07T16:07:05-05:00">November 7, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/vt-ski-and-ride-magazine/" title="VT Ski and Ride Magazine">VT Ski and Ride Magazine</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/opening-dates-2019/" title="2019-2020 Opening Dates for Vermont Ski Areas"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2015/09/Dec.-11-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="2019-2020 Opening Dates for Vermont Ski Areas" title="2019-2020 Opening Dates for Vermont Ski Areas" srcset="https://vtskiandride.com/wp-content/uploads/2015/09/Dec.-11-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2015/09/Dec.-11-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="1694" data-permalink="https://vtskiandride.com/deep-thoughts/dec-11/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/09/Dec.-11.jpg" data-orig-size="5183,2994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec. 11" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/09/Dec.-11-300x173.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/09/Dec.-11-1024x592.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/opening-dates-2019/" title="2019-2020 Opening Dates for Vermont Ski Areas">2019-2020 Opening Dates for Vermont Ski Areas</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/opening-dates-2019/" title="3:45 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-07T15:45:46-05:00">November 7, 2019</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                     </div>
                  </div>

               </div>
                     </div>

         <div class="tabbed-widget-comment" id="comment">
         <li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comment-999"><img alt='' src='https://secure.gravatar.com/avatar/eadd859324b58b928bf9231ba40384ea?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/eadd859324b58b928bf9231ba40384ea?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />Stephen</a> says:<p class="commented">Highlights the value of the Sugarbush passes. Othe...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comment-998"><img alt='' src='https://secure.gravatar.com/avatar/eadd859324b58b928bf9231ba40384ea?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/eadd859324b58b928bf9231ba40384ea?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />Stephen</a> says:<p class="commented">$1,000 MORE. Read all the words....</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/inside-sugarbushs-sale/#comment-997"><img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />Alterra Buys Sugarbush &ndash; VT SKI + RIDE</a> says:<p class="commented">[&#8230;] Inside Sugarbush&#8217;s Sale [&#8230;]...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/inside-sugarbushs-sale/#comment-996"><img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />Sugarbush Owner Win Smith&#039;s Open Letter &ndash; VT SKI + RIDE</a> says:<p class="commented">[&#8230;] Inside Sugarbush&#8217;s Sale [&#8230;]...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/sugarbush-owner-win-smiths-open-letter/#comment-995"><img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />Inside Sugarbush&#039;s Sale, Straight from the Top &ndash; VT SKI + RIDE</a> says:<p class="commented">[&#8230;] Sugarbush Owner Win Smith&#8217;s Open L...</p></li>         </div>

      </div>
      </aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_728x90_advertisement_widget-7" class="widget widget_728x90_advertisement clearfix">
      <div class="advertisement_728x90">
                  <div class="advertisement-content"><a href="https://vtskiandride.com/advertise/" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="https://vtskiandride.com/wp-content/uploads/2015/09/728x90.jpg" width="728" height="90">
                           </a></div>      </div>
      </aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="black-studio-tinymce-15" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>About Us</span></h3><div class="textwidget"><p>VT SKI + RIDE is your guide to Vermont’s mountain sports and life. We report on the latest news in Vermont’s mountain towns and resorts, cover the amazing adventures our state offers, and share the beauty of our mountains in every season. <a href="https://vtskiandride.com/about-us/">Click here to learn more About Us</a></p>
</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-1-container"><ul id="menu-footer-nav-1" class="menu"><li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="https://vtskiandride.com/category/news/">News</a></li>
<li id="menu-item-4715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4715"><a href="https://vtskiandride.com/category/news/contest/">Enter to Win&#8230;</a></li>
<li id="menu-item-3744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3744"><a href="https://vtskiandride.com/category/news/competition/">Competition</a></li>
<li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745"><a href="https://vtskiandride.com/category/news/events-calendar/">Events Calendar</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a href="https://vtskiandride.com/category/news/movies/">Movies</a></li>
<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="https://vtskiandride.com/category/news/music/">Music</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-2-container"><ul id="menu-footer-nav-2" class="menu"><li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3735"><a href="https://vtskiandride.com/category/travel-life/">Travel + Life</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3736"><a href="https://vtskiandride.com/category/travel-life/dining/">Dining</a></li>
<li id="menu-item-3737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3737"><a href="https://vtskiandride.com/category/travel-life/dream-homes/">Dream Homes</a></li>
<li id="menu-item-3738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3738"><a href="https://vtskiandride.com/category/travel-life/local-heros/">Local Heros</a></li>
<li id="menu-item-3739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3739"><a href="https://vtskiandride.com/category/travel-life/resorts/">Resorts</a></li>
<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="https://vtskiandride.com/category/travel-life/retro-vt/">Retro VT</a></li>
<li id="menu-item-3741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3741"><a href="https://vtskiandride.com/category/travel-life/travel-lodging/">Travel + Lodging</a></li>
</ul></div></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-3-container"><ul id="menu-footer-nav-3" class="menu"><li id="menu-item-3347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3347"><a href="https://vtskiandride.com/category/adventures/">Adventures</a></li>
<li id="menu-item-3348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3348"><a href="https://vtskiandride.com/category/gear/">Gear</a></li>
<li id="menu-item-3349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3349"><a href="https://vtskiandride.com/category/travel-life/vt-booze-bars/">VT Booze + Bars</a></li>
<li id="menu-item-3749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3749"><a href="https://vtskiandride.com/vermont-gift-guide/">8 Great Made-in-Vermont Gifts</a></li>
<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="https://vtskiandride.com/advertise/">Advertise</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3350"><a href="https://vtskiandride.com/about-us/">About Us</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/vtskiandride" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vtskiandride" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+VtskiandrideMag/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/vtskiandride/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/vtskiandride/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ" target="_blank"><i class="fa fa-youtube"></i></a></li>      <li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©2019
<br><a href="https://vtskiandride.com/" title="VT SKI + RIDE" ><span>VT SKI + RIDE</span></a> Magazine.<br>
An ADDISON PRESS Company.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e299d7a552de85c78dbb48441f262f5bed52c5176dcde1257d60975a3d7532eb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://vtskiandride.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-610d366c019a7359d2073e907280d08b">
	</div>
	<div class="grofile-hash-map-0006775784afea7fd668203fa1c018f0">
	</div>
	<div class="grofile-hash-map-610d366c019a7359d2073e907280d08b">
	</div>
	<div class="grofile-hash-map-677048788ebe232e9a8a1f7ac5a62633">
	</div>
	<div class="grofile-hash-map-dc4f7d1e67ff9f5e031864ea8d09ec98">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/vtskiandride.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/wp-a11y.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script src='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://vtskiandride.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/shortcode.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/vtskiandride.com\/wp-admin\/admin-ajax.php","nonce":"c4f366cdf1","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/vtskiandride.com\/wp-login.php?redirect_to=https%3A%2F%2Fvtskiandride.com%2Fsugarbush-owner-win-smiths-open-letter%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=20150409'></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
try {
  googletag.defineSlot("\/3825634\/VSR_TopBanner", [728,90], "div-gpt-ad-1528228641066-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VSR_RightSidebarTopBox", [300,250], "div-gpt-ad-1514393218449-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VSR_RightSidebarMiddleBox", [300,250], "div-gpt-ad-1528228428762-0").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.display("div-gpt-ad-1528228428762-0");
} catch (err) {
if (typeof console != 'undefined') {
  console.error('Error rendering DFP ads: ',err);
}
}
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&postid=13534&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=40d444d6a9319034a0c587f4a222c836902ec7ff#parent=https%3A%2F%2Fvtskiandride.com%2Fsugarbush-owner-win-smiths-open-letter%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&postid=13534&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=40d444d6a9319034a0c587f4a222c836902ec7ff#parent=https%3A%2F%2Fvtskiandride.com%2Fsugarbush-owner-win-smiths-open-letter%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>