
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://vtskiandride.com/xmlrpc.php" />
<title>Vail Resorts Opts for Wind Power &ndash; VT SKI + RIDE</title>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://vtskiandride.com/vail-resorts-wind-power/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vail Resorts Unveils New Plan for Eco-Friendly Power" />
<meta property="og:description" content="How will Vail Resorts move toward it&#039;s &quot;Commitment to Zero&quot;? A new plan announced today shows how wind power may be used for Stowe, Okemo and other resorts." />
<meta property="og:url" content="https://vtskiandride.com/vail-resorts-wind-power/" />
<meta property="og:site_name" content="VT SKI + RIDE" />
<meta property="article:publisher" content="https://www.facebook.com/vtskiandride/" />
<meta property="article:tag" content="Okemo" />
<meta property="article:tag" content="Stowe" />
<meta property="article:tag" content="Vail Resorts" />
<meta property="article:tag" content="wind power" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-11-13T18:16:54+00:00" />
<meta property="article:modified_time" content="2018-11-13T18:23:10+00:00" />
<meta property="og:updated_time" content="2018-11-13T18:23:10+00:00" />
<meta property="og:image" content="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-e1542133194366.jpg" />
<meta property="og:image:secure_url" content="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-e1542133194366.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you&#8217;ve been wondering how Vail Resorts was going to meet its &#8216;Commitment to Zero,&#8217;  and reduce its use of" />
<meta name="twitter:title" content="Vail Resorts Opts for Wind Power &ndash; VT SKI + RIDE" />
<meta name="twitter:site" content="@vtskiandride" />
<meta name="twitter:image" content="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-e1542133194366.jpg" />
<meta name="twitter:creator" content="@vtskiandride" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/vtskiandride.com\/","sameAs":["https:\/\/www.facebook.com\/vtskiandride\/","https:\/\/www.instagram.com\/vtskiandride\/","https:\/\/www.linkedin.com\/company\/vermont-ski-ride-magazine","http:\/\/www.youtube.com\/channel\/UCP_sEZ-7i2DGFArYdfPpsnQ","https:\/\/www.pinterest.com\/vtskiandride\/","https:\/\/twitter.com\/vtskiandride"],"@id":"https:\/\/vtskiandride.com\/#organization","name":"VT Ski + Ride","logo":"https:\/\/vtskiandride.com\/wp-content\/uploads\/2018\/03\/VTSR0915-C-jpg.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Feed" href="https://vtskiandride.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Comments Feed" href="https://vtskiandride.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VT SKI + RIDE &raquo; Vail Resorts Opts for Wind Power Comments Feed" href="https://vtskiandride.com/vail-resorts-wind-power/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46378024-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-46378024-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vtskiandride.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//vtskiandride.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='uuc-styles-css'  href='https://vtskiandride.com/wp-content/plugins/ultimate-under-construction/includes/css/plugin_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://vtskiandride.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://vtskiandride.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://vtskiandride.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-slider-css'  href='https://vtskiandride.com/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-default-abf3e628296a-css'  href='https://vtskiandride.com/wp-content/uploads/siteorigin-widgets/sow-slider-default-abf3e628296a.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://vtskiandride.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='amarkal-shortcode-css'  href='https://vtskiandride.com/wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='https://vtskiandride.com/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://vtskiandride.com/wp-content/themes/colormag-pro/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Smokum%7CAmaranth%7COpen+Sans%7COpen+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://vtskiandride.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://vtskiandride.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://vtskiandride.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/vtskiandride.com","track_download_as":"event","internal_label":"int","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.0'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/vtskiandride.com\/wp-admin\/admin-ajax.php","nonce":"bb9196c00a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.13.2'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.13.2'></script>
<script type='text/javascript' async defer src='https://apis.google.com/js/platform.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://vtskiandride.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vtskiandride.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vtskiandride.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p4hus4-2s4' />
<link rel="alternate" type="application/json+oembed" href="https://vtskiandride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtskiandride.com%2Fvail-resorts-wind-power%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vtskiandride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtskiandride.com%2Fvail-resorts-wind-power%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="shortcut icon" href="http://vermontskiandride.com/wp-content/uploads/2015/08/VTSKIRIDE-Logo-Vertical-1-e1440542674450.jpg" type="image/x-icon" /><!-- VT SKI + RIDE Internal Styles --><style type="text/css">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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd3333; }
</style>
<link rel="icon" href="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDE-Social-Icon-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#ericnextbutton {
	font-size: 15px;
	color: black;
	-webkit-transition: transform .2s ease-in, color .5s, font-size .8s;
	-moz-transition: transform .2s ease-in, color .5s, font-size .8s;
}

#ericnextbutton:hover {
	-webkit-transform: scale(1.01,1.01);
	-moz-transform: scale(1.01,1.01);
	color: #DB3604;
}

#ericnextbuttonfontawesome {
	-webkit-transition: color .5s;
	-moz-transition: color .5s;
}

#ericnextbutton:hover #ericnextbuttonfontawesome {
	color: black;
}			</style>
		</head>

<body class="post-template-default single single-post postid-9428 single-format-standard custom-background  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="https://vtskiandride.com/vail-resorts-wind-power/" title="Vail Resorts Opts for Wind Power">Vail Resorts Opts for Wind Power</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/weekend/" title="Win a VIP Weekend &#038; Skis, Boots &#038; More">Win a VIP Weekend &#038; Skis, Boots &#038; More</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/the-new-face-of-okemo-and-vail-resorts-east/" title="The New Face of Okemo and Vail Resorts East">The New Face of Okemo and Vail Resorts East</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/snowliage-contest-2018/" title="Vermont Snowliage Contest 2018">Vermont Snowliage Contest 2018</a>
         </li>
               <li>
            <a href="https://vtskiandride.com/winterwondergrass-hits-vermont/" title="WinterWondergrass Hits Vermont">WinterWondergrass Hits Vermont</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/vtskiandride" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vtskiandride" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+VtskiandrideMag/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/vtskiandride/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/vtskiandride/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ" target="_blank"><i class="fa fa-youtube"></i></a></li>      <li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="https://vtskiandride.com/" title="VT SKI + RIDE" rel="home"><img src="https://vtskiandride.com/wp-content/uploads/2015/11/VTSKI-RIDEwebV2red1.png" alt="VT SKI + RIDE"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528228641066-0" style="height:90px; width:728px;"></div>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://vtskiandride.com/" title="VT SKI + RIDE"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-103"><a href="https://vtskiandride.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4716"><a href="https://vtskiandride.com/category/news/contest/">Enter to Win&#8230;</a></li>
	<li id="menu-item-3684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3684"><a href="https://vtskiandride.com/category/news/competition/">Competition</a></li>
	<li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2032"><a href="https://vtskiandride.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://vtskiandride.com/category/news/music/">Music</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://vtskiandride.com/category/news/movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="https://vtskiandride.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-5476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5476"><a href="https://vtskiandride.com/vt-ski-ride-gear-swap-2/">VT SKI + RIDE Gear Swap</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://vtskiandride.com/category/gear/skis-snowboards/">Skis + Snowboards</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://vtskiandride.com/category/gear/boots-accessories/">Boots + Accessories</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://vtskiandride.com/category/gear/gadgets-gifts/">Gadgets + Gifts</a>
	<ul class="sub-menu">
		<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://vtskiandride.com/vermont-gift-guide/">8 Great Made-in-Vermont Gifts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://vtskiandride.com/category/adventures/">Adventures</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://vtskiandride.com/category/travel-life/">Travel + Life</a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://vtskiandride.com/category/travel-life/dining/">Dining</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="https://vtskiandride.com/category/travel-life/vt-booze-bars/">VT Booze + Bars</a>
	<ul class="sub-menu">
		<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://vtskiandride.com/drink-vermont/">Drink Vermont Guide</a></li>
	</ul>
</li>
	<li id="menu-item-1844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1844"><a href="https://vtskiandride.com/category/travel-life/local-heros/">Local Heros</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://vtskiandride.com/category/travel-life/travel-lodging/">Travel + Lodging</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://vtskiandride.com/category/travel-life/dream-homes/">Dream Homes</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://vtskiandride.com/category/travel-life/resorts/">Resorts</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://vtskiandride.com/category/travel-life/retro-vt/">Retro VT</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="https://vtskiandride.com/category/pro-tips/">Pro Tips</a>
<ul class="sub-menu">
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://vtskiandride.com/category/pro-tips/fitness-health/">Fitness + Health</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://vtskiandride.com/category/pro-tips/coach/">Coach</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://vtskiandride.com/category/pro-tips/nutrition/">Nutrition</a></li>
</ul>
</li>
<li id="menu-item-3890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3890"><a href="https://vtskiandride.com/about-us/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-3387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3387"><a href="https://vtskiandride.com/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="https://vtskiandride.com/magazine/past-issues/">Past Issues</a></li>
	<li id="menu-item-1796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1796"><a href="https://vtskiandride.com/advertise/">Advertise</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a target="_blank" href="http://vtsports.com">VT Sports Mag</a></li>
</ul>
</li>
<li id="menu-item-2827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2827"><a href="https://vtskiandride.com/">More</a>
<ul class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://vtskiandride.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>                                    <div class="random-post">
               <a href="https://vtskiandride.com/newsra-wrap-up-picking-skis-with-the-pros/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                 				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-9428" class="post-9428 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-okemo tag-stowe tag-vail-resorts tag-wind-power">
	
   
         <div class="featured-image">
               <a href="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-e1542133194366.jpg" class="image-popup"><img width="720" height="445" src="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-720x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="9430" data-permalink="https://vtskiandride.com/vail-resorts-wind-power/_v5a2302_720x480_72_rgb/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-e1542133194366.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1391367119&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_V5A2302_720x480_72_RGB" data-image-description="&lt;p&gt;Courtesy&lt;/p&gt;
" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-e1542133194366.jpg" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://vtskiandride.com/category/featured/" style="background:#dd9933" rel="category tag">Featured</a>&nbsp;<a href="https://vtskiandride.com/category/news/" style="background:#dd3333" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Vail Resorts Opts for Wind Power   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://vtskiandride.com/vail-resorts-wind-power/" title="1:16 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-13T13:16:54+00:00">November 13, 2018</time><time class="updated" datetime="2018-11-13T13:23:10+00:00">November 13, 2018</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">105 Views</span></span>
               <span class="comments"><a href="https://vtskiandride.com/vail-resorts-wind-power/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://vtskiandride.com/tag/okemo/" rel="tag">Okemo</a>, <a href="https://vtskiandride.com/tag/stowe/" rel="tag">Stowe</a>, <a href="https://vtskiandride.com/tag/vail-resorts/" rel="tag">Vail Resorts</a>, <a href="https://vtskiandride.com/tag/wind-power/" rel="tag">wind power</a></span></div>
   	<div class="entry-content clearfix">
   		<p>If you&#8217;ve been wondering how Vail Resorts was going to meet its &#8216;Commitment to Zero,&#8217;  and reduce its use of fossil fuels,  today&#8217;s press release has some answers:</p>
<p>Vail Resorts announced a long-term wind energy contract to purchase the equivalent amount of electricity needed to power 100 percent of its estimated FY 2019 North American operations by 2020. Those operations include the Stowe Mountain and Okemo ski resorts in Vermont. The virtual wind energy will come from the new Plum Creek wind farm in Nebraska.</p>
<p>Additionally, Vail Resorts announced a partnership with Eco-Products to supply all of its North American restaurants with compostable and recycled-content items and eliminate conventional single-use plastics, a process which will begin during the 2018-19 winter season.</p>
<p>&#8220;As a growing company, deeply connected to the outdoors, we made a commitment last year to address our most pressing global and environmental challenges and protect our local communities and natural resources,&#8221; said Rob Katz, chairman and chief executive officer of Vail Resorts. &#8220;Today we are thrilled to announce significant initiatives that will help us achieve our zero net emissions and zero waste to landfill goals, and provide a transparent look at our progress through our first EpicPromise Progress Report.&#8221;</p>
<figure style="width: 350px" class="wp-caption alignright"><img src="https://www.vermontbiz.com/files/resize/plum_creek_wind_nebraska_lincoln_energy_vail_2018_3-350x394.png" alt="" width="350" height="394" /><figcaption class="wp-caption-text">Lincoln Clean Energy photo of the partially completed Plum Creek wind farm.</figcaption></figure>
<p>The company&#8217;s multimillion-dollar wind energy virtual power purchase agreement (VPPA) enables the development of the Plum Creek Wind Project, which is expected to be completed in 2020. Under the 12-year agreement, Vail Resorts is purchasing 310,000 megawatt hours (MWh) annually – enough wind energy to reduce the emissions associated with the company&#8217;s estimated FY 2019 North American electricity use by 100 percent, which includes the recent acquisitions of Crested Butte Mountain Resort, Stevens Pass Resort, Okemo Mountain Resort, and Mount Sunapee Resort. That is also the equivalent amount of electricity needed to power 30,000 average U.S. homes each year.</p>
<p>V<a href="https://vermontbiz.com/news/2018/september/27/vail-closes-74-million-acquisition-okemo">ail acquired Okemo and the associated Triple Peaks resorts </a>at Crested Butte and Mount Sunapee in September for $74 million. <a href="https://vermontbiz.com/news/june/vail-resorts-closes-acquisition-stowe-mountain-resort">Vail acquired the ski operations at Stowe in June 2017 for $41 million</a>.</p>
<p>The company&#8217;s agreement with Lincoln Clean Energy, a subsidiary of Ørsted and a leading developer of U.S. renewables, is the first of its kind to be executed by a Colorado-based company as a buyer and will make Vail Resorts the first major company in the leisure and hospitality industry to achieve 100 percent renewable electricity for its North American electricity load with a VPPA. Schneider Electric Energy &amp; Sustainability Services served as a strategic advisor to Vail Resorts on the selection of the Plum Creek project.</p>
<p>&#8220;This agreement is just one of many ways Vail Resorts is working to be an industry leader in preserving the environment by bringing more renewable energy online,&#8221; said Katz. &#8220;While we continually work with local, state and federal governments and utility partners to find ways to source renewable energy in the markets where our individual resorts are located, this wind power purchase agreement allows us to make a measurable impact on climate change – and its effect on the planet – within just a few years.&#8221;</p>
<p>On a local level, Vail Resorts recently signed a contract with Xcel Energy in Colorado to support a new solar energy facility, and is sponsoring Rocky Mountain Power&#8217;s request for proposal for 308,000 MWh of renewable energy, which could lead to a significant increase in the amount of solar, wind, and geothermal projects in Utah. Additionally, the Company has invested $2.4 million in energy efficiency projects across its resorts over the last year, including low-energy snowmaking and energy-efficient building upgrades.</p>
<p>The plains states from Texas to Minnesota are investing heavily in wind power. Texas is the largest producer in the US and Iowa has the most production per capita. Smuckers, which owns Dunkin Donuts, is another investor in the Plum Creek project. Facebook, Apple, Microsoft and Walmart are among many large corporations investing in virtual or direct renewable energy projects in the US and around the world.</p>
<p>Vail said in a press release that achieving zero net emissions by 2030 is one pillar within the company&#8217;s &#8216;Commitment to Zero&#8217; sustainability goal, announced by Vail Resorts in 2017. Another pillar is to achieve zero waste to landfill by 2030.</p>
<p>In naming Boulder-based Eco-Products its &#8216;Official Zero Waste Partner,&#8217; the company is investing heavily in sourcing sustainable guest-facing dining products at all Vail Resorts restaurants across its 17 North American resorts, a process that will begin this winter season. Through this partnership, the company is working to eliminate all single-use, guest-facing conventional plastic products, such as cups, straws, beverage lids, plates, bowls and cutlery, and replacing them with compostable or recycled-content products– a move that&#8217;s expected to divert nearly 300 tons of waste from landfills over the next two winter seasons.</p>
<p>To support and accommodate this change, and make measurable progress towards zero waste in 2030, Vail Resorts is working with community partners to identify increased opportunities to recycle and compost. The Company has set aside funding to build out resort-wide composting capabilities – with a full resort diversion project already underway at Park City Mountain in Utah, targeting food scraps and compostable packaging, due to be completed next season and expected to divert more than 400 tons of waste from landfills over the next two winter seasons.</p>
<p>Other zero waste initiatives from Vail Resorts include: expanding a Smart Straw initiative, where compostable straws will be available by request only across all the Company&#8217;s North American restaurants; moving to durable products where possible, such as replacing single-use wax paper cups with reusable tumblers everywhere that dishwashing is available (expected to eliminate nearly 300,000 disposable cups this season); using waste-tracking sensors to help better measure current waste streams and identify inefficiencies; and working with graduate students from the University of Colorado Boulder, Masters of the Environment program to conduct waste audits and research to identify opportunities for improvement.</p>
<p>&#8220;We are on a journey to re-imagine what it means to be a leader in sustainability by focusing on what&#8217;s right for our communities, our mountains and our future,&#8221; said Katz. &#8220;To succeed, we must rely on our individual and collective participation to ignite a passion for the great outdoors and strong communities for generations to come.&#8221;</p>
<p>Today&#8217;s sustainability announcements are a part of the 2018 EpicPromise Progress Report from Vail Resorts, an effort to transparently report annually on progress around its &#8220;Commitment to Zero&#8221; goals as well as its employee and community giving initiatives. More information about the programs outlined in the report can be found at <a class="ext" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2297978-1&amp;h=2703847824&amp;u=http%3A%2F%2Fwww.epicpromise.com%2F&amp;a=www.epicpromise.com" target="_blank" rel="nofollow noopener">www.epicpromise.com<span class="ext"><span class="element-invisible">(link is external)</span></span></a>.</p>
<p>&nbsp;</p>
<p><em>Featured photo: Okemo&#8217;s bubble chair, courtesy Okemo Mountain Resort. </em></p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://vtskiandride.com/weekend/" rel="prev"><span class="meta-nav">&larr;</span> Win a VIP Weekend &#038; Skis, Boots &#038; More</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Lisa Lynn</h4>
               <p class="author-description">Editor of VT SKI + RIDE and Vermont Sports. Loves skiing, riding, cycling and anything that can keep her outdoors, 356 days a year.</p>
                        </div>

      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://vtskiandride.com/stratton-mountain-announces-8-5-million-base-lodge-project/" title="Stratton Mountain announces $8.5 million Base Lodge Project">
               <img width="390" height="205" src="https://vtskiandride.com/wp-content/uploads/2015/08/unnamed-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="94" data-permalink="https://vtskiandride.com/stratton-mountain-announces-8-5-million-base-lodge-project/unnamed-1/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/08/unnamed-1.jpg" data-orig-size="756,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-1" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/08/unnamed-1-300x94.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/08/unnamed-1.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtskiandride.com/stratton-mountain-announces-8-5-million-base-lodge-project/" rel="bookmark" title="Stratton Mountain announces $8.5 million Base Lodge Project">Stratton Mountain announces $8.5 million Base Lodge Project</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtskiandride.com/stratton-mountain-announces-8-5-million-base-lodge-project/" title="4:46 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-12T16:46:10+00:00">August 12, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/evan/" title="Evan">Evan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Stratton Mountain announces $8.5 million Base Lodge Project</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://vtskiandride.com/vermont-receives-most-snow-in-continental-us-during-2014-15-season/" title="Vermont Receives Most Snow in Continental US During 2014-15 Season">
               <img width="390" height="205" src="https://vtskiandride.com/wp-content/uploads/2015/08/VT01EJ150EMB-e1442870823720-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="106" data-permalink="https://vtskiandride.com/vermont-receives-most-snow-in-continental-us-during-2014-15-season/green-mountains-vermont/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/08/VT01EJ150EMB-e1442870823720.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Green Mountains, Vermont" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/08/VT01EJ150EMB-e1442870823720-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/08/VT01EJ150EMB-e1442870823720.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtskiandride.com/vermont-receives-most-snow-in-continental-us-during-2014-15-season/" rel="bookmark" title="Vermont Receives Most Snow in Continental US During 2014-15 Season">Vermont Receives Most Snow in Continental US During 2014-15 Season</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtskiandride.com/vermont-receives-most-snow-in-continental-us-during-2014-15-season/" title="4:54 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-12T16:54:47+00:00">August 12, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/evan/" title="Evan">Evan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Vermont Receives Most Snow in Continental US During 2014-15 Season</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://vtskiandride.com/killington-resort-invests-over-3-5-million-in-summer-infrastructure/" title="Killington invests over $3.5 million for Summer 2015">
               <img width="390" height="205" src="https://vtskiandride.com/wp-content/uploads/2015/08/chandler-burgess-1734-e1442870531201-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="104" data-permalink="https://vtskiandride.com/killington-resort-invests-over-3-5-million-in-summer-infrastructure/chandler-burgess-1734/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/08/chandler-burgess-1734-e1442870531201.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chandler-burgess-1734" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/08/chandler-burgess-1734-e1442870531201-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/08/chandler-burgess-1734-e1442870531201.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtskiandride.com/killington-resort-invests-over-3-5-million-in-summer-infrastructure/" rel="bookmark" title="Killington invests over $3.5 million for Summer 2015">Killington invests over $3.5 million for Summer 2015</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtskiandride.com/killington-resort-invests-over-3-5-million-in-summer-infrastructure/" title="4:59 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-12T16:59:29+00:00">August 12, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/evan/" title="Evan">Evan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Killington invests over $3.5 million for Summer 2015</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/vail-resorts-wind-power/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&#038;postid=9428&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=417bd2c313a327fe99f23e51c4e699f3b5533590#parent=https%3A%2F%2Fvtskiandride.com%2Fvail-resorts-wind-power%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-3" class="widget widget_search clearfix"><form action="https://vtskiandride.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1514393218449-0" style="height:250px; width:300px;"></div>
</div>
		</aside><aside id="text-5" class="widget widget_text clearfix"><h3 class="widget-title"><span>Subscribe for Free.</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:11px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vtskiandride.us11.list-manage.com/subscribe/post?u=db19aa5faa5354f9a30341312&amp;id=16398c18b8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get the news first. For our latest issues, special deals, contests and more, sign up for our free e-newsletter.</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_db19aa5faa5354f9a30341312_16398c18b8" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528228428762-0" style="height:250px; width:300px;"></div>
</div>
		</aside><aside id="text-4" class="widget widget_text clearfix"><h3 class="widget-title"><span>Read the Current Issue</span></h3>			<div class="textwidget"><p>Click below to read the current issue</p>

<a href="https://vtskiandride.com/category/magazine/current-issue/"><img class="alignleft wp-image-16390 size-medium" src="https://vtskiandride.com/wp-content/uploads/2018/09/C1_VTSRF18.jpg" width="290" height="350" /></a>
<p>_</p></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><h3 class="widget-title"><span><a href="https://www.facebook.com/vtskiandride">Sign up!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/vtskiandride" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/vtskiandride"><a href="https://www.facebook.com/vtskiandride">Sign up!</a></blockquote></div>
		</div>
		</aside><aside id="colormag_breaking_news_widget-3" class="widget widget_breaking_news_colormag widget_featured_posts clearfix">            <h3 class="widget-title"><span>Breaking News</span></h3>         <div class="breaking_news_widget_inner_wrap">
            <i class="fa fa-arrow-up" id="breaking-news-widget-prev"></i>
            <ul id="breaking-news-widget">
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/vail-resorts-wind-power/" title="Vail Resorts Opts for Wind Power"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Vail Resorts Opts for Wind Power" title="Vail Resorts Opts for Wind Power" srcset="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9430" data-permalink="https://vtskiandride.com/vail-resorts-wind-power/_v5a2302_720x480_72_rgb/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-e1542133194366.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1391367119&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_V5A2302_720x480_72_RGB" data-image-description="&lt;p&gt;Courtesy&lt;/p&gt;
" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-e1542133194366.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/vail-resorts-wind-power/" title="Vail Resorts Opts for Wind Power">Vail Resorts Opts for Wind Power</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/vail-resorts-wind-power/" title="1:16 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-13T13:16:54+00:00">November 13, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/vail-resorts-wind-power/#respond">No Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/weekend/" title="Win a VIP Weekend &#038; Skis, Boots &#038; More"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Win a VIP Weekend &#038; Skis, Boots &#038; More" title="Win a VIP Weekend &#038; Skis, Boots &#038; More" srcset="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8841" data-permalink="https://vtskiandride.com/weekend/1-topnotch-resort-at-dusk-2/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-e1538071154346.jpg" data-orig-size="1200,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1374524469&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 &#8211; Topnotch Resort at Dusk (2)" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-300x130.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-1024x443.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/weekend/" title="Win a VIP Weekend &#038; Skis, Boots &#038; More">Win a VIP Weekend &#038; Skis, Boots &#038; More</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/weekend/" title="9:12 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-03T09:12:31+00:00">November 3, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/weekend/#respond">No Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/the-new-face-of-okemo-and-vail-resorts-east/" title="The New Face of Okemo and Vail Resorts East"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/10/DougPierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The New Face of Okemo and Vail Resorts East" title="The New Face of Okemo and Vail Resorts East" srcset="https://vtskiandride.com/wp-content/uploads/2018/10/DougPierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-2-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/10/DougPierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9320" data-permalink="https://vtskiandride.com/the-new-face-of-okemo-and-vail-resorts-east/dougpierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-3/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/10/DougPierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-2.jpg" data-orig-size="461,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DougPierini-468&#215;720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/10/DougPierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-2-300x212.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/10/DougPierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-2.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/the-new-face-of-okemo-and-vail-resorts-east/" title="The New Face of Okemo and Vail Resorts East">The New Face of Okemo and Vail Resorts East</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/the-new-face-of-okemo-and-vail-resorts-east/" title="11:41 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-30T11:41:38+00:00">October 30, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/the-new-face-of-okemo-and-vail-resorts-east/#respond">No Comment</a></span>
                     </div>
                  </div>
               </li>
                           <li class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/snowliage-contest-2018/" title="Vermont Snowliage Contest 2018"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2016/10/Cover-opption-Fall-copy-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Vermont Snowliage Contest 2018" title="Vermont Snowliage Contest 2018" srcset="https://vtskiandride.com/wp-content/uploads/2016/10/Cover-opption-Fall-copy-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2016/10/Cover-opption-Fall-copy-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="5390" data-permalink="https://vtskiandride.com/3rd-annual-first-tracks-photo-comp/cover-opption-fall-copy/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/10/Cover-opption-Fall-copy.jpg" data-orig-size="1701,1973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D40&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1445165717&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover-opption-fall-copy" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/10/Cover-opption-Fall-copy-259x300.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/10/Cover-opption-Fall-copy-883x1024.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/snowliage-contest-2018/" title="Vermont Snowliage Contest 2018">Vermont Snowliage Contest 2018</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/snowliage-contest-2018/" title="10:38 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-15T10:38:28+00:00">October 15, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Vermont Snowliage Contest 2018</span></span></span>
                     </div>
                  </div>
               </li>
                     </ul>
         <i class="fa fa-arrow-down" id="breaking-news-widget-next"></i>
      </div>
      </aside><aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Check the Weather</span></h3><div class="textwidget"></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget clearfix"><div id="awesome-weather-waitsfield-vt" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-803 awe-desc-broken-clouds" style=" color: #ffffff;  background-color: #E83904; "><div class="awesome-weather-header">Sugarbush</div><div class="awesome-weather-current-temp"><strong>19<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 76%</div><div class="awe_wind">wind: 14mph NW</div><div class="awe_highlow">H 22 &bull; L 17</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></aside><aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p style="text-align: center;">Want more detailed weather info?Click on a resort below<a href="https://www.wunderground.com/weather-forecast/zmw:05859.3.99999" target="_blank" rel="noopener">Jay Peak</a> | <a href="https://www.wunderground.com/weather-forecast/zmw:05662.1.99999" target="_blank" rel="noopener">Stowe</a> | <a href="https://www.wunderground.com/q/zmw:05674.2.99999" target="_blank" rel="noopener">Sugarbush</a> | <a href="https://www.wunderground.com/weather-forecast/zmw:05751.1.99999" target="_blank" rel="noopener">Killington</a> | <a href="https://www.wunderground.com/q/zmw:05149.1.99999" target="_blank" rel="noopener">Okemo</a> | <a href="https://www.wunderground.com/q/zmw:05155.2.99999" target="_blank" rel="noopener">Stratton</a> | <a href="https://www.wunderground.com/q/zmw:05356.2.99999" target="_blank" rel="noopener">Mount Snow</a></p>
</div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><h3 class="widget-title"><span>Follow us on Twitter</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="643484458423844864" href="https://twitter.com/643484458423844864">My Tweets</a></aside><aside id="colormag_tabbed_widget-5" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
      <div class="tabbed-widget">
         <ul class="widget-tabs">
            <li class="tabs popular-tabs"><a href="#popular"><i class="fa fa-star"></i>Popular</a></li>
            <li class="tabs recent-tabs"><a href="#recent"><i class="fa fa-history"></i>Recent</a></li>
            <li class="tabs comment-tabs"><a href="#comment"><i class="fa fa-comment"></i>Comment</a></li>
         </ul>

      <div class="tabbed-widget-popular" id="popular">
                                 <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/stone-hut-carpenters-pledge/" title="The Carpenters Pledge to Rebuild the Stone Hut"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Carpenters Pledge to Rebuild the Stone Hut" title="The Carpenters Pledge to Rebuild the Stone Hut" srcset="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4612" data-permalink="https://vtskiandride.com/stone-hut-carpenters-pledge/jake-social/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social.jpg" data-orig-size="1280,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Ben Sarle&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Burton Snowboards owners, Jake Burton Carpenter and his wife Donna Carpenter, on a late November hike around Stowe Mountain Resort on Vermont&#039;s Mt. Mansfield with their energetic dog, Lily. (BEN SARLE, for The Wall Street Journal)&quot;,&quot;created_timestamp&quot;:&quot;1416569977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jake social" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/02/Jake-social-1024x682.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/stone-hut-carpenters-pledge/" title="The Carpenters Pledge to Rebuild the Stone Hut">The Carpenters Pledge to Rebuild the Stone Hut</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/stone-hut-carpenters-pledge/" title="11:40 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-02-20T11:40:02+00:00">February 20, 2016</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/stone-hut-carpenters-pledge/#comments">20 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/vail-buys-stowe/" title="Vail Buys Stowe!"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Vail Buys Stowe!" title="Vail Buys Stowe!" srcset="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="3974" data-permalink="https://vtskiandride.com/whats-new-in-stowe/stowe-sunrise-webrender/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender.jpg" data-orig-size="800,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1418733938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stowe sunrise webrender" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender-300x175.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/12/Stowe-sunrise-webrender.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/vail-buys-stowe/" title="Vail Buys Stowe!">Vail Buys Stowe!</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/vail-buys-stowe/" title="8:23 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-21T08:23:43+00:00">February 21, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/vail-buys-stowe/#comments">15 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/6-organizations-get-skiers-back-action/" title="6 Organizations That Get Skiers Back In Action"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="6 Organizations That Get Skiers Back In Action" title="6 Organizations That Get Skiers Back In Action" srcset="https://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="7719" data-permalink="https://vtskiandride.com/6-organizations-get-skiers-back-action/img_0636-1/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1.jpg" data-orig-size="1280,855" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456103175&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0636 (1)" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2017/11/IMG_0636-1-1024x684.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/6-organizations-get-skiers-back-action/" title="6 Organizations That Get Skiers Back In Action">6 Organizations That Get Skiers Back In Action</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/6-organizations-get-skiers-back-action/" title="3:27 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-20T15:27:05+00:00">November 20, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/emma-cotton/" title="Emma Cotton">Emma Cotton</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/6-organizations-get-skiers-back-action/#comments">6 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/10-xc-skiers-vt-headed-olympics/" title="12 XC Skiers Trained in VT, Are Headed to the Olympics"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2016/01/small-caldwell-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="12 XC Skiers Trained in VT, Are Headed to the Olympics" title="12 XC Skiers Trained in VT, Are Headed to the Olympics" srcset="https://vtskiandride.com/wp-content/uploads/2016/01/small-caldwell-2-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2016/01/small-caldwell-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="4041" data-permalink="https://vtskiandride.com/another-world-cup-win-for-the-xc-women/small-caldwell-3/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/01/small-caldwell-2.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361686449&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="small caldwell" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/01/small-caldwell-2-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/01/small-caldwell-2-1024x683.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/10-xc-skiers-vt-headed-olympics/" title="12 XC Skiers Trained in VT, Are Headed to the Olympics">12 XC Skiers Trained in VT, Are Headed to the Olympics</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/10-xc-skiers-vt-headed-olympics/" title="1:05 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-26T13:05:22+00:00">January 26, 2018</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/10-xc-skiers-vt-headed-olympics/#comments">5 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://vtskiandride.com/ski-racings-biggest-surprise/" title="Ski Racing&#8217;s Big Surprise"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2015/10/BG5B7049-3-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ski Racing&#8217;s Big Surprise" title="Ski Racing&#8217;s Big Surprise" srcset="https://vtskiandride.com/wp-content/uploads/2015/10/BG5B7049-3-2-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2015/10/BG5B7049-3-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="2619" data-permalink="https://vtskiandride.com/ski-racings-biggest-surprise/bg5b7049-3-2-2/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2015/10/BG5B7049-3-2-e1448904856272.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Super G\r2015 Nature Valley U.S. Alpine Championships at Sugarloaf Mountain, Maine\rPhoto: USSA&quot;,&quot;created_timestamp&quot;:&quot;1427245817&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BG5B7049-3 (2)" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2015/10/BG5B7049-3-2-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2015/10/BG5B7049-3-2-1024x683.jpg" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://vtskiandride.com/ski-racings-biggest-surprise/" title="Ski Racing&#8217;s Big Surprise">Ski Racing&#8217;s Big Surprise</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://vtskiandride.com/ski-racings-biggest-surprise/" title="11:44 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-10-09T11:44:25+00:00">October 9, 2015</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/biddle/" title="Biddle Duke">Biddle Duke</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://vtskiandride.com/ski-racings-biggest-surprise/#comments">4 Comments</a></span>
                  </div>
               </div>

            </div>
                  </div>

         <div class="tabbed-widget-recent" id="recent">
                                             <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/vail-resorts-wind-power/" title="Vail Resorts Opts for Wind Power"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Vail Resorts Opts for Wind Power" title="Vail Resorts Opts for Wind Power" srcset="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9430" data-permalink="https://vtskiandride.com/vail-resorts-wind-power/_v5a2302_720x480_72_rgb/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-e1542133194366.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1391367119&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_V5A2302_720x480_72_RGB" data-image-description="&lt;p&gt;Courtesy&lt;/p&gt;
" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/11/V5A2302_720x480_72_RGB-e1542133194366.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/vail-resorts-wind-power/" title="Vail Resorts Opts for Wind Power">Vail Resorts Opts for Wind Power</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/vail-resorts-wind-power/" title="1:16 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-13T13:16:54+00:00">November 13, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/weekend/" title="Win a VIP Weekend &#038; Skis, Boots &#038; More"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Win a VIP Weekend &#038; Skis, Boots &#038; More" title="Win a VIP Weekend &#038; Skis, Boots &#038; More" srcset="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8841" data-permalink="https://vtskiandride.com/weekend/1-topnotch-resort-at-dusk-2/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-e1538071154346.jpg" data-orig-size="1200,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1374524469&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 &#8211; Topnotch Resort at Dusk (2)" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-300x130.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2017/02/1-Topnotch-Resort-at-Dusk-2-1024x443.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/weekend/" title="Win a VIP Weekend &#038; Skis, Boots &#038; More">Win a VIP Weekend &#038; Skis, Boots &#038; More</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/weekend/" title="9:12 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-03T09:12:31+00:00">November 3, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/the-new-face-of-okemo-and-vail-resorts-east/" title="The New Face of Okemo and Vail Resorts East"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/10/DougPierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The New Face of Okemo and Vail Resorts East" title="The New Face of Okemo and Vail Resorts East" srcset="https://vtskiandride.com/wp-content/uploads/2018/10/DougPierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-2-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/10/DougPierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="9320" data-permalink="https://vtskiandride.com/the-new-face-of-okemo-and-vail-resorts-east/dougpierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-3/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/10/DougPierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-2.jpg" data-orig-size="461,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DougPierini-468&#215;720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/10/DougPierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-2-300x212.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/10/DougPierini-468x720-b67609e5-6039-4e18-8e2b-57bbd7a5d3d4-2.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/the-new-face-of-okemo-and-vail-resorts-east/" title="The New Face of Okemo and Vail Resorts East">The New Face of Okemo and Vail Resorts East</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/the-new-face-of-okemo-and-vail-resorts-east/" title="11:41 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-30T11:41:38+00:00">October 30, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/abagaelg/" title="Abagael Giles">Abagael Giles</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/snowliage-contest-2018/" title="Vermont Snowliage Contest 2018"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2016/10/Cover-opption-Fall-copy-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Vermont Snowliage Contest 2018" title="Vermont Snowliage Contest 2018" srcset="https://vtskiandride.com/wp-content/uploads/2016/10/Cover-opption-Fall-copy-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2016/10/Cover-opption-Fall-copy-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="5390" data-permalink="https://vtskiandride.com/3rd-annual-first-tracks-photo-comp/cover-opption-fall-copy/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2016/10/Cover-opption-Fall-copy.jpg" data-orig-size="1701,1973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D40&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1445165717&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover-opption-fall-copy" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2016/10/Cover-opption-Fall-copy-259x300.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2016/10/Cover-opption-Fall-copy-883x1024.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/snowliage-contest-2018/" title="Vermont Snowliage Contest 2018">Vermont Snowliage Contest 2018</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/snowliage-contest-2018/" title="10:38 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-15T10:38:28+00:00">October 15, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://vtskiandride.com/winterwondergrass-hits-vermont/" title="WinterWondergrass Hits Vermont"><img width="130" height="90" src="https://vtskiandride.com/wp-content/uploads/2018/09/WWG-crowd-1-Social-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="WinterWondergrass Hits Vermont" title="WinterWondergrass Hits Vermont" srcset="https://vtskiandride.com/wp-content/uploads/2018/09/WWG-crowd-1-Social-130x90.jpg 130w, https://vtskiandride.com/wp-content/uploads/2018/09/WWG-crowd-1-Social-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="8768" data-permalink="https://vtskiandride.com/winterwondergrass-hits-vermont/wwg-crowd-1-social/" data-orig-file="https://vtskiandride.com/wp-content/uploads/2018/09/WWG-crowd-1-Social-e1536884394642.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519418346&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WWG crowd (1) Social" data-image-description="" data-medium-file="https://vtskiandride.com/wp-content/uploads/2018/09/WWG-crowd-1-Social-300x200.jpg" data-large-file="https://vtskiandride.com/wp-content/uploads/2018/09/WWG-crowd-1-Social-1024x683.jpg" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://vtskiandride.com/winterwondergrass-hits-vermont/" title="WinterWondergrass Hits Vermont">WinterWondergrass Hits Vermont</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtskiandride.com/winterwondergrass-hits-vermont/" title="8:30 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-13T20:30:14+00:00">October 13, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtskiandride.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                     </div>
                  </div>

               </div>
                     </div>

         <div class="tabbed-widget-comment" id="comment">
         <li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/3rd-annual-first-tracks-photo-comp/cover-opption-fall-copy/#comment-866"><img alt='' src='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />Lisa Lynn</a> says:<p class="commented">Hi Arthur,

Caption was at the bottom of the story...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/3rd-annual-first-tracks-photo-comp/cover-opption-fall-copy/#comment-865"><img alt='' src='https://secure.gravatar.com/avatar/d32764381d7527d600e524da51329220?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/d32764381d7527d600e524da51329220?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />arthur davis</a> says:<p class="commented">Where is image from and who took it??...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/carinthia-turns-ten/#comment-864"><img alt='' src='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/610d366c019a7359d2073e907280d08b?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />Lisa Lynn</a> says:<p class="commented">What's your budget?...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/carinthia-turns-ten/#comment-863"><img alt='' src='https://secure.gravatar.com/avatar/360f942b112efc8a6a4903ce5ce3d2dc?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/360f942b112efc8a6a4903ce5ce3d2dc?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />Jpags</a> says:<p class="commented">I'm in!  Looking for lodging reccos....</p></li><li class="tabbed-comment-widget"><a class="author" href="https://vtskiandride.com/3-ways-to-train-for-winter/#comment-862"><img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />vtskiandride.com:</a> says:<p class="commented">[&#8230;] 3 Ways to Train for Winter [&#8230;]...</p></li>         </div>

      </div>
      </aside><aside id="sow-slider-2" class="widget widget_sow-slider clearfix"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;swipe&quot;:true}"></ul>				<ol class="sow-slider-pagination">
									</ol>

				<div class="sow-slide-nav sow-slide-nav-next">
					<a href="#" data-goto="next" aria-label="next slide" data-action="next">
						<em class="sow-sld-icon-thin-right"></em>
					</a>
				</div>

				<div class="sow-slide-nav sow-slide-nav-prev">
					<a href="#" data-goto="previous" aria-label="previous slide" data-action="prev">
						<em class="sow-sld-icon-thin-left"></em>
					</a>
				</div>
				</div></div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_728x90_advertisement_widget-7" class="widget widget_728x90_advertisement clearfix">
      <div class="advertisement_728x90">
                  <div class="advertisement-content"><a href="https://vtskiandride.com/advertise/" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="https://vtskiandride.com/wp-content/uploads/2015/09/728x90.jpg" width="728" height="90">
                           </a></div>      </div>
      </aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="googleplus-badge-2" class="widget widget_googleplus_badge clearfix"><div class="g-page" data-href="https://plus.google.com/b/107974267257923931888/" data-layout="landscape" data-theme="dark" data-showcoverphoto="true" data-showtagline="true" data-width="320"></div></aside>            </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="black-studio-tinymce-15" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>About Us</span></h3><div class="textwidget"><p>VT SKI + RIDE is your guide to Vermont’s mountain sports and life. We report on the latest news in Vermont’s mountain towns and resorts, cover the amazing adventures our state offers, and share the beauty of our mountains in every season. <a href="https://vtskiandride.com/about-us/">Click here to learn more About Us</a></p>
</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-1-container"><ul id="menu-footer-nav-1" class="menu"><li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3748"><a href="https://vtskiandride.com/category/news/">News</a></li>
<li id="menu-item-4715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4715"><a href="https://vtskiandride.com/category/news/contest/">Enter to Win&#8230;</a></li>
<li id="menu-item-3744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3744"><a href="https://vtskiandride.com/category/news/competition/">Competition</a></li>
<li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745"><a href="https://vtskiandride.com/category/news/events-calendar/">Events Calendar</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a href="https://vtskiandride.com/category/news/movies/">Movies</a></li>
<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="https://vtskiandride.com/category/news/music/">Music</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-2-container"><ul id="menu-footer-nav-2" class="menu"><li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3735"><a href="https://vtskiandride.com/category/travel-life/">Travel + Life</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3736"><a href="https://vtskiandride.com/category/travel-life/dining/">Dining</a></li>
<li id="menu-item-3737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3737"><a href="https://vtskiandride.com/category/travel-life/dream-homes/">Dream Homes</a></li>
<li id="menu-item-3738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3738"><a href="https://vtskiandride.com/category/travel-life/local-heros/">Local Heros</a></li>
<li id="menu-item-3739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3739"><a href="https://vtskiandride.com/category/travel-life/resorts/">Resorts</a></li>
<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="https://vtskiandride.com/category/travel-life/retro-vt/">Retro VT</a></li>
<li id="menu-item-3741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3741"><a href="https://vtskiandride.com/category/travel-life/travel-lodging/">Travel + Lodging</a></li>
</ul></div></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><div class="menu-footer-nav-3-container"><ul id="menu-footer-nav-3" class="menu"><li id="menu-item-3347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3347"><a href="https://vtskiandride.com/category/adventures/">Adventures</a></li>
<li id="menu-item-3348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3348"><a href="https://vtskiandride.com/category/gear/">Gear</a></li>
<li id="menu-item-3349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3349"><a href="https://vtskiandride.com/category/travel-life/vt-booze-bars/">VT Booze + Bars</a></li>
<li id="menu-item-3749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3749"><a href="https://vtskiandride.com/vermont-gift-guide/">8 Great Made-in-Vermont Gifts</a></li>
<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="https://vtskiandride.com/advertise/">Advertise</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3350"><a href="https://vtskiandride.com/about-us/">About Us</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/vtskiandride" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vtskiandride" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+VtskiandrideMag/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/vtskiandride/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/vtskiandride/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCP_sEZ-7i2DGFArYdfPpsnQ" target="_blank"><i class="fa fa-youtube"></i></a></li>      <li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li><li><a href="#" ><i class="fa fa-"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©2018
<br><a href="https://vtskiandride.com/" title="VT SKI + RIDE" ><span>VT SKI + RIDE</span></a> Magazine.<br>
An ADDISON PRESS Company.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e299d7a552de85c78dbb48441f262f5bed52c5176dcde1257d60975a3d7532eb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://vtskiandride.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-610d366c019a7359d2073e907280d08b">
	</div>
	<div class="grofile-hash-map-d32764381d7527d600e524da51329220">
	</div>
	<div class="grofile-hash-map-360f942b112efc8a6a4903ce5ce3d2dc">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/vtskiandride.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/shortcode.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"colormag_right_sidebar","margin_top":100,"margin_bottom":850,"stop_id":"","screen_max_width":800,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-5"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://vtskiandride.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://vtskiandride.com/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=20150409'></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
try {
  googletag.defineSlot("\/3825634\/VSR_TopBanner", [728,90], "div-gpt-ad-1528228641066-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VSR_RightSidebarTopBox", [300,250], "div-gpt-ad-1514393218449-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VSR_RightSidebarMiddleBox", [300,250], "div-gpt-ad-1528228428762-0").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.display("div-gpt-ad-1528228428762-0");
} catch (err) {
if (typeof console != 'undefined') {
  console.error('Error rendering DFP ads: ',err);
}
}
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&postid=9428&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=417bd2c313a327fe99f23e51c4e699f3b5533590#parent=https%3A%2F%2Fvtskiandride.com%2Fvail-resorts-wind-power%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=63273980&postid=9428&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=417bd2c313a327fe99f23e51c4e699f3b5533590#parent=https%3A%2F%2Fvtskiandride.com%2Fvail-resorts-wind-power%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>